Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

grosses Probleme mit dem Service Pack 2

Frage Microsoft Windows Systemdateien

Mitglied: Pewe04

Pewe04 (Level 1) - Jetzt verbinden

17.05.2007, aktualisiert 18.05.2007, 3716 Aufrufe, 8 Kommentare

Hallo
ich habe ein grosser problem
ich wollte sp2 installieren kamm bis zur hälfte dan war schluss.

nun fährt der rechner nicht mehr hoch er will hochfahren aber ich sehe nichts auf dem monitor nichts da,kein blaues bild nichts ich komme nicht ins bios und auch nicht in den abgesicherten modus also null nur schwarzer bildschirm.

kann mir einer helfen


mfg Pewe
Mitglied: Kallinger
17.05.2007 um 23:07 Uhr
HI,

für was wolltest du SP2

Server 2003
oder
XP

___
Grüße Kallinger

PS: Bin kein Server Freak ... wenn niemand antwortet, Poste doch nochmal morgen Früh
Bitte warten ..
Mitglied: aqui
17.05.2007 um 23:36 Uhr
Ins BIOS des Rechners kommt man immer (meist mit der Del oder Entf Taste), das ist doch vollkommen unabhängig vom Betriebssystem auf dem PC !!! Hat also mit deinem SP2 rein gar nichts zu tun !

Wenn du wirklich nicht mehr ins BIOS des rechners kommt ist dein Rechner defekt !!! Bei einem permanent scharzen Bildschrim ist das wohl auch zu vermuten. Mindestens aber die Grafikkarte hat dann einen Schuss.
Oder das Kabel zum Monitor ist dir rausgerutscht...aber das wollen wir hier mal nicht vermuten !!!
Bitte warten ..
Mitglied: Pewe04
18.05.2007 um 00:01 Uhr
für xp und das kabel ist natürlich drin und grafigkarte ist auch ok habe auch eine andere probiert.
Bitte warten ..
Mitglied: aqui
18.05.2007 um 00:07 Uhr
Dann musst du ja wenigstens problemlos ins Rechner BIOS kommen. Diese Aussage von dir kann ja dann schonmal nicht stimmen !

Um in den abgesicherten Modus von Windows zu kommen musst du flink sein. Am besten nach der Bootmeldung des Rechners immer die F8 Taste zyklisch drücken, damit du in das Auswahlmenü gelangst.
Bitte warten ..
Mitglied: Pewe04
18.05.2007 um 00:25 Uhr
ich werde es morgen nochmal versuchen, nun ist es zuspät ich muss gleich wiederraus zur arbeit,aber erstmal schönen dank.und ins bios oder abgesicherten modus komme ich nicht die grafikkarte ist ok auch wen sich das nicht korrekt an hört das stimmt.
Bitte warten ..
Mitglied: aqui
18.05.2007 um 00:40 Uhr
Das ist unmöglich und du machst da vermutlich einen Denkfehler !!! Das BIOS ist im Rechner selber auf einem Flash Prom und hat rein gar nichts mit dem installierten Betriebssystem zu tun ! Du kannst deine Festplatte und CD ausbauen und würdest immer noch ins BIOS deines Rechners gelangen können.
Die Bootmeldung des Rechners zeigt dir auch meistens an mit welcher Tastenkombination das möglich ist, ansonsten steht es im Handbuch des rechners oder des Mainbords ! Hast du das nicht mehr kannst du das immer auf den Supportseiten des Mainbord Herstellers (oder PC Herstellers) runterladen !

Kann es sein das du ggf. BIOS und den abgesicherten Modus von Windows gleichsetzt ??? Das wäre ein fataler Irrtum, denn das sind 2 paar Schuhe !
So oder so hast du ein Windows Problem und kein BIOS Problem. Ob du ins BIOS kannst oder nicht ist zum Fixen deines Problems sowieso irrelevant...
Bitte warten ..
Mitglied: spacyfreak
18.05.2007 um 06:40 Uhr
Wahrscheinlich hast du aus Versehen das Servicepack 2 auf den Bios-Eprom kopiert!
Tja, Shit happens!

Hehe.
Kleiner Scherz.
Wenn du nichtmal ins Bios kommst, bzw. der Monitor schwarz bleibt, dann check mal ob zufällig die Katze das Monitorkabel durchbissen hat, oder ob der Monitor Stecker überhaupt richtig in der Graka steckt, oder ob er Strom hat.
System Bios und Servicepack 2 haben ungefähr soviel gemeinsam wie George Bush und Jesus - nämlich garnix.
Bitte warten ..
Mitglied: manuel-r
18.05.2007 um 13:22 Uhr
Vielleicht ist auch das Tastaturkabel nicht eingesteckt. Alternativ könnte bei einer Cordless-Tastatur auch jemand aus Versehen auf den Connect-Knopf des Empfängers gekommen sein.
Oder du hast evtl. eine USB-Tastatur an deinem Rechner, wobei im BIOS jedoch die Option für USB-Tastaturen ausgeschaltet ist. Das würde dann auch erklären, wieso du nicht mit F8 ins Bootmenu kommst um den abgesicherten Modus auszuwählen. Wenn dem so sein sollte, dann besorge dir irgendwo eine PS2-Tastatur. Wie dem auch sei:
Dein Problem mit dem SP2 bzw. dessen Installation hat absolut gar nichts mit dem BIOS zu tun. Hast du bei der Grafikkarte einfach mal eine alte PCI-Karte getestet und mal einen anderen Monitor? Ich empfehle dazu einen Röhrenmonitor, da die mit weitgehend allen Auflösungen klarkommen. Falls nämlich bei der Installation des SP2, was eigentlich unmöglich ist, die Videoauflösung oder -wiederholfrequenz auf Werte geändert wurden, die ein angeschlossenes TFT nicht kann bleibt ebenfalls alles schwarz.

Manuel
Bitte warten ..
Ähnliche Inhalte
Windows 7
Service Pack 1 für Windows 7 wird erneut angeboten
gelöst Frage von jsysdeWindows 712 Kommentare

Moin zusammen. Ich hätt' da gern mal ein Problem :-) Windows 7 ISO mit integriertem SP1, gerade frisch aus ...

Exchange Server
Exchange 2010 bekommt keine Service Packs vom WSUS
gelöst Frage von RR-StefanExchange Server3 Kommentare

Stand: Exchange Server 2010 SP2 RU 8 Guten Morgen und vorab vielen Dank! Ich finde auf meinem WSUS Server ...

Windows Server
SP1 und SP2 Verzeicnisse auf nach Exchange Service Packs
gelöst Frage von ronenyaWindows Server1 Kommentar

Hallo, Nach SP1 und SP2 Installationen für Exchange 2003 liegen SP1 und SP2 Verzeicnisse direkt im Root (c:\) und ...

Server-Hardware
HP Proliant Service Pack - Best Practice?
Frage von pianoman82Server-Hardware7 Kommentare

Hallo Kollegen, ungefähr bei jeder Installation des HP Proliant Service Pack stelle ich mir die Frage wie man am ...

Neue Wissensbeiträge
Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 StundeHumor (lol)2 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 17 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 17 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 20 StundenAdministrator.de Feedback10 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Linux
OpenSource Groupware
Frage von FA-jkaLinux13 Kommentare

Hallo, ich suche eine Groupware als Alternative zum Exchange. Wesentliche Aufgaben sind die Handhabung von E-Mails (persönliche und gemeinsam ...