Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Im GRUB kein eintrag von windows xp?!

Frage Linux Linux Desktop

Mitglied: gabber

gabber (Level 1) - Jetzt verbinden

27.02.2005, aktualisiert 01.03.2005, 24562 Aufrufe, 3 Kommentare

hallo,

ich hab mir linux von novell runtergeladen (3cds) und installiert. win xp prof war schon drauf und wenn der pc bootet ist im grub kein eintrag vom xp zu finden ich weiß nicht mehr wie ichs starten soll..komme nur noch ins linux!

danke schonmal im vorraus
Mitglied: gummipolster
28.02.2005 um 11:59 Uhr
Du mußt, wenn das Linux-System gestartet ist mal in die
/boot/grub/menu.lst schauen.
Ist gut komentiert.
Dort solltest Du den Boot eintrag für XP machen können.
Danach
auf der Kommandozeile : grub-install /dev/hdx (x für die Platte)
aufrufen.
Sonst mal vorher : man grub aufrufen.
Bitte warten ..
Mitglied: gabber
28.02.2005 um 17:36 Uhr
so richtig tut das noch nich funktionieren..
hier mal auszug:
--yast->system->partitionieren--
hda1 -> linux swap -> mountpoint= swap
hda5 -> linux native -> mountpoint= /
hda6 -> HPFS/NTFS -> mountpoint=
--yast->system->partitionieren--

--grub->menu.lst--
title Linux
kernel (hd0,4)......
...

title windows[von mir erstellt]
root(hd0,6)
chainloader +1
--grub->menu.lst--


das verteh ich net oben les ich da raus das linux auf hd(0,5) liegt aber im grub steht hd(0,4)...
wenn ich im grub beim rechnerstart das windows auswähle wird für ne halbe sekunde der bildschrim schwarz un dann kommt der grub wieder tut sich nix?!
weiß nicht was ich noch tun sollte
Bitte warten ..
Mitglied: gummipolster
01.03.2005 um 09:01 Uhr
Das ist nun nicht so schwierig zu erraten )
Partitonen zählt Grub von Null an.
Also Hda1 0 usw.

Wenn Du in deiner Grub conf die 6 duch ne 5 ersetzt sollte es laufen

--yast->system->partitionieren--
hda1 -> linux swap -> mountpoint= swap in Grub (hd 0,0)
hda5 -> linux native -> mountpoint= / in Grub (hd0,4)
hda6 -> HPFS/NTFS -> mountpoint= in Grub (hd0,5)
--yast->system->partitionieren--

--grub->menu.lst--
title Linux
kernel (hd0,4)......
...

title windows[von mir erstellt]
root(hd0,6)
chainloader +1
--grub->menu.lst--

Dazu gibt es nur zu sagen RTFM
Bitte warten ..
Ähnliche Inhalte
Windows Systemdateien
gelöst Windows 10 Registry Einträge entfernen (18)

Frage von Hendrik2586 zum Thema Windows Systemdateien ...

Exchange Server
gelöst SPF Eintrag (8)

Frage von Kopflos zum Thema Exchange Server ...

Windows Installation
gelöst Fehlermeldung bei Installation mit Windows XP (7)

Frage von bestelitt zum Thema Windows Installation ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...