Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

GRUB ERROR 17 aber nur nach anschalten

Frage Linux

Mitglied: ThomasBernd2

ThomasBernd2 (Level 1) - Jetzt verbinden

11.03.2007 um 12:09 Uhr, 5031 Aufrufe

Hallo! Nach Neuinstallation von OpenSuSE 10.2 erscheint beim Einschalten des Rechner nur GRUB ERROR 17. Wenn ich dann am Gehäuse oder über Tastatur Reset ausführe, bootet der Rechner ohne Probleme.

Eine fehlerhafte Installation kann sicherlich ausgeschlossen werden, da der Rechner NACH RESET bootet. Wenn ich nach dem Booten ein REBOOT eingebe, bootet er sofort, der Error 17 erscheint nur beim ersten Bootversuch, wenn ich den Rechner anschalte.

Ich habe zwei IDE Platten, darauf war bisher ein SuSE 9.2 Prof., das nie Probleme gemacht hat. Dann habe ich zwei SATA Platten dazu geholt und auf einer der beiden das OpenSuSE 10.2 installiert. Da ich leider lt. BIOS nicht von den SATA-Platten booten kann, boote ich mit GRUB weiter von der erste IDE, das ROOT des neuen Systems ist auf SDA, der ersten SATA Platte. Wenn ich das noch bestehende alte System boote und dann den alten Loader erneut draufschreibe, bootet das alte Linux ohne Probleme. Nur wenn ich das neue boote und von dort den Bootloader neu schreiben lasse, erscheint beim ersten booten der ERROR 17.

Ich habe ein Biostar M7VIT Grand (VIA KT600) mit AMD Duron 1600, habe auch schon letztes BIOS Upgrade probiert.

Sieht irgendwie so aus, als wäre irgendwas noch nicht bereit, wenn er es nach dem anschalten das erste Mal probiert?
Hat jemand eine Idee, was ich tun kann?

Kann ich das Laden irgendwie verzögern?

Vielen Dank,

Marc
Ähnliche Inhalte
Linux
gelöst Error bei brute-force (KaliLinux) (7)

Frage von Yaron8008 zum Thema Linux ...

Windows Systemdateien
gelöst JDK MSI verteilen mit Error Code 1603 (1)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (15)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Linux Desktop
KDE Slimbook (11)

Link von Frank zum Thema Linux Desktop ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...