Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

GRUB startet nicht

Frage Linux

Mitglied: DJFelix

DJFelix (Level 1) - Jetzt verbinden

07.06.2007, aktualisiert 19.10.2007, 6661 Aufrufe, 2 Kommentare

Hallo Admins,
ich habe auf eine 40GB-Festplatte SuSE Linux 10.2 installiert!

Das Betriebssystem startet aber nicht! Der GRUB-Bootloader startet nicht! Wenn ich Linux über die Installations-DVD starte (Andere Methode -> Installiertes System starten) starte funktioniert alles perfekt! Linux startet und ich kann wunderbar arbeiten! Nur dauert das eben immer sehr lange...

Meine Partitionierung:

hda1 = SWAP
hda2 = Root-Partition
hda3 = /home

Wie muss ich GRUB (am besten über YAST) konfigurieren, damit er am Anfang startet??

Vielen Dank bereits im Vorraus

MfG FELIX
Mitglied: 25510
08.06.2007 um 08:51 Uhr
ist das die zweite Platte im System? verkabelung? Sonstige Hardware?
Inrgednwas an Informationen, biiiiitteeeeee!

mfg TZ
Bitte warten ..
Mitglied: DJFelix
19.10.2007 um 11:22 Uhr
LINUX CD einlegen, von CD starten, Reparieren wählen => Partionierung => MRB (Master Boot Record) neu schreiben

Das wars...

MfG
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Grafikkarten & Monitore
PC startet, aber kein Bild (10)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

Windows 7
Microsoft startet Abschiedskampagne für Windows 7 (13)

Link von Frank zum Thema Windows 7 ...

Mac OS X
Malware startet DoS-Angriffe gegen Macs

Link von transocean zum Thema Mac OS X ...

Windows Server
Windows server 2012 r2 hyper v vm startet nur schwarz (5)

Frage von meister00 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...