Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gruppenrichtlinie fuer User funktioniert nicht

Frage Microsoft Windows Server

Mitglied: phyro

phyro (Level 1) - Jetzt verbinden

28.09.2005, aktualisiert 17.10.2012, 15041 Aufrufe, 13 Kommentare

Hallo Admins,
ich habe áuf unserem DC (Windows-2003) 2 OUs. In der ersten sind die Computerkonten (Workstations) und in der anderen (Testuser) Benutzerkonten.

In der Gruppenrichtlinie ist in der Benutzerkonfiguration beim Anmelden ein Skript eingetragen.

Die GPO geht, wenn ich sie mit "Workstations" verknüpfe. Wenn ich es allerdings mit "Testuser" verknüpfe geht es nicht.

Habt Ihr dafür eine Erklärung?

Vielen Dank
Mitglied: linuxfreak2
29.09.2005 um 15:22 Uhr
Ganz einfach. Die Gruppenrichtlinien haben 2 Bereiche.
- Benutzerkonfiguration
- Computerkonfiguration
Servergespeicherte Profile Beispielsweise sind Teil der Computerkonfiguration.
Wenn du einem Benutzerobjekt eine solche GPO zuweist haben diese keine Auswirkung da Sie nur auf einzelne Computerobjekte wirken, nicht aber auf Benutzerobjekte.
Andere einstellungen haben nur Wirkung auf Benutzer, nicht aber auf PC´s.

Deshalb:
Am besten 2 OU anlegen, Benutzer und Computer.
in Benutzer nimmst du die Benutzereinstellungen an den GPO vor, an dem Container Computer die Computerkonfiguration.
Wenn du jetzt einen Benutzer in den Ordner Computer legst haben die GPO´s natürlich keine Wirkung.
Bitte warten ..
Mitglied: phyro
29.09.2005 um 16:36 Uhr
Deshalb:
Am besten 2 OU anlegen, Benutzer und
Computer.
in Benutzer nimmst du die
Benutzereinstellungen an den GPO vor, an dem
Container Computer die
Computerkonfiguration.
Wenn du jetzt einen Benutzer in den Ordner
Computer legst haben die GPO´s
natürlich keine Wirkung.

Aber genau das habe ich doch gemacht. Die GPO hat nur einen Eintrag in "Benutzerkonfiguration - Windows-Einstellungen - Skripts - Anmelden". Sie ist verknüpft mit einer OU in der das Benutzerkonto liegt. Trotzdem funktioniert es nicht.
Bitte warten ..
Mitglied: linuxfreak2
30.09.2005 um 08:48 Uhr
Was funktioniert jetzt alles nicht? Bitte noch mal für kleine Pinguine.
Nur das Anmeldeskript?
Bitte warten ..
Mitglied: phyro
30.09.2005 um 10:53 Uhr
Alle GPOs, die ich mit die OU mit den Benutzerkonten verknüpfe greifen nicht!

Ich habe nochmals in der Gruppenrichtlinienverwaltung überprüft, dass die Einstellungen in der GPO nur im Bereich der Benutzerkonfiguration sind.

Das Ergebnis in der Gruppenrichtlinienmodellierung zeigt eigentlich alle GPOs der OU mit den Benutzekonten an.

Das Ergebnis in den Gruppenrichlinienergebnisse zeigt diese GPOs nicht an, sondern nur diese aus der OU mit dem Computerkonto (auch bei Benutzerkonfiguration!)
Bitte warten ..
Mitglied: linuxfreak2
30.09.2005, aktualisiert 17.10.2012
1.
Bitte lies dir hier mal durch was ich über Postings geschrieben habe.
http://www.administrator.de/forum/lokale-recorcen-bei-remotedesktoverb. ...

2.
Bitte schreibe deine Postings auf Deutsch.

3. Wir sind hier im Forum bemüht Fragen anderer zu beantworten. Es ist nicht ok das jemand hier herkommt, weder anständige Sätze formulieren kann noch bemüht ist sein Problem vernünftig zu beschreiben und dann aber erwartet das jemand anderes die Mühe macht seine Probleme zu lösen. Dann macht die Sache keinen Spaß.
Also bitte verkneift euch Sätze wie "Alle GPOs, die ich mit die...mit den .." oder "Das Ergebnis in den Gruppenrichtlinenergebnisse"

Danke für dein Verständnis.
Bitte warten ..
Mitglied: killerali
20.03.2007 um 16:08 Uhr
gebe in die Ausführung gpupdate /Force ein damit die Richtlinien aktualisert werden.
Bitte warten ..
Mitglied: killerali
20.03.2007 um 16:08 Uhr
gebe in die Ausführung gpupdate /Force ein damit die Richtlinien aktualisert werden.
Bitte warten ..
Mitglied: killerali
20.03.2007 um 16:08 Uhr
gebe in die Ausführung gpupdate /Force ein damit die Richtlinien aktualisert werden.
Bitte warten ..
Mitglied: killerali
20.03.2007 um 16:08 Uhr
gebe in die Ausführung gpupdate /Force ein damit die Richtlinien aktualisert werden.
Bitte warten ..
Mitglied: killerali
20.03.2007 um 16:09 Uhr
gebe in die Ausführung gpupdate /Force ein damit die Richtlinien aktualisert werden.
Bitte warten ..
Mitglied: killerali
20.03.2007 um 16:09 Uhr
gebe in die Ausführung gpupdate /Force ein damit die Richtlinien aktualisert werden.
Bitte warten ..
Mitglied: killerali
20.03.2007 um 16:09 Uhr
gebe in die Ausführung gpupdate /Force ein damit die Richtlinien aktualisert werden.
Bitte warten ..
Mitglied: killerali
20.03.2007 um 16:10 Uhr
gebe in die Ausführung gpupdate /Force ein damit die Richtlinien aktualisert werden.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Systemdateien
Keine Berechtigung trotz Domänen-Admin User (2)

Frage von M.Marz zum Thema Windows Systemdateien ...

Windows Server
User-ID zu Application Crash

Frage von pablovic zum Thema Windows Server ...

Linux
LTSP: PXE Boot funktioniert nicht (22)

Frage von Fenris14 zum Thema Linux ...

Router & Routing
Radius für 15 User direkt über Mikrotik- oder Ubiquiti-Router (4)

Frage von Muesliriegel zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...