Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Gruppenrichtlinie - Softwareinstallation will nicht starten

Frage Microsoft Windows Server

Mitglied: aziege

aziege (Level 1) - Jetzt verbinden

14.02.2008, aktualisiert 29.02.2008, 6318 Aufrufe, 4 Kommentare

Hallo zusammen

Brauche mal einen kleinen Denkanstoß:

Ich möchte ganz gerne ein kleines Programm per GPO auf unseren Rechnern im Netz installiert haben...Einstellung der GPO ist soweit okay, denke ich...Auf den Pfad haben die User Leserechte. In der Gruppenrichtlinie steht "zugewiesen"...nun habe ich die Richtlinie "blub" mal auf 2 Rechner anwenden lassen...und nun wird die Installation einfach nicht ausgeführt...Ich dachte erst: Vielleicht beim nächsten Neustart...aber auch dann nicht. Auch nach mehreren Neustarts nicht. Habe dann mit gpresult geschaut, ob die Richtlinie auch übernommen wird. Und sie steht auch als angewendet drin. Das Witzige ist nun, dass nach einem Neustart nach dem Schauen über gpresult auch die Installation durchgeführt wird. Habe dies bei anderen Rechnern auch mal getestet. Dasselbe Phänomen. Ob die Rechner nun 2 oder 5 Neustarts durchgeführt haben, spielt dabei keine Rolle. Jedesmal, nachdem ich mit gpresult festgestellt habe, dass die Richtlinie angewendet wurde wurde die Software so installiert, wie ich es mir gewünscht habe. Hat jemand vielleicht eine Idee??? Denn wenn ich erst auf jedem Rechner schauen muss, ob die Richtlinie angewandt wurde, dass sie dadurch erst angewendet wird, kann ich auch zu jedem Rechner gehen und installieren...brauch dann ja keine Gruppenrichtlinie, oder?

Achja: XP Clients und Windows Server2003

Bitte helft mir

Gruß
Der André
Mitglied: Warze69
14.02.2008 um 11:34 Uhr
Soweit ich das im Kopf habe, werden alle 90 Minuten die Gruppenrichtlinien auf den Clients aktualisiert. Erfolgt dannach ein Neustart, wird die Software installiert.
Bitte warten ..
Mitglied: aziege
14.02.2008 um 12:41 Uhr
ja das ist auch bei uns auch so mit den 90 minuten...wenn ich vor diesen 90 Minuten ein gpupdate mache wird die betreffende ja auch übernommen...sagt mir gpresult ja auch...

Folgende Vorfälle:
Gruppenrichtlinie verknüpft mit AbteilungsOU und Rechner1 ind die Sicherheitsfilterung genommen - Neustart am nächsten Tag abgewartet - Software nicht installiert - Neustart am 2ten Tag abgewartet - Software wieder nicht installiert - gpresult aufgerufen - Gruppenrichtlinie steht unter Computereinstellungen als angewendet drin - Neustart des Rechners - Software wird installiert.

Richtlinie ist immernoch mit AbteilungsOU verknüpft - Rechner2 in die Filterung genommen - vor 90 Minuten gpupdate /force ausgeführt - gpresult - Richtlinie wird an angewendet angezeigt - Neustart des Rechners - Software wird installiert.
Bitte warten ..
Mitglied: Warze69
15.02.2008 um 11:14 Uhr
Wenn es Probleme mit dem Gruppenrichtlinien gibt, ist meistens die DNS-Konfiguration fehlerhaft.
Bitte warten ..
Mitglied: aziege
29.02.2008 um 08:50 Uhr
Nunja...Softwareinstallation hat nun funktioniert...allerdings erst irgendwie nach einer Woche...und was mich auch sehr stutzig macht, auf Rechnern, die nicht in der Sicherheitsfilterung eingetragen sind!!! Ist mir ein Rätsel...

Wir haben Abteilungs-OUs, wo neben den Benutzern auch die Rechner eingetragen sind...die Installationsrichtlinie ist mit den OUs verknüpft...Habe aber nur ein paar Rechner in die Sicherheitsfilterung eingetragen. Und die Installation wurde auf allen Rechnern in den verknüpften OUs durchgeführt...Oder ist das korrekt, dass ich die Rechner nicht in die Sicherheitsfilterung nehmen muss?
Bitte warten ..
Ähnliche Inhalte
Rechtliche Fragen
Gewährleistungspflicht des Systemhauses bei Softwareinstallation von Drittanbietern
gelöst Frage von PhysixxsRechtliche Fragen14 Kommentare

Hallo zusammen, ganz neu hier und schon folgende "knifflige" Situation Wir haben von knapp 9 Monaten eine Migration von ...

Windows Userverwaltung
Softwareinstallation als Domänen Benutzer
gelöst Frage von manuelwWindows Userverwaltung4 Kommentare

Hallo! Ist es möglich einem Active Directory Benutzer die Benutzerrechte so zu geben, damit dieser auch Software installieren darf ...

Windows Server
Anzeige der Softwareinstallation auf dem Client vor der Benutzeranmeldung
Frage von DonQuichoteWindows Server12 Kommentare

Hallo zusammen, wie schaffe ich es, dass eine per Startscript gestartete Softwareinstallation beim Hochfahren des Clients angezeigt wird und ...

Windows Server
GPO wird nicht angewendet (softwareinstallation)
Frage von IT-BieneWindows Server4 Kommentare

Hi Community, ich habe gestern versucht eine Software über die GPO zu installieren. Wie Sie sicher ahnen, hat das ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 2 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit7 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...