Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Gruppenrichtlinien unter Computerkonfiguration greifen unter Windows 8 und Windows 8.1 nicht

Frage Microsoft Windows 8

Mitglied: Mahagon

Mahagon (Level 1) - Jetzt verbinden

03.12.2014, aktualisiert 04.12.2014, 1639 Aufrufe, 5 Kommentare

Ich habe einen Windows 2012 R2 Domain Controller und versuche damit Softwareverteilung über Gruppenrichtlinien zu realisieren.
Unter Windows Vista und Windows 7 funktioniert das auch ohne irgendwelche Komplikationen, nur Windows 8 und Windows 8.1 zicken da ein wenig rum.
Dort muss ich lokal am PC immer ein gpupdate /force ausführen bevor die Software beim nächsten neustart installiert wird.
Der Dateizugriff sollte also kein Problem sein.
Leider ist es auch so, dass wenn ich rsop.msc ausführe der ebenfalls die Gruppenrichtlinie aktualisiert.

Die Software habe ich über Computerkonfiguration -> Softwareeinstelungen verteilt
Und die Richtlinien wirken auf die Computerkonten

Es scheinen auch andere Einstellungen betroffen zu sein. Ich habe Beispielsweise auch das kopieren von Konfigurationsdateien unter Computerkonfiguration eingestellt. Diese werden auch nach einem gpupdate erst kopiert.

Habe schon die Gruppenrichtlinien erzwungen, hat auch nicht geholfen

Hat da schon jemand Erfahrungen gemacht? Oder bin ich nun tatsächlich gezwungen ein gpupdate /force in ein Abmeldeskript einzubetten?


Hoffe auf eure Hilfe

Daniel
Mitglied: emeriks
LÖSUNG 03.12.2014, aktualisiert 04.12.2014
Hi,
hast Du "bei Anmeldung immer auf das Netzwerk warten" (sinngemäß) aktiviert? Das gilt dann auch für das Computer-Konto.

E.
Bitte warten ..
Mitglied: Mahagon
03.12.2014 um 15:58 Uhr
Habe ich tatsächlich noch nicht probiert, ich versuche das mal. Wenn es gelappt hat meld ich mich nochmal

Danke
Bitte warten ..
Mitglied: emeriks
03.12.2014 um 16:17 Uhr
Hinweis: Vor dem Booten nochmal gpupdate ausführen. Dann übernimmt der Client schon, dass er beim nächsten Booten warten soll. Sonst musste 2x booten.

E.
Bitte warten ..
Mitglied: DerWoWusste
LÖSUNG 04.12.2014, aktualisiert um 08:09 Uhr
emeriks hat Recht, win8.x mit seinem Hetzboot braucht das. Haben wir auch gesetzt, ebenso für Startskripts http://technet.microsoft.com/en-us/library/cc940027.aspx - Software installiert sich völlig normal per GPO.
http://technet.microsoft.com/en-us/library/jj573586.aspx auch mal anschauen.
Bitte warten ..
Mitglied: Mahagon
09.12.2014 um 13:05 Uhr
Funktioniert nun alles soweit


http://technet.microsoft.com/en-us/library/jj573586.aspx & "bei Anmeldung immer auf das Netzwerk warten" haben das Problem behoben

Vielen Dank!
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 RDS extrem langsam nach Neustart (3)

Frage von jojo0411 zum Thema Windows Server ...

Grafikkarten & Monitore
Kaufberatung Grafikkarte für Windows 10 x64 Pro. PCI-E (8)

Frage von zeroblue2005 zum Thema Grafikkarten & Monitore ...

Windows Server
gelöst Windows Server 2016 - Windows Search installieren oder nicht? (6)

Frage von jojo0411 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Ubuntu
gelöst Nextcloud 12 Antivirus App for Files (10)

Frage von horstvogel zum Thema Ubuntu ...

SAN, NAS, DAS
+100tb Storagelösung (10)

Frage von Data-Fabi zum Thema SAN, NAS, DAS ...