Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gruppenrichtlinien treten nicht in Kraft

Frage Microsoft Windows Server

Mitglied: basti001

basti001 (Level 1) - Jetzt verbinden

26.02.2006, aktualisiert 03.03.2006, 4897 Aufrufe, 7 Kommentare

HI
ich habe jetzt so ziemlich viele Beiträge übr das Thema Gruppenrichtlinien gelesen. Aber mein Problem noch nicht gefuden.
ich habe einen Win2003 Server laufen als Domain Controller.
Am Anfang hatte ich ein par Einstellungen für Nutzer und Computer und der default Domain Policy getätigt. Nun wollte ich aber alles umstellen auf viele kleine EInträge bezogen auf User und Computer!
Ich ahbe eine Organisationseinheit angelegt und dort ein neues Gruppenrichtlinienobjekt hinzugefügtr.
Zuerst wollte ich die Passwortoptionen ändern um die Komplexibilität zu deaktivieren.
Soweit sollte das kein Problem sein. Asl ich das noch in der Default egtan habe, ging alles bestens. nun mit den einzelnen Eintrgägen werden diese nicht aktiviert.
Keine der Änderungen treten in Kraft.
Die Default Domain Policy habe ich via dcgpofix wieder auf den Ursprungszustand gebracht.

Was habe ich vergessen zu aktivieren? wo liegt der Fehler?
Ich habe in der Organisationseinheit jetzt nur ein neues Gruppenrichtlinienobjekt...


Danke
Mitglied: Fungo
26.02.2006 um 12:58 Uhr
Hallo,
du musst den Organisationseinheiten Computer oder Benutzer hinzufügen bei denen diese Richtlinien greifen sollen. Dann geht das.

Gruss Fungo
Bitte warten ..
Mitglied: basti001
26.02.2006 um 14:34 Uhr
HI, Ich habe in der Organisationseinheit 2 weitere Untergruppen, Computer und User.
Ich habe mir gedacht das die Richtlinie von dem übergeordneten Ordner auch auf die Unterordner übertragen wird.
Den im Ordner Computer und User sind jeweils ca 10 Nuter bzw Computer eingetragen.

Oder gibt es da einen Trick?

Ordern: 1 Home --> Unterordner 1: Computer --> Unterordner 2 (unter Home): User
Bitte warten ..
Mitglied: Fungo
26.02.2006 um 19:08 Uhr
Die Richtlinien ziehen so nicht. Du musst die User direkt in die OE einfügen. Sonst gehts nicht

OE (1.Richtlinie)----> User

Ohne Unterordner!


Gruss Fungo
Bitte warten ..
Mitglied: Schmitt.Mathias
26.02.2006 um 19:59 Uhr
Hi, so hat es bei mir auch funktioniert.
Hatte zunächst das gleiche Problem, bekam es aber so wie Fungo es beschreibt in den Griff.

Gruß
MAthias
Bitte warten ..
Mitglied: basti001
27.02.2006 um 22:39 Uhr
HI,

ich habe alles so gemacht wie geschrieben aber nichts.
Um die Strucktur nochmal kurz zu erklären.
Im Hauptstamm der Domäne habe ich eine Organisationseinheit namens "HOME".
Dieser sind 2 weitere Organisationseinheiten untergeordnet names "Users" und "Computer".
In den Eigenschaften von "Useres" Habe ich eine neue Richtlinie erstellt, wo der IE angepasst wird (Startseite etc.). Diese Änderung tritt nicht in Kraft. Bei der Organisationseinheit Computer habe ich eine Richtlinie erstellt, welche die Passörter betrifft. Laufzeit, Länge etc. Aber diese Richtlinie tritt auch nicht in Kraft.

Muss ich die Richtlinienvererbung deaktivieren?
Warum geht es aber wenn ich in der Default domain Policy etwas ändere. Damit sieht man doch das die Defaulteinstllungen nicht geändert werden.

Ich dreh mich im Kreis.... Nur es mus doch gehen.

Muss ich in den einzelnen Organisationseinheitrn nochmal die Default Richtlinie einbinden?
Dürfte ja eigentlich nicht sein.

Danke für die hilfe.
Bitte warten ..
Mitglied: basti001
28.02.2006 um 23:42 Uhr
HI ich ahbe wieder etwas probiert.
Die Einstllung wie gehabt belassen. In den OE die Richtlinie erstellt diesmal aber die IE eigenschaften. diese Treten in Kraft. Alles bestens. Nur die Einstellungen für das Passwort (länge, Komplexibilität, ezc.) treten nicht in Kraft. Warum???

Mit meinem Hauptnamen mit dem ich Arbeite ist es auch so, das bei dem keine Änderungen übernommen werden. Die IE Einstellungen werden nicht berücksichtigt... das ist aber 2. Zur Not erstelle cih einen neuen Account und dann sollte es wieder gehen.
Bitte warten ..
Mitglied: basti001
03.03.2006 um 16:59 Uhr
HI
Ich habe Languard installiert, und dieses Tool liest meine Passwort policy aus und sagt das ich eine Passworlänge von 4 Zeichen benötige. History= no, Passwort age= no
Aber wenn ich dann das Passwort ändern will, geht das nicht
Ich soll mind. 7 Zeichen eingeben und dann noch die Sonderzeichen wie Groß Klein Zahlen etc.!!

warzm steht das anders in der policy aber ich kann es nicht so einstellen! verstehe ich nicht.

Jemand von Euch?

Danke
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Aktuelle Liste der Gruppenrichtlinien (4)

Frage von supertux zum Thema Windows Server ...

Windows Server
gelöst Hintergrundbild per Gruppenrichtlinien wird nicht aktualisiert (5)

Frage von florianza zum Thema Windows Server ...

Windows Netzwerk
gelöst Gruppenrichtlinien Item-Level targeting per Power Shell ändern (9)

Frage von Lukas4580 zum Thema Windows Netzwerk ...

Microsoft Office
Gruppenrichtlinien Office 2016 werden nicht verteilt (2)

Frage von sammy65 zum Thema Microsoft Office ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...