Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Handy - keine Verbindung mit Repeater

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Kati-73

Kati-73 (Level 1) - Jetzt verbinden

04.08.2011 um 13:30 Uhr, 4248 Aufrufe, 1 Kommentar

Hallo - wer kann mir helfen:

Ich habe ein W-Lan Router zu Hause im Kellgerschoss stehen und ich wohne im Dachgeschoss (KG/EG/DG). Nun habe ich mit meinem Handy im DG nie einen W-Lan Empfang aus dem KG bekommen - um das zu ändern habe ich mir einen Repeater (Netgear) gekauft, um im EG und im DG auch otimalen Empfang zu haben.

Bei meinem Laptop funktioniert das auch alles wunderbar. Leider funktioniert das ganze aber nicht mit meinem Hand y. Der Repeater baut ein eigenes Netzwerk auf - hat einen anderen Namen, aber das gleiche Passwort wie der W-Lan-Router (übrigens auch von Netgear). Der Repeater stand anfangs im EG > später im DG weils halt nicht funktioniert hat, aber hat auch nichts geholfen.

Wenn ich nun nach Hause komme nimmt mein Handy sofort, wenn er denn empfangen wird, den Wlan-Router im KG auf (hier habe ich aber sehr schlechten oder gar keinen Empfang um so weiter ich mich weg vom KG bewege). Wähle ich dann meinen Repeater aus (welcher übrigens auch sofort mit Signalstärke ausgezeichet angezeigt wird) - Scannt mein Handy und überprüft die IP des Routers -> sagt dann aber - NICHT VERBUNDEN- und fängt von vorn wieder an - leider bekomme ich dann keine Internetverbindung. Schalte ich den Repeater an und aus, dann verbindet sich mein Handy sofort mit ihm und ich kann ins Internet. Nach einer Weile funkt aber doch mein W-lan Router aus dem Keller dazwischen (ganz schwaches Signal) und schmeisst mich aus dem Repeater wieder raus -> jetzt ist es nicht mehr möglich mich mit dem Repeater zu verbinden, obwohl er mir auf dem Handy angezeigt wird. Nur wenn ich ihn wieder an und ausschalte dann klappt es eine Weile -> bis er den Router aus dem Keller erfasst hat und mich wieder aus dem Repeater rausschmeisst.

Leider bin ich nur ein absoluter Leihe und kann mein Problem warscheinlich auch nicht so Recht schildern, aber vielleicht kennt jemand das Problem und kennt die Lösung. Über eine Antwort oder Fragen würde ich mich sehr freuen.

LG. Katrin
Mitglied: Ravers
04.08.2011 um 13:54 Uhr
Hallo Katrin,

hast du den Repeater auch als Repeater eingerichtet? Hört sich nämlich nicht so an!

Eigentlich siehst du nur die einen Accesspoint, bzw. einen Namen (SSID) in der WLan-Umgebung. Man merkt eigentlich nicht wirklich an welchen Wlan-Router man verbunden ist.
Es gibt viele Beschreibungen wie man einen Repeater einrichtet, schau mal bei Papa Google. Möchte ich hier nicht nochmal erklären.

Dann gibt es noch das "bevorzugte Netzwerk" (je nach Handy); wenn er da empfang bekommt wählt er sich dort ein. Dies ggf. ändern im Handy auf den AP im DG.

Mfg
ravers
Bitte warten ..
Ähnliche Inhalte
Windows 10
RDP Verbindung auf PC fehlerhaft, auf Handy jedoch problemlos! (3)

Frage von MarcoSwatch zum Thema Windows 10 ...

LAN, WAN, Wireless
Handy WLan Verbindung bei 780mbit - Im Download aber nur 2mbyte-s (10)

Frage von predator66 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Handy kann sich nicht mit WLAN-Router verbinden (25)

Frage von MobilfunkPapst zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Viren und Trojaner

Link: Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Switche und Hubs
gelöst VLAN für Gäste WLAN einrichten über FritzBox und Switch (10)

Frage von Elo-14 zum Thema Switche und Hubs ...

Windows Server
Frage zu Server Rack (10)

Frage von rainergugus zum Thema Windows Server ...