Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hardware-Assistent von Windows XP Professional startet immer wieder

Frage Microsoft Windows XP

Mitglied: gee.em

gee.em (Level 1) - Jetzt verbinden

05.04.2005, aktualisiert 16:29 Uhr, 13194 Aufrufe, 1 Kommentar

Hallo,

folgendes Problem:
nach dem Einbau eines DVD-Brenners (IDE) startet der Hardware-Assistent von Windows XP Professional nach jedem Neustart immer wieder und will einen Treiber installieren. Das Gerät funktioniert ansonsten einwandfrei. Der Brenner ist ein NEC1100, der zu einem 1300 geflasht wurde.

Jetzt meine Frage:
Wie kann ich den Start des Hardware-Assistenten speziell für dieses Laufwerk verhindern? Da muss es doch einen Regsitry-Eintrag geben, oder?

Danke für eure Hilfe!

Martin
Mitglied: Marc80
05.04.2005 um 16:29 Uhr
Starte mal im Abgesicherten Modus und entferne denn Treiber des Brenners und das Laufwerk aus der Configuration. Nach einem Neustart sollte der Asissten noch einmal den treiber istallieren, den von Windows.

Ich vermute mal bei der letzten Installation ist der nicht richtig installiert worden.
Ich hatte das selbe Problem mal mit einem Drucker.
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Windows 10 Rechner startet nicht (4)

Frage von 1410640014 zum Thema Windows 10 ...

Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Windows XP
Windows XP und die Atom-U-Boote in Großbritannien (6)

Link von transocean zum Thema Windows XP ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...