Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HDD funktioniert nicht mehr

Frage Hardware Festplatten, SSD, Raid

Mitglied: KevinFree

KevinFree (Level 2) - Jetzt verbinden

04.07.2012 um 10:29 Uhr, 3670 Aufrufe, 12 Kommentare

Hallo

1.HDD aus Laptop zeigt bei Starten: No operating system
2.HDD ausgebaut und als externe an PC angeschlossen:
2.1. Windows XP erkennt diese HDD nicht. Es werden im Gerätemanager keine ErrMld angezeigt. In der Datenträgerverwaltung wird die HDD nicht angezeigt.
2.2. Windows 7 erkennt diese HDD nicht. Es werden im Gerätemanager keine ErrMld angezeigt. In der Datenträgerverwaltung wird die HDD nicht angezeigt.
3. Anschlusshardware als Externe ist iO.
4. Testdisk vom PC aus findet die HDD nicht
5. Acronis Diskdirector vom PC aus findet die HDD nicht
6. Google hat nur Antworten, wenn die HDD als angeschlossen angezeigt wird und nicht geht...

Frage:
Gibt es eine Anleitung, nach dem Mott: Nimm das Prog, probier das Prog usw., wenn die HDD gar nciht am PC erkannt wird.

Falls ich einen Betrag mit der Lösung hier übersehen habe, bitte ich um Entschuldigung und gleichzeitig um den Link.

Viele Grüße Kev
Mitglied: Coreknabe
04.07.2012 um 10:31 Uhr
Moin,

keine Chance, da wird die Platine der Festplatte hin sein. Sind Dir die Daten so wichtig, musst Du die Daten kostenpflichtig wiederherstellen lassen (Google ist Dein Freund).

Gruß
Bitte warten ..
Mitglied: KevinFree
04.07.2012 um 10:33 Uhr
Zitat von Coreknabe:
da wird die Platine der Festplatte hin sein.

Gruß

Ist das immer der Fall, wenn die HDD nicht mehr erkannt wird?
Bitte warten ..
Mitglied: Connor1980
04.07.2012 um 10:34 Uhr
Hallo

wenn die HDD im BIOS angezeigt wird, wäre eigentlich nur noch interessant mit einer Software des HDD-Herstellers, z.B. Seatools das Laufwerk versuchen zu erkennen.Falls die doch nicht im BIOS angezeigt wird, ist jede weitere Mühe überflüssig.

Vllt. magst du noch schreiben, was das für eine HDD ist (Hersteller, Modell)?

Grüße
Bitte warten ..
Mitglied: SlainteMhath
04.07.2012 um 10:37 Uhr
Moin,

Ist das immer der Fall, wenn die HDD nicht mehr erkannt wird?
Wenn du Mainboard/Controller/Kabel/Netzteil als Fehlerquelle ausschließen kannst: Ja

lg,
Slainte
Bitte warten ..
Mitglied: KevinFree
04.07.2012 um 10:38 Uhr
hab den Kram nicht dabei, meld mich daher morgen. Ist aber MedionMüll.


Zitat von Connor1980:
Falls die doch nicht im BIOS angezeigt wird, ist jede weitere Mühe
überflüssig.

Kann man das immer so sagen?
Bitte warten ..
Mitglied: psannz
04.07.2012, aktualisiert um 10:51 Uhr
Moin,

wie Slainte eben sagte, sieh erst mal zu dass du andere (Hardware-) Fehlerquellen ausschließen kannst. Sprich, schließ die Platte in nem anderen (funktionierenden) Rechner samt anderen Kabeln an.

Falls es eine IDE Festplatte ist, stell sicher ob die Jumpereinstellungen passen. Wenn sie allein am Kabel hängt muss sie als Master laufen.
Falls es eine SATA Festplatte ist, schau mal ob der 1,5Gbit Jumper (SATA-1-Modus) gesteckt ist. Raus mit dem Ding und vice versa.
Das wären mal grob ein paar Hardwarefehlerquellen.

Grüße,
Philip
Bitte warten ..
Mitglied: Coreknabe
04.07.2012 um 11:29 Uhr
Falls es eine IDE Festplatte ist, stell sicher ob die Jumpereinstellungen passen. Wenn sie allein am Kabel hängt muss sie als
Master laufen.
Falls es eine SATA Festplatte ist, schau mal ob der 1,5Gbit Jumper (SATA-1-Modus) gesteckt ist. Raus mit dem Ding und vice versa.
Das wären mal grob ein paar Hardwarefehlerquellen.

Ist das immer der Fall?
Bitte warten ..
Mitglied: psannz
04.07.2012, aktualisiert um 11:54 Uhr
Zitat von Coreknabe:
> Falls es eine IDE Festplatte ist, stell sicher ob die Jumpereinstellungen passen. Wenn sie allein am Kabel hängt muss
sie als
> Master laufen.
> Falls es eine SATA Festplatte ist, schau mal ob der 1,5Gbit Jumper (SATA-1-Modus) gesteckt ist. Raus mit dem Ding und vice
versa.
> Das wären mal grob ein paar Hardwarefehlerquellen.
>
Ist das immer der Fall?

Das mit der IDE Platte? Ja. Ist nur ein IDE Gerät (von max 2) am Kabel muss es Master sein, sind zwei dran muss ein Gerät Master und ein Gerät Slave sein. Der CS-Fall dürfte dicht eigentlich nicht betreffen.

Das mit der SATA Platte? Jein. Vom SATA-Standard her ist vollständige Kompatibilität in jede Richtung gegeben (Sprich sata3hdd geht an sata1controller, sata1platte geht an sata3controller, etc, etc, pp). Allerdings kam es in der Vergangenheit immer mal wieder zu Kompatibilitätsproblemen, deswegen gibt es den Jumper der den SATA-1-Modus erzwingt. Falls der Jumper nicht gesetzt ist, dann setze ihn. Falls er gesetzt ist, entferne ihn und schau ob die Platte erkannt wird.

:edit:
Ob SATA oder IDE: http://de.wikipedia.org/wiki/Serial_ATA bzw. http://de.wikipedia.org/wiki/ATA/ATAPI
Bitte warten ..
Mitglied: Connor1980
04.07.2012 um 12:02 Uhr
Hi
Zitat von psannz:
> Zitat von Coreknabe:
> ----
> > Falls es eine IDE Festplatte ist, stell sicher ob die Jumpereinstellungen passen. Wenn sie allein am Kabel hängt
muss
> sie als
> > Master laufen.
> > Falls es eine SATA Festplatte ist, schau mal ob der 1,5Gbit Jumper (SATA-1-Modus) gesteckt ist. Raus mit dem Ding und
vice
> versa.
> > Das wären mal grob ein paar Hardwarefehlerquellen.
> >
> Ist das immer der Fall?

Das mit der IDE Platte? Ja. Ist nur ein IDE Gerät (von max 2) am Kabel muss es Master sein, sind zwei dran muss ein
Gerät Master und ein Gerät Slave sein. Der CS-Fall dürfte dicht eigentlich nicht betreffen.

viele (alle?) Seagate HDD haben auch noch die Option Single, bei Excelstor gab es ebenso einen Unterschied zwischen Master und Single ... ob das für WD, IBM, Hitachi, etc. zutrifft weiß ich nicht mehr.

http://www.derpcfuchs.de/wp-content/uploads/excelstor-jumper-settings.p ...
http://support.lenovo.com/en_US/detail.page?LegacyDocID=MIGR-42470
https://wdc.custhelp.com/app/answers/detail/a_id/981/p/288,95

Grüße
Bitte warten ..
Mitglied: wisi01
04.07.2012 um 14:35 Uhr
Als ich würde nicht von einer Leiche sprechen nur weil jemand bewustlos ist.......

Also mal langsam anfangen: Läuft der Motor noch an? Gibt die HD Geräusche von sich? (eine Aufstellung von solchen "Hard-Drive-Sounds" ist hier ersichtlich: http://datacent.com/hard_drive_sounds.php/ )

Bei IDE-Platten lassen sich zumeist relativ leicht die Platinen austauschen da in vielen Fällen nur ein Bauteil auf der Platine infolge Überlastung den Geist aufgegeben hat. Auf jeden Fall würde ich raten die Festplatte so wenig wie mögich zu belasten (mit Lese/Schreibzugriffen bzw. Versuchen) und so rasch als möglich jemanden mit Erfahrung hinsichtlich Data Recovery bzw. Data Forensic hinzuziehen.

Wisi01
Bitte warten ..
Mitglied: KevinFree
04.07.2012 um 14:45 Uhr
Zitat von wisi01:
Als ich würde nicht von einer Leiche sprechen nur weil jemand bewustlos ist.......

Also mal langsam anfangen: Läuft der Motor noch an? Gibt die HD Geräusche von sich? (eine Aufstellung von solchen
"Hard-Drive-Sounds" ist hier ersichtlich: http://datacent.com/hard_drive_sounds.php/ )


Wisi01

Ja, sie macht beep Geräusche, ich chk das nachher mal. Danke üfr den Link.
Bitte warten ..
Mitglied: jenni
05.07.2012 um 10:48 Uhr
Moin Moin!

Ich hatte das Problem bei einer Western Digital (SATA), die von heut auf morgen nicht mehr erkannt wurde.
Ich habe dann die Platine getauscht und siehe da, sie wurde wieder gefunden. Habe testdisk dann drüber laufen lassen um die Daten wiederherzustellen.

Wichtig dabei ist, dass die Ersatz-Platine die selbe Revisionsnummer hat, sonst kann es sein das es nicht funtioniert.

Die Suche nach der baugleichen Platine ist aber ab und an die Suche nach der Nadel im Heuhaufen!

Viel Glück
Jenni
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
C und C++
gelöst IF Abfrage funktioniert nicht mehr (2)

Frage von pablovic zum Thema C und C ...

Router & Routing
Transparenter Proxy funktioniert nicht? (1)

Frage von mrserious73 zum Thema Router & Routing ...

Linux
LTSP: PXE Boot funktioniert nicht (23)

Frage von Fenris14 zum Thema Linux ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...