Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HDD kurzzeitig auf max. Auslastung

Frage Hardware Festplatten, SSD, Raid

Mitglied: rinafs

rinafs (Level 1) - Jetzt verbinden

14.06.2012 um 18:51 Uhr, 4032 Aufrufe, 8 Kommentare

Hallo,

wenn ich Spiele auf einer meiner HDDs installiere, dann bleibt beim spielen ca. ein mal pro minute (sehr unregelmäßig, manchmal öfter und manchmal seltener) kurz das bild stehen und die auslastung der HDD geht komplett hoch. Diese spikes dauern zwischen 0,5 und 3 Sekunden und dann gehts ohne Probleme weiter - bis zum nächsten Spike :/

Ich frage nun, ob jemand eine Idee hat woran so etwas liegen kann. Da ich 2 unterschiedliche HDDs eingebaut habe ist es unwahrscheinlich das die beide auf die selbe Weise Kaputt sind :/
Ich habe Windows 7 Home Premium auf einer SSD installiert und dort habe ich keine Probleme. Das blöde ist, dass die nur 120Gb hat und nicht viele Spiele drauf passen.

Ich habe vor am Wochenende Windows 7 neu zu installieren, vielleicht lösen sich dann ja alle Probleme in Luft auf. Vielleicht aber auch nicht

Ich hab mal ein Bild vom Ressourcenmonitor gemacht auf dem man die Spikes gut erkennen kann. (roter kasten)
http://imageshack.us/f/827/hdda.png/

lg rinaf
Mitglied: NetWolf
14.06.2012 um 20:28 Uhr
Moin Moin,

und willkommen im Forum.

wenn ich Spiele auf einer meiner HDDs installiere,
bitte genauer: welche Spiele auf welche HDD?

Ich frage nun, ob jemand eine Idee hat woran so etwas liegen kann.
Ja, habe ich. (Damit wäre deine Frage eigentlich beantwortet

Da gibt es viele Ideen, woran es liegen könnte. Bedenke bitte, wir sind hier blind und haben keine Glaskugel, d.h. du musst uns erst mal verraten, welche Hardware (genau) du da hast.
Hilfreich wäre auch zu wissen, ob du lokal als Einzelkämpfer spielst, oder über das LAN oder WWW.

Wie ich sehen kann nutzt du Steam, dass auch alle Lese- und Schreibvorgänge durchführt.
Welche Version? Wie sind die Einstellungen für Updates dort eingestellt? Sind alle Updates aktuell?

In welcher Auflösung spielst du?
Ist die Platte eine externe Platte?
Ist es eine IDE oder SATA Platte?
Ist im BIOS AHCI eingestellt?
Ist der Lese- Schreibcache für die Platte aktiviert?

Welches Anti-Virus-Programm nutzt du? ... mit welchen Einstellungen?

Da ich 2 unterschiedliche HDDs eingebaut habe ist es unwahrscheinlich das die beide auf die selbe Weise Kaputt sind :/
Vermutlich nicht, aber ggf. der Controller oder das Mainbaord wo beide Platten dranhängen.
Auch kann das Kabel ne Macke haben, oder nicht richtig angeschlossen sein. Bedenke: ein Kabel hat immer min. zwei Enden!

Ich habe Windows 7 Home Premium auf einer SSD installiert und dort habe ich keine Probleme.
Dort werden vermutlich die Spikes ebenfalls erzeugt, nur du merkst nichts davon weil die SSD schneller als die Festplatte ist.

Das blöde ist, dass die nur 120Gb hat und nicht viele Spiele drauf passen.
Was soll uns dieser Satz sagen? Hör auf zu jammern und kaufe dir eine größere, oder eine zweite, dritte ..... Das hat doch nichts mit deinem Problem hier zu tun!

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Cthluhu
15.06.2012 um 11:42 Uhr
Hi,

Such mal in der Ereignisanzeige nach Festplattenfehlern. Hatte schon öfter den Fall dass ein zu billiges oder defektes SATA-Kabel Übertragungsfehler verursachte. In der Ereignisanzeige stehen dann entsprechende Fehler drin.

Mit freundlichen Grüßen

Cthluhu
Bitte warten ..
Mitglied: rinafs
15.06.2012, aktualisiert um 13:36 Uhr
Vielen Dank das du dir die Zeit genommen hast um mir so ausführlich zu antworten!


bitte genauer: welche Spiele auf welche HDD?
Bis jetzt habe ich es mit "Die Sims 3", "Team Fortress 2"(Steam) und "Warcraft III" probiert. Bei allen Spielen das gleiche Problem, es scheint also unabhängig von den Anforderungen zu sein. "Warcraft III" braucht bei weitem nicht so viel Leistung wie "Team Fortress 2"
Im moment liegen die Spiele auf dieser HDD:
WDC WD5000BEVT-22A0RT0 (500.1GB, SATA300, 2.5", 5400rpm, 8MB Cache) (E: )
Das gleiche Problem habe ich auch auf der HDD hier:
SAMSUNG HD204UI (2TB, SATA300, 3.5", 5400rpm, 32MB Cache) (D: )(F: )
Und meine SSD mit Betriebssystem Windows 7 Home Premium:
OCZ VERTEX-PLUS (120GB, SATA300, SSD, 32MB Cache) (C: )


Ja, habe ich. (Damit wäre deine Frage eigentlich beantwortet
Aber auch nur "eigentlich" ;)

Hilfreich wäre auch zu wissen, ob du lokal als Einzelkämpfer spielst, oder über das LAN oder WWW.
Alles drei. Online, LAN und Singelplayer.

Wie ich sehen kann nutzt du Steam, dass auch alle Lese- und Schreibvorgänge durchführt.
Welche Version? Wie sind die Einstellungen für Updates dort eingestellt? Sind alle Updates aktuell?
Steam habe ich heute schon komplett neu Installiert. Einstellungen sind also auf Standard und Updates aktuell.

In welcher Auflösung spielst du?
1980x1080
Ist die Platte eine externe Platte?
intern
Ist es eine IDE oder SATA Platte?
SATA
Ist im BIOS AHCI eingestellt?
Wie meinst du das? Im BIOS bin ich immer vorsichtig mit dem Einstellen.
Ist der Lese- Schreibcache für die Platte aktiviert?
laut "SiSoftware Sandra" ja
Welches Anti-Virus-Programm nutzt du? ... mit welchen Einstellungen?
Antivir Premium 2012 mit Echtzeit Scanner, Browser Schutz und Email Schutz aktiv

Vermutlich nicht, aber ggf. der Controller oder das Mainbaord wo beide Platten dranhängen.
Auch kann das Kabel ne Macke haben, oder nicht richtig angeschlossen sein. Bedenke: ein Kabel hat immer min. zwei Enden!
Die Festplatten haben aber ihre eigenen Kabel ;)
Bei dem Mainboard liegt tatsächlich meine Laienhafte vermutung. Ich habe auch noch einen seltsamen anderen Fehler bei dem meine Bildschirme plötzlich kein Signal mehr haben und es meistens nach 4-5 Sekunden wieder bekommen. Außerdem hatte ich in den letzten Monaten manchmal unerklärliche Abstürze - wobei die mit Windows ja eigentlich schon geklärt sind :P


> Ich habe Windows 7 Home Premium auf einer SSD installiert und dort habe ich keine Probleme.
Dort werden vermutlich die Spikes ebenfalls erzeugt, nur du merkst nichts davon weil die SSD schneller als die Festplatte ist.
schon möglich, ich kann nachher mal schauen ob man im Ressourcenmonitor Spitzen erkennen kann.

> Das blöde ist, dass die nur 120Gb hat und nicht viele Spiele drauf passen.
Was soll uns dieser Satz sagen? Hör auf zu jammern und kaufe dir eine größere, oder eine zweite, dritte ..... Das
hat doch nichts mit deinem Problem hier zu tun!
Ich wollte damit nur klar machen, warum es mich stört das ich meine Spiele nicht auf meine HDDs packen kann. Und eigentlich brauchen die ja wirklich nicht unbedingt auf einer teuren SSD zu liegen. kurze ladezeiten sind zwar schön, aber wenn man online spielt muss man eh auf alle anderen Mitspieler warten ^^

PS: Das wollte ich gestern abend schon schreiben, aber das Forum war ab ca. 0:00 nicht mehr zu erreichen.

edit: Ich hab mal ein Bild vom Ereignisprotokoll gemacht
http://img210.imageshack.us/img210/9645/ereignisse.png
Bitte warten ..
Mitglied: NetWolf
20.06.2012 um 21:32 Uhr
Moin Moin,

das Ereignisprotokoll zeit ein Problem mit CAPI2 = ISDN

Wie gehst du ins Internet?
Hast du eine ISDN-Karte im PC?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: rinafs
20.06.2012 um 22:53 Uhr
Eine ISDN-Karte im PC? Ist ISDN nicht schon lange veraltet? :o
Wir haben eine Fritzbox 7240 mit 16k DSL die über einen kleinen Umweg (2 switch's) per 1Gbit Netzwerk an meine Onboard-Netzwerkkarte geht.

Ich habe mittlerweile ein neues Motherboard bekommen. ein "ASRock 970 Extreme3" und die Probleme sind subjektiv gesehen abgeschwächt aber immer noch vorhanden.
Ich habe auch mal wieder im Internet gesucht und dort meinte jemand in etwa das gleiche Problem gelöst zu haben indem er bei seinem Arbeitsspeicher von 1600mhz 9-9-9-28 auf 1333mhz 9-9-9-24 umgestellt hat. Als ich im Bios nachgeschaut habe, war es bei mir automatisch schon auf 1333mhz 9-9-9-24 und das wechseln zwischen den Einstellungen hatte keinen spürbaren Effekt.
Mein Arbeitsspeicher: Corsair CMX8GXM2A1600C9 (1600mhz, standard: 9-9-9-24, 2x4GB, 1.65V)
Bitte warten ..
Mitglied: NetWolf
21.06.2012 um 17:34 Uhr
Eine ISDN-Karte im PC? Ist ISDN nicht schon lange veraltet? :o
ok, frage ich mal anders:
gab es mal eine manuelle Einwahl ins Internet? ggf. bei einem anderen Provider?

Prüfe deine installierten Netzwerkverbindungen, da sollte dein LAN stehen und ggf. noch ein weiterer Eintrag den du löschen oder min. deaktivieren solltest.

Ich habe mittlerweile ein neues Motherboard bekommen. ein "ASRock 970 Extreme3" und die Probleme sind subjektiv gesehen abgeschwächt aber immer noch vorhanden.
du hast vermutlich keine Neuinstallation des OS vorgenommen?

Ich habe auch mal wieder im Internet gesucht und dort meinte jemand in etwa das gleiche Problem gelöst zu haben indem er bei
seinem Arbeitsspeicher von 1600mhz 9-9-9-28 auf 1333mhz 9-9-9-24 umgestellt hat. Als ich im Bios nachgeschaut habe, war es bei mir
automatisch schon auf 1333mhz 9-9-9-24 und das wechseln zwischen den Einstellungen hatte keinen spürbaren Effekt.
Mein Arbeitsspeicher: Corsair CMX8GXM2A1600C9 (1600mhz, standard: 9-9-9-24, 2x4GB, 1.65V)
zum Testen würde ich mal die Auflösung reduzieren. Also mal drastisch mit 1024*768 anfangen und dann steigern.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: rinafs
21.06.2012 um 20:04 Uhr
gab es mal eine manuelle Einwahl ins Internet? ggf. bei einem anderen Provider?
Entschuldige, aber ich weiß nicht ob ich das richtig verstehe. Wir haben nur 1&1 mit 16k dsl und haben in der fritzbox unsere zugangsdaten eingegeben. (soweit ich weiß)
zumindest wurde von meinem Rechner gar nichts am internet verstellt. Ich benutze auch keine Proxys oder ähnliches.

Prüfe deine installierten Netzwerkverbindungen, da sollte dein LAN stehen und ggf. noch ein weiterer Eintrag den du
löschen oder min. deaktivieren solltest.
Hmm... dort hätte vermutlich hamatchi noch eine Verbindung angezeigt. Aber jetzt habe ich hamatchi nicht installiert und habe das Problem immer noch.

du hast vermutlich keine Neuinstallation des OS vorgenommen?
Doch, das habe ich. Das selbe wie letztes mal: Windows 7 Home Premium
Die Treiber vom Motherboard habe ich von der mitgelieferten CD installiert. Grafiktreiber habe ich direkt von AMD geladen.

zum Testen würde ich mal die Auflösung reduzieren. Also mal drastisch mit 1024*768 anfangen und dann steigern.
Das werde ich morgen auf jeden Fall probieren. Ich schreibe dann hier rein, ob es einen unterschied gemacht hat.


Und nochmals sehr sehr vielen Dank das du dir so viel Zeit nimmst um mir zu helfen Wolfgang! Das ist im Internet nicht selbstverständlich!
Bitte warten ..
Mitglied: rinafs
24.06.2012 um 00:01 Uhr
Ich glaube ich hab das Problem gefunden und gelöst

Ich hab durch zufall in einem Diablo III Forum das 4-5 Leute mit dem gleichen Problem gefunden und einer von denen hat eine Antwort gefunden. Es war tatsächlich der Ruhezustand der HDD die manchmal einfach ungewollt pause machen will. Ich hab 1 Minute gebraucht um mir ein tool runter zu laden und es zu beheben.

Also nochmal Danke an die gute Hilfe hier, speziell an Wolfgang

Für alle die das selbe problem haben und das hier lesen:
Senju schrieb am 19.05.2012:
"Also ich hatte bis gerade das selbe Problem - mit nem Acer Aspire 7750g und ner Radeon 6850M

Die Lösung des ganzen hab ich nem alten WoW Fred gefunden - es hat gar nix mit der Graka zu tun, sondern mit der Festplatte. Die geht nämlich klammheimlich in nem Powersaver-Mode den man mit nem Tool ( Download hier: http://www.chip.de/downloads/CrystalDiskInfo_32778794.html ) abschalten kann. Ich hab bei meiner HDD ( SSD hat die Funktion nicht, ausserdem ist D3 auf der HDD ) unter Optionen > weitere Optionen > APM und AAM einstellen beides mal deaktiviert.

Voila - keine Ruckler mehr!"
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Update
WSUS zeigt max. 69 Clients an (2)

Frage von TheGoodOne zum Thema Windows Update ...

Exchange Server
gelöst Exchangedatenbank Auslastung (15)

Frage von MiSt zum Thema Exchange Server ...

Festplatten, SSD, Raid
gelöst Was ist mit Seagate Cheetah 15k HDD passiert? (2)

Frage von vBurak zum Thema Festplatten, SSD, Raid ...

Datenbanken
gelöst SQL-Abfrage mit MAX() (9)

Frage von FrAmEr zum Thema Datenbanken ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...