Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Head-Set funktioniert nur Teilweise

Frage Hardware Multimedia & Zubehör

Mitglied: zzbaron

zzbaron (Level 2) - Jetzt verbinden

29.08.2013 um 08:18 Uhr, 2134 Aufrufe, 4 Kommentare

hallo an alle,

ich habe zwei verschiedene billig-headsets,die ich zum online zocken verwenden möchte.
das problem ist,dass nur immer eins funktioniert: nur mikro oder nur kopfhörer.beides zusammen will einfach nicht funktionieren.
wenn ich zum beispiel skype verwende,muss ich die lautsprecher i monitor nutzen,um mit meinem skype-partner reden zu können.
eine zusätzliche soundkarte kann ich nicht einbauen,weil sie dann zu nah an der grafikkarte sitzen würde.

betriebssystem:windows 7 mainboard: msi ms-7592 vers:5.2

grüße,

zzbaron
Mitglied: ollioe
02.09.2013 um 18:09 Uhr
Headset per USB oder Audiokabel?
Kalibrierung unter Systemsteuerung / Sound durchgeführt?
Windows Problemanalyse bei Fehlern mit Audiogeräten (siehe Windows Hilfe) ausgeführt?
dxdiag ausgeführt?

Treiber für die Soundkarte sind aktualisiert?
Bitte warten ..
Mitglied: Cthluhu
02.09.2013 um 18:27 Uhr
Hi,

Hast du zufällig einen 4-Poligen Klinkenstecker am Headset?
Da gibts zwei verschiedene Pin-Belegungen: http://de.wikipedia.org/wiki/Klinkenstecker

Mit freundlichen Grüßen

Cthluhu
Bitte warten ..
Mitglied: zzbaron
05.10.2013 um 09:09 Uhr
hallo an alle,

und sory,dass ich mich jetzt erst melde.
habe mal an meinem pc herumexperimentiert,weil mir das ganze komisch vorkam.
mein mikro war nicht richtig in der systemsteuerung eingerichtet,was ich nachholte.
jetzt funktioniert das headset,aber nur,wenn ich es hinten an den beiden buchsen anschliesse.vorn bleibt das mikro stumm - kann ich aber verschmerzen.

danke an alle,

zzbaron
Bitte warten ..
Mitglied: ollioe
07.10.2013, aktualisiert um 07:08 Uhr
Guten Morgen,
für mich klingt das nach einem falsch angeschlossenen Front Panel.
Mit der Bedienungsanleitung des Mainboard sollten sich die Anschlussmöglichkeiten am Board, für das Front Panel, überprüfen lassen.

Sofern ich das richtige Board erwischt habe siehe bitte auf Seite 18 des Handbuch und vergleiche ob der Stecker auf dem Sockel JAUD1 richtig herum steckt.
Sofern es einzelne Stecker sind kann man die Bezeichnung gut dem Handbuch entnehmen.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Wake on LAN funktioniert teilweise nicht (11)

Frage von DarkScabs zum Thema LAN, WAN, Wireless ...

Batch & Shell
gelöst Set-ADUser - Füllen des Felds "Location" funktioniert nicht (2)

Frage von Alex94G zum Thema Batch & Shell ...

Microsoft Office
gelöst AutoVervollständigen funktioniert nur teilweise (3)

Frage von AndreasFredersdorf zum Thema Microsoft Office ...

Linux
LTSP: PXE Boot funktioniert nicht (15)

Frage von Fenris14 zum Thema Linux ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...