Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Heimnetzwerk (LAN) fuktioniert nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Netzwerk-Noob

Netzwerk-Noob (Level 1) - Jetzt verbinden

24.10.2006, aktualisiert 25.10.2006, 4118 Aufrufe, 13 Kommentare

Guten Abend,

Ich habe mir vorhin einen ganz einfachen 5port switch gekauft. Und ih mit einem netzwerkkabel an meinen Router gehängt. VOm Switch gehen jetzt 2 Netzwerkabel weg und zwar, 1 zum PC und das 2te zum Notebook. Auf das Internet(Hansenet) können nun beide Geräte zugreifen.

Jetzt wollte ich ein Netzwerk einrichten, mit dem Windows Netzwerk assistenten, so weit so gut, alles angegeben, auf "Dieser Computer stellt eine direkte Verbindung zum Internet her oder verwendet einen Netzwerkhub" geklickt, Arbeitsgruppe erstellt, und der assistent sagt fast abgeschlossen und auf weiter geklickt, und dann möcht er neustarten, auch geschehen.

Genau das gleiche auch af dem Notebook gemacht.
Und wenn ich jetzt auf Netzwerkumgebung klicke, und dann Arbeitsgruppe anzeigen dann dauert das 1min und dann sagt er "sie haben keine berechtigung".
Beim Laptop zeigt er dann nur den Namen vom Laptop an.

Ich hoffe mir kann jemand helfen, bin am verzweifeln

Ach, Ich benutze Zone-Alarm , kann es daran liegen?
Mitglied: adks
24.10.2006 um 20:28 Uhr
Probiers mal ohne ZoneAlarm...

Du benötigst diesen Assistenten garnicht...

... du musst eigendlich nur die Computer in die Arbeitsgrupe "Arbeitsgruppe" hiefen und jedem eine feste IP Adresse zuweisen, den DNS und Gateway bestimmen --- Fertig!

Probier doch mal den Laptop direkt anzusprechen also den Computernamen aufrufen (öffnen) ohne die Netzwerkumgebung!!!
Bitte warten ..
Mitglied: Netzwerk-Noob
24.10.2006 um 20:34 Uhr
Habe jetzt auf beiden Geräten zone alarm abgeschaltet.

Wie weise ich denn , den Rechnern eine feste IP und so zu ?
den laptop ansprechen fuktioniert nicht bin auf suchen gegangen, und denn dort auf Computer und den namen eingegeben, nichts gefunden.
Bitte warten ..
Mitglied: adks
24.10.2006 um 20:42 Uhr
Suchen:

welches Betriebssystem verwendest du überhaupt??? Ich geh mal von XP aus!!!

Arbeitsplatz öffnen und in die Adressleiste den Computernamen eintippen
(\\computername --> Enter)


IP-Adresse:

Start --> Einstellungen --> Netzwerkverbindungen --> Deine NW-Karte --> Rechtsklick --> Eigenschaften --> Internetprotokoll (TCP/IP) auswählen und auf Eigenschaften klicken

Dort kannst du nun die Einstellungen konfigurieren (Ich geh mal davon aus, dass du die IP deines Routers kennst und weist, wo du diese Eintragen musst -- wenn nicht, Frag einfach - ist net schlimm )
Bitte warten ..
Mitglied: Netzwerk-Noob
24.10.2006 um 20:52 Uhr
Also wenn ich ehrlich bin, weiß ich es nicht bin ziemlich neu was netzwerk und i-net angeht.
Wie finde ich denn die IP meines Routers raus? und wo muss ich sie eingeben ? :D

hab windows XP Home
Router: CN Freeway office
Switch: Digitus

\\"Computername" find ich weder vom PC noch vom laptop aus
Bitte warten ..
Mitglied: adks
24.10.2006 um 21:02 Uhr
Wie und Wann hast du deinen Router eingerichtet oder Wer war das???

Wenn man den Router einrichtet, vergibt man ihm eine feste IP-Adresse.
Daher, dass der Router den Rechnern sicherren Zugriff auf das Internet bieten soll, laufen alle I-Verbindungen über diesen (Brücke oder Gateway). Der Internetgateway ist also dein Router!!!
Daher, dass ein Router eigendlich ein Server ist, haben die meisten Hersteller einen DNS Service eingebaut. DNS ist für die Namensauflösung zuständig -- also damit sich die Computer nicht mit IP-Adresse sowieso sondern mit ihren Namen ansprechen (Einfache Erklärung).

Also dürfte dein Router auch dein DNS-Server sein.

Meistens haben die Router die IP-Adresse 192.168.0.1 -- kommt darauf an, wie er eingerichtet wurde.

Wenn du schon einmal zugriff auf das Internet hattest, dürftest du die IP des Routers kennen :
schau einfach noch einmal in die Netwerkverbindungen und klicke 2mal auf deine NW-Karte -- es öffnet sich ein Statusfenster. Klicke in diesem auf den Reiter "Details" ... dort findest du alle Infos (Wenn du die IP's noch nicht von Hand vergeben hast. Wenn du es schon gemacht hast, müssen wir weiter sehn).
Bitte warten ..
Mitglied: Netzwerk-Noob
24.10.2006 um 21:11 Uhr
Also bei den details steht :

Server IP-Addresse : 213.191.84.200
Client IP Addresse : 213.39.174.171

So ich war jetzt auch bei meine NW Karte und habe dort die TCP.. Einstellungen gehabt, da war der Haken bei IP automatisch beziehen.

Soll ich jetzt da etwas ändern ? Wenn ja was ?

Danke erstmal für deine Antworten
Ist echt hilfreich
Bitte warten ..
Mitglied: adks
24.10.2006 um 21:17 Uhr
Kannst du mir bitte deinen Netzwerkaufbau beschreiben!!! So in der Art:

DSL-Modem ---> Router ---> Switch ---> PC

oder wie darf ich das verstehen??? Denn Server IP und Client IP zeugt entweder von einem internen Modem oder einem direkt an den PC angeschlossenen Modem.

Steht da nix von DHCP-Server, DNS-Server, Internetgateway ...
Bitte warten ..
Mitglied: Netzwerk-Noob
24.10.2006 um 21:25 Uhr
Telefonleitung--->Splitter--->Router--->Switch--->PC und Laptop


Von DHCP, DNS, Gateway steht da nichts

Ich hoffe ich schaffe das :S
Bitte warten ..
Mitglied: adks
24.10.2006 um 21:30 Uhr
Hast du den Router auch richtig Angeschlossen (WAN vom Modem in WAN vom Router und LAN von Router in LAN von Switch)

Wie gesagt, was du geschrieben hast ...

... Passt eigendlich nur auf eine direkte verbindung zum Internet


Wo ist dein Modem und wer ist dein Internetanbieter??? Hast du eine Fritzbox oder so???
Bitte warten ..
Mitglied: Netzwerk-Noob
24.10.2006 um 21:37 Uhr
Also eigentlich habe ich alles richtig eingestöpselt. woher weiß ich den welcher port beim switch für den Router sein soll? (bin ja auch über beide Geräte im Internet zur gleichen zeitalso müsste alles richtig sein.

hab keine Fritzbox, bin bei Hansenet und mein Modem ist ??? ist das nicht mein splitter oder telefonbuchse?
Bitte warten ..
Mitglied: adks
24.10.2006 um 21:52 Uhr
Das war falsch formuliert. Das Switch ist auf allen Ports gleich!!!

Das Modem hängt eigendlich zwischen Splitter und Router also:

TAE --> Splitter --> Modem/Fritzbox --> Router (Fritzbox ersetzt eigendlich Router)--> Switch --> PC

Wenn du kein Modem hast??? Hmm!?

Wenn dein Router gleichzeitig das Modem ist...
... dies wäre eine einleuchtende Erklärung.

Probier es doch einfach mal an den PC's:

IP Adresse: 192.168.0.5
und
IP Adresse: 192.168.0.10

DNS Server: Automatisch beziehen
InternetGateway: 213.191.84.200

Probiers!!!

Wenn es klappt, dann klappts

Wenn nicht, müsstest du die Einstellungen wieder auf Automatisch setzen.

Dann müssen wir die Sache mal eine Nacht überschlafen und Morgen weiter suchen.
Bitte warten ..
Mitglied: Netzwerk-Noob
24.10.2006 um 22:06 Uhr
Wenn ich die IP eingebe dann kann ich nicht mehr auf DNS automatisch beziehen klicken.
Subnetmask: 255.255.255.0 ??? ist die richtig ?

wenn ich das alles eingegeben habe, wie sollte ich jetzt am besten testen ob es funktioniert?
Bitte warten ..
Mitglied: erikro
25.10.2006 um 00:54 Uhr
Hallo zusammen,

Also bei den details steht :

Server IP-Addresse : 213.191.84.200
Client IP Addresse : 213.39.174.171


Hattest Du nicht Hansenet geschrieben? Ich ahne böses. ;) Darauf bin ich auch schonmal reingefallen. Wählst Du Dich mit beiden Computern ein? Und ist der "Router" das Gerät, das Du vom Hansenet bekommen hast? Dann schreibe mal die Typenbezeichnung hier rein.

Ich ahne folgendes: Beim Hansenet gibt es seit einiger Zeit ein ganz seltsames Gerät. Das ist ein Modem mit vier Ports. Das Teil sieht aus wie ein Router, ist aber keiner. Man kann lediglich über die vier Ports und über einen WLAN-Anschluss mehrere Computer gleichzeitig über dieselben Einwahldaten ins Netz bringen. Was das soll (außer arme Netzwerktechniker wie mich verwirren), weiß ich nicht. Vielleicht hast Du ein solches Gerät. Das würde die seltsamen IPs auf den Rechnern erklären.

Liebe Grüße

Erik
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Notebook & Zubehör
HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (4)

Frage von RiceManu zum Thema Notebook & Zubehör ...

Notebook & Zubehör
Kaufempfehlung Netboook - mit LAN-Anschluss! (5)

Frage von SarekHL zum Thema Notebook & Zubehör ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

LAN, WAN, Wireless
Client Mode oder Bridge Mode bei Anbindung an einen AP per W Lan (3)

Frage von xpstress zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...