Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nur Hintergrundbild nach Desktop Lock

Frage Microsoft

Mitglied: geTuemII

geTuemII (Level 3) - Jetzt verbinden

18.01.2009, aktualisiert 15:29 Uhr, 5918 Aufrufe, 7 Kommentare

Acer Travelmate 6493 mit Windows XP Pro

Hallo @all,

bevor ich noch ganz verzweifle, hoffe ich auf eine Idee von euch....

System:
Notebook Acer Travelmate 6493 ohne G3-Option (Intel® Core 2 Duo P8600(3M/2,4GHz/F1066), 14,1" WXGA TFT LED Display (1280 x 800), Intel® GM45 mit Intel® GMA X4500HD, 4.096MB DDR3, 320 GB HDD S-ATA mit DASP, DVD-SuperMulti Double Layer (modular), WLAN 802.11a/b/g, Gigabit LAN, BT, Smardcard, ezDockII, MediaBay,TPM, FP, Trackpoint & Touchpad, WebCam)
Downgrade auf Windows XP Pro über mitgelieferte CD

Konfig:
AMT und TPM ausgeschaltet und die zugehörigen Programme deinstalliert
Energiemanagement der Grafika ausgeschaltet

Problem:
Nach dem Lock des Rechners (Win+L oder cmd ist egal) wird nur das Hintergrundbild und der Mauszeiger angezeigt, ein entsperren des Rechners ist damit nicht mehr möglich.

Dieses Problem tritt jedoch direkt nach dem Login nicht auf, da funktioniert Win+L noch. Erst später tut es nicht mehr. Dabei ist es unerheblich, ob an dem Rechner gearbeitet wurde. Das Powermanagement ist es also eher nicht, diese Idee hatte ich schon. Die Win-Taste selbst ist offenbar auch eher nicht das Problem, direkt vor dem fehlerhaften Win+L funktionieren zb. Win+R und Win+E.

Ich habe aktuell keine Idee mehr und finde auch keine Suchbegriffe für eine sinnvolle Internetrecherche.

Hat vielleicht jemand von euch eine Idee?

geTuemII
Mitglied: DerWoWusste
18.01.2009 um 16:01 Uhr
Es könnte eine Fehlfunktion einr Software sein, die vorinstalliert mit dem Laptop kommt. Ist vielleicht eine SW drauf, die den Smartcard-Login konfigurieren kann? Diese könnte sich irgendwie in die Anmeldegeschichte mit eingeklinkt haben. Diese SW zum Test deinstallieren und neu starten.
Bitte warten ..
Mitglied: geTuemII
18.01.2009 um 16:41 Uhr
Hallo DerWoWusste,

ich habe sowohl Smartcard als auch Fingerprint im Gerätemanager deaktiviert und die Bio Protection Software aus dem Autostart rausgenommen. Das Ergebnis ist dasselbe.

Als nächstes werde ich eine reparaturinstallation über die Maschine jagen, evtl. bringt das ja was. Das brauch aber einen Moment, ich melde mich also später wieder.

Danke bis dahin, geTuemII
Bitte warten ..
Mitglied: DerWoWusste
18.01.2009 um 16:58 Uhr
Befolg doch einfach Mal meinen Tipp. Nicht aus dem Autostart nehmen - deinstallieren. Nimmst Du es nur aus dem Autostart, entfernst Du ja nicht die Einklinkung der Software in den Winlogon. Desweiteren: sieh mal in der Registry unter HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon\ nach, ob dort ein Eintrag Ginadll besteht und falls, welchen Wert er hat.
Bitte warten ..
Mitglied: geTuemII
18.01.2009 um 17:40 Uhr
Jetzt sei doch nicht gleich so....

Ich sträube mich ein wenig dagegen, die Smartcard- und Fingerprint-´Software zu deinstallieren, da beide auf diesem Notebook benötigt werden. Außerdem sind sie nicht so leicht wieder zu beschaffen, da vorinstalliert.

Aber unabhängig davon scheint der Tip mit der ginadll Gold wert zu sein:

Ich hatte einen Eintrag GINADLL mit dem Wert IWPDGINA.DLL, der vom Intel Wireless kommt (und offenbar schon früher bei anderen Probleme machte). Nach löschen und Reboot hatte ich einen anderen Wert, nämlich eine DLL der Acer Bio Protection. Damit funktionierte Win+L überhaupt nicht mehr, aber der Rechner liß sich über die cmd problemlos sperren und auch wieder entsperren.

Ich habe den Wert dann auf MSGINA.DLL gesetzt, was nach meinen Recherchen der Standard ist. Jetzt habe ich zwar wieder Win+L und cmd, allerdings regiert die Kiste nicht auf Strg+Alt+Enf, läßt sich also nicht entsperren.

Aber zumindest scheint das die richtige "Ecke" zu sein. Hast du andere Erfahrungen, welcher Wert funktioniert?

geTuemII
Bitte warten ..
Mitglied: DerWoWusste
18.01.2009 um 22:24 Uhr
OK, deinstallieren brauchst Du es nun auch nicht mehr, da die es als Ursache feststeht. IN die Reg. gehört default gar kein Wert, sprich GINADLL ganz löschen. Dann läuft aber wiederum Deine Samrtcardsache/Fingerprintsache nicht mehr, fürchte ich. Schau mal, ob der Notebookhersteller aktualisierte Versionen der Software anbietet.
Bitte warten ..
Mitglied: geTuemII
19.01.2009 um 00:26 Uhr
Hallo DWW,
OK, deinstallieren brauchst Du es nun auch nicht mehr, da die es als Ursache feststeht.
das war schon klar
IN die Reg. gehört default gar kein Wert, sprich GINADLL ganz löschen.
Hatte ich schon gemacht, dann hat sich Acer Bio Protection wieder reingeschrieben.
Schau mal, ob der Notebookhersteller aktualisierte Versionen der Software anbietet.
Werde ich morgen mal machen, bis dahin habe ich einen Link mit den cmd-Aufruf auf den Desktop gepackt. Damit kann der User sicher zunächst mal leben. Wichtig ist in diesem Fall, daß die Kiste gesperrt werden kann, da $user Access auf kritische Daten hat.

Nun, da ich weiß, wo das Problem liegt, kann ich gezielt suchen. Danke Dir!

Ich lasse den Beitrag noch offen, falls noch jemandem was einfällt. Und ich gebe natürlich Feedback, wenn ich was rausgefunden habe.

geTuemII
Bitte warten ..
Mitglied: geTuemII
23.02.2009 um 16:30 Uhr
.... und hier nun das Ende dieses Dramas:

Nach dem Februar-Patchday startete der Rechner bis zum Bluescreen und dann neu. Als Problem meldete er Winlogon.

Alle Möglichkeiten des abgesicherten Starts, die Wiederherstellungskonsole und eine Reparaturinstallation brachten genau gar nix.

Ich habe die Maschine komplett neu aufgesetzt und dabei sowohl die Fingerprint-, als auch die Intel WLAN-Management-Software weggelassen. Seitdem läuft der Rechner problemlos und stabil. Diesmal habe ich übrigens nicht von der Downgrade-CD, sondern von einer normalen Setup-CD installiert.

Gruß, geTuemII
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Virtualisierung
OpenSource Desktop-Virtualisierung für Thin-Clients (7)

Frage von Fenris14 zum Thema Virtualisierung ...

Windows Server
Windows Server 2008 R2 Aero-Design auf Remote Desktop geht nicht (3)

Frage von Motherboard33 zum Thema Windows Server ...

Mac OS X
Problem mit Microsoft Remote Desktop App auf macOS Sierra (10.12) (5)

Frage von lordzwieback zum Thema Mac OS X ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...