Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Hinzufügen eines weiteren Shares von meiner NAS schlägt fehl

Frage Linux Samba

Mitglied: Panubu

Panubu (Level 1) - Jetzt verbinden

11.01.2015, aktualisiert 14.06.2015, 1240 Aufrufe, 2 Kommentare

Guten Abend zusammen,

ich habe folgendes Problem: Wenn ich von meiner NAS auf meinem Windows-Rechner einen weiteren Share verbinden möchte, sagt er mir, dass genau der selbe Share mit gleichen Verbindungs- sowie Benutzerdaten vorhanden sei. Dem ist aber nicht so. Den normalen Private-Share habe ich ja auch verbunden, nur wenn ich den Ebook-Share auch noch als einzelnes Netzlaufwerk verbinden möchte, sagt er mir, das es nicht geht.

Folgend einmal ein paar Bilder von der Meldung und von meiner SMB-Config.

ab80d91228f2bca45fdb8676c9e0d2be - Klicke auf das Bild, um es zu vergrößern

082347b92838467ff3d7c886128b8774 - Klicke auf das Bild, um es zu vergrößern


Habt ihr da vielleicht einen Hinweis bzw. eine Hilfestellung für mich?
Mitglied: Gersen
LÖSUNG 12.01.2015, aktualisiert um 10:40 Uhr
Hallo,

zwei Shares auf einem Remote-Server mit unterschiedlichen Credentials hat Windows nicht gern. This behaviour is by design... (hier). Oder hier. Beide Quellen mit Abhilfemöglichkeiten.

Gruß,
Gersen
Bitte warten ..
Mitglied: Panubu
12.01.2015, aktualisiert 14.06.2015
Guten Morgen,

ja, genau. Habe hier bei uns nochmal in der Firma nachgefragt, diese sagten mir genau das selbe. Danke dir dennoch. Ich Löse es nun mit Berechtigungen auf dem Share, füge mehrere "valid-user" hinzu und adde das Netzlaufwerk bei anderen einfach mit einem anderen Benutzer. Mein eBook-Share werde ich bei mir auf dem Rechner mit dem selben Benutzer verbinden lassen.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Tools
gelöst DotNet Installation schlägt fehl (1)

Frage von emeriks zum Thema Windows Tools ...

Windows Server
TeamViewer 11 MSI Installation schlägt fehl (13)

Frage von Ghost108 zum Thema Windows Server ...

Windows Server
Upgrade von MSSQL Server 2008 R2 auf MSSQL Server 2012 schlägt fehl (4)

Frage von Argoadmin zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...