Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hmailserver problem beim senden von mails an mehr als einen emfaenger nach update

Frage Internet E-Mail

Mitglied: nge777

nge777 (Level 1) - Jetzt verbinden

30.08.2010, aktualisiert 31.08.2010, 4480 Aufrufe, 2 Kommentare

Ich benutze den hmailserver 5.3.3 auf w2k3 server und als relay in der dmz einen suse 9.1 server mit postfix, spamassesing procmail und trendMicro IMSS.
Mein Problem: nach update vom hmailserver 5.0 auf 5.3.3 tritt folgendes problem auf: wenn ich eine mail an mehrere emfaenger schicke bekommt sie nur einer davon. wer ist immer unterschiedlich.

Folgendes schon ausprobiert:

Senden vom hmailserver 5.0 an mehrere empfänger über den relayserver geht Problemlos.
Senden vom hmailserver 5.3.3 an mehrere empfänger ohne dem relayserver geht Problemlos.
Senden vom hmailserver 5.3.3 an mehrere empfänger über dem relayserver geht nicht (bzw. nur einer der empfäner bekommt die mail) und es gibt auch keine Fehlermeldungen.

Das selbe wie von der hmailserver ver. 5.3.3 gilt auch für die hmailserver versionen 5.1 ,5.2.

Das log vom hmailserver liefert auch kein Problem, es scheint als würde er alles korrekt weitergeben.

Bitte um Hilfe oder son. ideen
Mitglied: nge777
30.08.2010 um 21:51 Uhr
Kann den keiner helfen.

Es währe auch hilfreich zu erfahren welchen weg die mail durchläuft beim versenden. Ich kenn mich da nicht so gut aus.

z.B. hmailserver-procmail-imss-usw.

bin für jede idee dankbar
Bitte warten ..
Mitglied: nge777
31.08.2010 um 15:41 Uhr
Ich kann nicht behaupten dass das Problem gelöst ist, aber eingegrenzt.

Folgendes habe ich von meinem Postfixserver auskommentiert:

unter /etc/procmailrc

#:0 Wh : msgid.lock
#| formail -D 8192 msgid.cache


Anscheinend hat er die Mail als doppelt gesehen und gelöscht, sodass sie immer nur an einer @Domain gesendet wurde.

Ich bin nicht der Meister was Mailserver betrifft aber ich denke den Fehler beheben müssen die Jungs von hmailserver. Ich schreib denen und wenn es eine Lösung gibt trage ich sie auch hier ein.

Das betrifft nur die hmailserver Versionen 5.1.x, 5.2.x, 5.3.x.
Version 5.0 funktioniert.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 alle Mails an Externe Adresse Senden (2)

Frage von JKIceman zum Thema Exchange Server ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (19)

Frage von montylein1981 zum Thema Windows Server ...

Windows Update
gelöst Problem mit WSUS und Annivisary. Update 1607 (5)

Frage von Leo-le zum Thema Windows Update ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(10)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...