Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HP Data Protector

Frage Sicherheit Backup

Mitglied: danijel

danijel (Level 1) - Jetzt verbinden

24.10.2010 um 14:34 Uhr, 12015 Aufrufe, 12 Kommentare

HP Data Protector 6.11 bricht bei sicherung meines Fileservers ab

Hallo,

ich hoffe jemand arbeitet mit HP Data Protector.
Seit knappe 1 Monat bricht meine sicherung der Fileserves ab.
Als Fehlermeldung bekomme ich:

Major] From: BMA@fileserver-XXXXXX "LTO-4 _fileserver-XXX" Time: 23.10.2010 20:42:08
[90:51] Tape0:0:2:0C
Cannot write to device ([1117] Die Anforderung konnte wegen eines E/A-Gerätefehlers nicht ausgeführt werden. )

[Major] From: BSM@rh-edv-105 "Backup" Time: 23.10.2010 20:42:08
[61:4039] Following error occurred while storing detail catalog
information for device "LTO-4 _fileserver-XXXX"
with loaded medium "690015ac:4cc2c3de:0860:0001" [Band]
to Data Protector Internal Database:

Invalid detail catalog received from Media Agent.

From this point on, all objects on this medium
will have logging switched to "No Log".

[Critical] From: VBDA@fileserver-XXX.XXXXX "fileserver-XXX.XXXXX [/E]" Time: 23.10.2010 20:42:08
Received ABORT request from SM => aborting.

[Critical] From: VBDA@fileserver-XXXX.XXXX "fileserver-XXXXXX [/E]" Time: 23.10.2010 20:42:08
Connection to Media Agent broken => aborting.

Meine Finger tut schon von goggel weh und ich hab kein plan wo es liegen kann.
Vorallem das hier versteh ich nicht "Invalid detail catalog received from Media Agent."

Mit freundlichen Grüßen
Mitglied: Marcel.Stolle
25.10.2010 um 08:45 Uhr
Hallo,

wir haben auch 6.11 im Einsatz aber keine Probleme....


hast du alle aktuellen patches drin?

Ich hab mal gesehen das MS ein Update für LTO anbietet ... Das habe ich nicht eingespielt

Wenn du ein Externes LTO Laufwerk verwendest sollte es an sein, befor der Server gestartet wird. (Bei uns heult sonst scasi rum und der findet das LTO nicht)

Mit freundlichen Grüßen

Marcel
Bitte warten ..
Mitglied: danijel
25.10.2010 um 13:11 Uhr
Hey,

jop ich habe alle Patches drin.
1. Für 2003 Server wo der Cell läuft
1. Für MS Server 2008 wo sich der MA und DA befinden und natürlich der Core-Patch.

Ich verwende LTO 4 SCSI. Natürlich ist der Bandlaufwerk immer an und er wird auch von dem Server erkannt.
Vorher hatte ich HP DP 6.10 hab vor paar Tage auf 6.11 Upgedatet, bringte aber garnix.

Was ich eingestellt habe ist, bei sicherung wird jeweils ein Server gesichert, vorher waren 3 Server/Laufwerke gleichzeitig am sichern und ich habe Ordner weg gelassen wo sich sehr große Datei befinden.
Hab auf Homes eine pst Datei die ist über 7 GB groß. Natürlich wird die PST Nachts nicht verwendet. Sollte eingetlich nichts ausmachen aber versuche kann es nicht schaden..
Sonst habe ich echt kein plan was die Fehlermeldung bedeuten soll.

Was komisch ist:

hab ja noch ein MS Server 2008 der wird komplett gesichert. -> Für Telefonanalage
Alles andere wird gesichert nur mein Fileserver Laufwerk E:\ da bricht es ab....

Darf ich fragen was ihr für Einstellung so drin habt???
Bezogen auf Devices und auf Backup...

thx

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Marcel.Stolle
25.10.2010 um 13:31 Uhr
Hi,

also beim sicherungsjob properties habe ich nirgends haken drin und 4 gleichzeitige verbindungen (concurrency)

beim device (wir nutzen ein overland neo 200s)
general --> keine hacken

control --> keine hacken (außer du nutzt wie wir barcode)

und das wars....

Wenn ich dich richtig verstanden habe kannst du sichern nur von einem server funktioniert es nicht. Hast du den agenten schon mal neu installiert? Blockt die Firewall was?
Bitte warten ..
Mitglied: danijel
25.10.2010 um 14:02 Uhr
Hey,

genau nur von einem Server geht die Sicherung nicht. MS Server 2008 Laufwerk E:\ dort sind meine Files abgelegt ca. 300GB
Das Laufwerk C.\ wo das OS liegt, das sichert er ohne Probleme.

Alle Firewalls sind aus.

Ich hab nicht nur Agent sonder die alle Programme neu installiert ( Cellmanager, Installationserver, alles neu)
Vorher hab ich noch aus C:\Programmi\Omni.. alles weg gelöscht...
Bitte warten ..
Mitglied: Marcel.Stolle
25.10.2010 um 14:42 Uhr
Hab mal eben bei HP nachgeschaut ... selber Fehler kommt auch beim rücksichern von einem defekten band... ich würde mal das Volume auf Fehler prüfen...
Bitte warten ..
Mitglied: danijel
25.10.2010 um 14:57 Uhr
Hmmm das wäre der ober Hammer. Die Bände sind nicht mal 1 Jahr alt. Habe gerade das Band gescannt. War alles okay und heute Morgen ein Reinigungsband rein geschoben. Der Bandlaufwerk hat nichts angezeigt aber schaden kann das nicht. Außerdem habe ich irgendwo im Netz gelesen das auch ein Grund sein könnte !!
Bitte warten ..
Mitglied: Marcel.Stolle
25.10.2010 um 15:27 Uhr
nein ich meinte eigentlich das Volume wo deine Daten liegen... nicht das das nen treffer hat.... hast du schon mal in die ereignisanzeige auf dem server geschaut?
Bitte warten ..
Mitglied: danijel
25.10.2010 um 15:34 Uhr
Ah des, sooryy. Ne dort ist alles OKAY.
Die Logs überprüfe ich immer 1.mal in der Woche.. Das ist ausgeschlossen, dass dort was zerschossen ist.
Bitte warten ..
Mitglied: Marcel.Stolle
25.10.2010 um 19:50 Uhr
und die festplatte hast auch auf fehler überprüft... mhm so langsam gehen mir die ideen aus
ich schau morgen nochmal auf arbeit od der dataprotector noch irgendwo nen log schreibt was bisschen aussagekräftiger ist...
Bitte warten ..
Mitglied: Marcel.Stolle
26.10.2010 um 08:40 Uhr
schau mal unter C:\Programme\OmniBack\log die logfiles durch manchmal steht da noch was drin....
Bitte warten ..
Mitglied: danijel
26.10.2010 um 19:05 Uhr
Hey,

hab heute mal meine logs angeschaut aber sieht normal aus. HP DP gibt garnichts was außergewönlich wäre.
Gerade lass ich Fehlerüberprüfung durch laufen. Wie gesagt auf dem Server gibt eben falls nichts verdächtiges aber ich lass es mal laufen.
Schaden kann es nicht ......
Ich werde weiter Berichte
bis dene dank dir
Bitte warten ..
Mitglied: danijel
30.10.2010 um 12:59 Uhr
Hey,

also jetzt scheit es zu klappen. Ich sicher alles ohne Home Verzeichnisse. Dort habe ich wie schon gesagt sehr große pst Datein. Irgendwie scheint Data Protector probleme damit zu haben.

Da noch ne Frage
Habe ein Job unter Filesystem. Data und Cataloh Protection entsprechend eingestellt.
Ich Möchte zusätzliches noch SQL Server sichern und Exchange 2010 über VSS Agent.
Wie stell ich das ein das es auf ein Bandlaufwerk alles läuft???
Mit Startzeiten, Protection, etc ...

gruß
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Server-Hardware
HP DL385 G2, Bildschirm bleibt schwarz, fährt nicht mehr hoch (13)

Frage von comping zum Thema Server-Hardware ...

Sicherheit
Mit Big Data heutigen Sicherheitsbedrohungen begegnen

Link von runasservice zum Thema Sicherheit ...

Notebook & Zubehör
gelöst HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (7)

Frage von RiceManu zum Thema Notebook & Zubehör ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (16)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...