Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware Server-Hardware

GELÖST

HP DL380 kein Bild, keine Eingabe, 2x PPM Fehler

Mitglied: Augus117

Augus117 (Level 1) - Jetzt verbinden

16.02.2010 um 17:30 Uhr, 9492 Aufrufe, 4 Kommentare

Guten Tag,
Ich hab mir gerade einen HP DL380 G3 gebraucht gekauft. Er wurde als getestet und voll funktionsfähig beschrieben. Jetzt habe ich ihn eingeschlatet und stehe schon vor den ersten Problemen.

Wie schon gesagt, habe ich mir den HP DL380 zugelegt.
Also habe ich alles verkabelt und ihn eingeschaltet... Gleich zu Beginn leuchtet die erste vordere LED und sagt mir, das ein internen kritischer Systemfehler vorliegt. Die LED im Inneren sagen mir dann, dass beide PPM-Module nicht richtig funktionieren.
Im Internet auf der englischen Support-Seite von HP habe ich auch eine Anleitung gefunden:
1. Ich soll den Server vom Netz nehmen.
2. Ich soll die Taste Sw6 einschalten. (Damit soll sich dann der NVRAM löschen)
3. Alle Festplatten rausziehen.
4. Server einschalten für 10-15 Sekunden.
5. Dann alles wieder rückgängig machen.
Danach sagt mir das Handbuch, dass ich ins RSBU mit F9 gehen soll.

Aber der Server zeigt mir immer noch an, dass ein kritischer Systemfehler vorliegt und die PPMs nicht richtig funktionieren.
Außerdem zeigt mein Monitor nichts an und meine Tastatur ist auch nicht eingeschaltet.

Danke schon mal im Vorraus
Mitglied: Mad-Eye
16.02.2010 um 19:28 Uhr
Also das PPM ist ja das ProcessorPowerModule soweit ich weis. Wenn die Meldung kommt das beide Module nicht funktionieren kannst du mal versuchen nur jeweils mit einer cpu/ppm zu starten. Falls nicht kannst ja mal ein Bild vom Board machen.

Gruß
Mad-Eye
Bitte warten ..
Mitglied: Augus117
16.02.2010 um 22:16 Uhr
Danke für die schnelle Antwort.
Also ich habe jetzt mal den zweiten CPU entfernt und den zweiten PPM in den ersten Slot eingesetzt. Leider habe ich immer noch das gleiche Problem.
Jedoch ist mir aufgefallen, dass die Tastatur kurz aufblickt. Außerdem ist noch zu erwähnen, dass die LEDs CR51 und CR52 fortlaufend grün blicken und die LED CR49 dauerhaft orange leuchtet. Leider sind diese LEDs nicht dokumentiert. Für ein besseres Verständnis werde ich später noch ein Bild nachreichen.

Bild:
[URL=http://img43.imageshack.us/i/motherboardz.jpg/][IMG]http://img43.imageshack.us/img43/883/motherboardz.jpg[/IMG][/URL]
Grüner Kreis: grüne LEDs
Orangene Kreise: orangene LEDs
Roter Kreis: sieht aus als wäre aus Bauteilen eine kaugummiähnliche Substanz ausgelaufen, vielleicht soll das auch so sein.
Bitte warten ..
Mitglied: Mad-Eye
16.02.2010 um 23:35 Uhr
Also was ic nach dem Bild sagen kann ist folgendes:

Der kaugummi ist normal. Macht HP werksseitig drauf zur stabilisierung.

Das einzige was ich wegen der PPM meldung gefunden habe ist das man die CPU versuchen könnte zu reseaten.

Falls das nichts hilft und mit beiden PPMs die Meldung kommt würde ich mal darauf tippen das dein Boardoder die erste CPU einen Abflug gemacht hat. Vieleicht kannst ja auch mal den Support fragen teilweise helfen die dir auch so.

Gruß
Mad-Eye

PS: NAch dem Bild nach ist das ja ein G3 oder G4, eher ersteres kann das sein?

Edit:

hast du Beide Netzteile eingebaut? Falls ja versuch mal mit jeweils bloß einem.
Bitte warten ..
Mitglied: Augus117
17.02.2010 um 11:05 Uhr
Auch okay. Ich hab so einen Server noch nie so genau offen gesehen. Bin Student und hab mir wie du richtig bemerkt hast einen HP DL380 G3 gekauft um Dies und Das auszuprobieren.

Und jetzt zum Wesentlichen: Nach dem ich alles ausgebaut habe was nicht benötigt wird und wie du sagtest den CPU1 ressetet habe hat er wirklich gebootet. Monitor geht jetzt auch. Ich hab auch alles wieder eingebaut und es geht.

Also noch recht herzlichen Dank für deine Hilfe
Gruß Augus
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
HP DL380 G6 server
Frage von hoecedServer-Hardware24 Kommentare

Hallo Ich möchte mir zuhause ein server bauen dieser doll im kelker in einem serverschtank es soll ein linuxserver ...

Server-Hardware
HP Proliant DL380 G5 - Wie viel wert?
Frage von tacerusServer-Hardware66 Kommentare

Hallo! Ich möchte meinen HP Proliant DL380 G5 Server verkaufen, finde im Internet aber nichts, was mir sagt wie ...

Server-Hardware
HP DL380 G7 - Startet nicht - Bootschleife
gelöst Frage von tweety2007Server-Hardware3 Kommentare

Guten Abend Zusammen, kurz vor dem Wochenende habe ich ein Serverausfall zu beklagen und finde leider keine Lösung. Nach ...

Server-Hardware
HP DL380 G9 und G8 aktualisieren
Frage von Freak-On-SiliconServer-Hardware8 Kommentare

Servus; Ich würde gerne bei einem DL380 G9 und einem DL380p G8 jede Firmware aktualisieren. Ich hab das bei ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...