Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HP ML 350 G4 akustischer Fehlercode beim Booten

Frage Hardware

Mitglied: huggi9999

huggi9999 (Level 1) - Jetzt verbinden

02.07.2009, aktualisiert 03:18 Uhr, 7766 Aufrufe, 9 Kommentare

Im Einsatz ist ein HP Proliant ML 350 G4 mit ESX Server und VM Ware mit zwei virtualisierten Server-OSs

Leider habe ich beim Booten des seit Monaten laufenden Servers das Problem, dass dieser nicht mehr hochfährt. Den LED-Fehlercode habe ich unten abgebildet.

Ansonsten der übliche Wahnsinn : Datensicherung nur auf dem Raid, kein Netz - kein doppelter Boden. Und eine kleine Gruppe von Mitarbeitern (Steuerbüro), die sich morgen auf mich stürzen werden, weil sie nicht arbeiten können.

Beim BOOTEN des Servers gibt es folgenden Fehlercode beim Hochfahren : Zuerst 4 grüne LED´s dann 2 x kurze Pieptöne, eine rote Lampe (zweite von links), dann Pause, wieder Piepen 2 x kurz - 2 x lang - 2 x kurz, dann LED rechts gelb und automatischer neuer BOOTversuch des Geräts.

Sollte es hier irgendeinen "alten Hasen" (gerne auch so ein Crack, wie der, der den obigen Server für mich aufgesetzt hat) geben, kann ich vielleicht den Nervenzusammenbruch noch vermeiden.

Wäre super toll, ich selbst bin in diesem Bereich wohl eher ein DAU. Wichtig sind für mich : Welches Bauteil ist kaputt, woher kann ich dieses (schnell) bekommen ? Gibt es die Alternative, den Server einfach auszutauschen und die Platten in einen (gleichen) oder noch besser aktuellen HP Server einzubauen ?

Hierbei noch ein WESENTLICHES Detail für die Zeit nach Beschaffung eines Ersatzservers : Der ESX ist ja wohl linux, es läuft endemian firewall darauf, die virtualisierten Server OSs habe ich aber über console vor dem gewollten Neustart des Geräts heruntergefahren. Hat das Auswirkungen auf eine neue Anmeldung nach Austausch des Geräts ? Der Log-in über die VM Console des ESX selbst hatte nicht mehr geklappt, aber der Start läuft ja automatisch durch (hoffe ich). Die übrigen virtualisierten Server kann ich über VM Infrastructure Client ja neu starten. Der Log-in auf den Client hatte geklappt, nur über die Console des ESX Servers selbst hat er das (gleiche) Kennwort nicht genommen, kann an der Tastaturbelegeung (console = englisch) liegen, aber das weiß ich nicht.

Mache echt nen Kniefall, wenn ich System und Daten wieder begrüßen könnte.

Jeder Rat hilft !
Mitglied: bartlebi
02.07.2009 um 04:04 Uhr
Wegen der groben Fehlerananlyse hast Du Glück im Unglück.
Wir haben u.a. auch einen HP Server mit einem ESX.

Nur zu nebenbei zur Beruhigung eines vorweg. Diesen
GAU haben wir auch zwei Monate nach dem Kauf gehabt.

Da ich Deinen Wissenstand bezüglich ESX-Server nicht
abschätzen kann, eines vorweg.
Der ESX ist profan formuliert ein kleines Minisystem auf
Linux-Basis, welches gar nichts beinhaltet, schon gar nicht eine
Endian-Firewall. Die läuft sicherlich als separate VM mit.
Ich kenne diese und habe diese auch zeitweise privat in
Betrieb gehabt.

So nun aber. Auf diese LEDs würde ich mich gar nicht
verlassen. Funktioniert wohl bei HP Drucker, aber nicht hier
unbedingt.

Deine doch sehr ausführliche Beschreibung, deutet auf einen
klaren Hardware-Defekt hin. Der Cache-Controller und/oder die
Netzwerkkarte ist möglicherweise die Fehlerursache.
Bei dem Cache-Controller gibt es zwei Komponenten die in
Betracht kommen könnten.
1. Der Speicher-Chip und 2. Controller selbst.
Bei uns war der Speicherchip defekt.

Sofern Ihr noch eine Garantie habt, sofort HP anrufen.
Aufgrund Deiner Beschreibung kommen die Jungs nur
mit dem passenden Bauteil. Ist halt eine schräge Politik von
HP, es wird nur ausgetauscht, was wirklich nicht funktioniert.
Beim ersten Mail hatte er den Controller dabei, aber nicht den
Speicherchip.
Am besten alle drei erst genannten angeben und
auf die Dringlichkeit verweisen.
Vom Techniker war unter der Hand war zu erfahren, dass dieser
Fehler mit dem Controller häufiger vorkommt.
Das die Festplatte oder das gesamte Motherboard einen Defekt
hat, ist unwahrscheinlich, aber auch nicht ausgeschlossen.

Ich würde dem GF des Steuerbüro das so darlegen wie es ist.
Das sind die Gesetze von Murphy und Du kannst nichts für
einen Hardwarefehler.
Wir haben dazumal 8 große VMs mit Serversysteme am Wochenende
herunterladen müssen. Samstag Nacht und Sonntag, ganz toll.
Gott sei Dank hatte unser Dienstleister einen Ersatz ESX-Server
gehabt. Das gibts nur einem im Leben eines Admins.
Mittlerweile haben wir einen LinuxServer mit dem VMserver 2.0
ausgestattet, der als Ersatz fungiert und andere VMserver.
Wenn man mit ESX anfängt, muss man ein Ersatzsystem haben,
sonst steht man wirklich vor einem Dilemma.

Ich könnte zu VMware nocht mehr schreiben, aber belassen wir
es zunächst damit.
Ich hoffe dass ich Dir ein wenig weitergeholfen habe.
Du kannst den Kommentar ruhig ausdrucken und der GF
in die Hand drücken.
Das ist Sparen an der falschen Stelle.
Noch etwas, laß Dich nicht von Deinen Kollegen
verrückt machen.
Bitte warten ..
Mitglied: csw
02.07.2009 um 06:51 Uhr
Normalerweise werden HP-Server nur mit Carepack verkauft.
4 Stunden Reaktionszeit und eine Laufzeit von 3 Jahren sind Standard.

HP anrufen und dann auf den Techniker warten.

Ist kein Carepack vorhanden, dann Helm ab zum Gebet ;)
Bitte warten ..
Mitglied: huggi9999
02.07.2009 um 11:07 Uhr
Vielen Dank !! Ich hatte letzte Nacht auf einen Tipp von Dir gehofft, da Du online warst.

Nun Folgendes : Was Linux betrifft, bin ich eher ein D (dümmster) A (anzunehmender) U (User) - - mit dieser Karrierestufe fangen wir irgendwann alle einmal an

Mittlerweile hat sich herausgestellt, dass (auch) ein primary fan defekt ist - was sonst noch abgeraucht ist, keine Ahnung. Ich dachte HP wäre so schlau und hätte nen Morsecode bei den ILOs und Tönen vorgesehen. Mit Garantie is nichts mehr, und das ist mir sicher eine Lehre (wie so manche andere Dinge bei diesem S-GAU).

Ich bete dafür, dass es kein Controller ist und versuche mal, den Kontakt zu HP herzustellen. Erstmal vielen Dank, den Hinweis mit Linux nehme ich mir zu Herzen und halte Dich hier auf dem Laufenden - ich hoffe HP kann dann was sagen.

Hattest Du schon mal die Variante eines Ersatzservers (deshalb auch meine Frage mit dem Umzug nur der Platten) - das war der Hintergrund für die Virtualisierung, damit ich das Teil Hardwareunabhängig fahren kann, jetzt muss sich rausstellen, ob die Denke klappt...
Bitte warten ..
Mitglied: huggi9999
02.07.2009 um 11:09 Uhr
Schon klar - bei Kanzleien mit 100 Leuten mögen die Server ja auch nach 3 Jahren rausgeschmissen werden.

(Habe gerade meinen Helm abgenommen ...)
Bitte warten ..
Mitglied: bartlebi
02.07.2009 um 12:10 Uhr
Zitat von huggi9999:
Hattest Du schon mal die Variante eines Ersatzservers (deshalb auch
meine Frage mit dem Umzug nur der Platten) - das war der Hintergrund
für die Virtualisierung, damit ich das Teil
Hardwareunabhängig fahren kann, jetzt muss sich rausstellen, ob
die Denke klappt...

So ganz kurz, da ich gleich weg bin.
Der Umzug mit den Platten könnte reibungslos funktionieren,
sofern Du wieder ein HP Proliant hast.
Allerdings ist das bei einer Raid-Konfiguration immer so
eine Sache und so auf die schnelle auch nicht zu
formulieren.
Wichtig ist im Moment folgendes:
Sofern der Server halbwegs funktioniert, über die VMware Gui die VMs zunächst auf einen PC oder anderen Server
herunterladen.
Selbst wenn Du einen einfachen VMserver 2.0, also kein
ESX hast, kannst Du Deine VMs dann wieder starten.
Achtung, bei den CPU und RAM Einstellungen
Die Hardwareunabhängigkeit hast Du damit in jedem Fall.geht
Die "Denke" stimmt also noch.
Denke daran, der GF die Situation so darzulegen wie sie
ist. Jetzt gilt es zunächst alles zu retten, was geht.
Bitte warten ..
Mitglied: Brandie
02.07.2009 um 12:16 Uhr
Hallo,

lass dich nicht verrückt machen!
erstmal muss herausgefunden werden welche Hardware defekt ist.
Es gibt bei HP auch zusätzlich LEDs auf der Platine welche dir sagen können was defekt ist.
Hier: http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c0031007 ...
Bis wohgin kommt er denn beim Booten?
Sind alle Platten im Raid OK (güne LED)?

Wenn er wieder bootet dann auf jeden fall den Tipp von bartlebi befolgen!
Erstmal runter von der Hardware.

notfalls auch über SFTP wenn der Dienst läuft.
Mit http://winscp.net/eng/docs/lang:de auf die maschine.
Und unter: /vmfs/Volumes/
Solltes du die Maschinen finden.
Bitte warten ..
Mitglied: huggi9999
02.07.2009 um 16:03 Uhr
Jetzt wird für nen einfach gestrickten wie mich fast chinesisch, ich versuchs mal...
Booten klappt nach einigem Hin- u. Her und Bauteiltausch.
Das Raid dürfte wohl dennoch mal zu prüfen sein, weil ein paar Verzeichnisse zwischen den Servern nun wohl nicht mehr bekannt sind.
Aktuell mach ich erstmal die Sicherung des nötigst produktiven per pedes.
Dann versuch ich die vm s rauszuschleusen ...
Danke erstmal (!!!!), ich halte Euch auf dem Laufenden
Bitte warten ..
Mitglied: huggi9999
03.07.2009 um 00:57 Uhr
Vielen Dank für die Tipps bartlebi, ich denke das Schlimmste ist jetzt überstanden.

Brandies Lösung geht zwar noch nicht, aber durch das Abschalten des Endemian Firewallserver haut jezze einmal zumindest der interne traffic wieder hin nachdem die Hardware wieder ohne Schluckauf ist. Ausgestauscht werden musste die Primary Fan. Das teil ist so laut, dass man den Unterschied nicht wirklich merkt.

Ich hab einfach zu wenig Ahnung davon: der Endemian ist auf dem ESX auch noch als VM und regelt die die VPN Tunnel-Verbindung mit einer Geschäftsstelle. Und ich hab dran rumgespielt (... weil anfangs der Router den Internet-Traffic nicht mehr zuließ.

Nur ziemlich komisch ist, dass zeitgleich bundesweit die DSL Netze in der Nacht gewartet wurden. Die Techniker der Telekom sagten am Folgetag (wie kanns anders sein) die fehlende Konnektivität wäre durch unseren Router möglicherweise nicht gegeben (der hatte aber seit Monaten die gleiche Konfi). Und dann einmal zuviel Neugierde und der Wunsch es hinzukriegen ... dann noch die abgerauchte Hardware und die Nerven lagen blank...

Hoffe morgen auf Lösungen für die DMZ (ganz schlechtes Thema für mich) - heute läuft erstmal das, was Geld verdient. Und bis morgen hoffe ich seelig auf Hilfe von dem besagten crack, der das Teil hingebogen hat. Wenn er die DMZ eingerichtet hat, dann bekommt er Sie auch wieder hin.

Wenn nicht, wird mir wohl nichts anderes übrig bleiben als einen Endemian zu studieren und die DMZ neu zu machen. Da hab ich richtig Respekt vor
Bitte warten ..
Mitglied: bartlebi
03.07.2009 um 03:23 Uhr
Ich kann das kaum glauben, nur duch Austausch des Primary Fan und Abschaltung der Endian FW waren die roten LEDs damit erloschen ?
Das kling alles etwas seltsam. OK, den Fan hört man wirklich nicht, aber dadurch dieser Effekt ?!
Wenn dem so ist, trotzdem dran bleiben und ein Wochenende für Backups der VMs investieren.
Zum Thema Firewalls nur eines. Hineinarbeiten in die Thematik. Die sogenannten kleinen Firwalls von Smoothwall, Endian, IPFire, IPcop, m0n0wall etc. unterscheiden sich vom Grundprinzip nicht so sehr.
Ich persönlich nutzte an meiner Workstation zu Hause pfSense mit Bsd-Unix. Diese ist sehr schnell, anspruchslos, beinhaltet trotzdem alle wichtigen Komponenten.
Firmenmässig haben wir eine große Firewall Securepoint, allerdings mit sehr komplexen Regelwerken.
Ist aber nicht zwingend erforderlich, daher ist die Endian nicht schlecht, allerdings habe ich unter VMware immer wieder Probleme mit dieser FW gehabt.
Hier ein sehr guter Workshop aus proLinux
http://www.pro-linux.de/work/firewall/index.html
Ausserdem gibt es in diesem Forum auch jede Menge Tips und Hinweise.
Wegen der TK-Provider wundert mich heutzutage gar nichts mehr. Die Hotline besteht meistens nur aus sprechenden Barbie Puppen.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Notebook & Zubehör
HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (5)

Frage von RiceManu zum Thema Notebook & Zubehör ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (15)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Server-Hardware
gelöst HP Microserver Gen8 + ESXi (7)

Frage von runasservice zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst HP Switches - Frage zu Spanning Tree bzw. Loop Back Protection (12)

Frage von chfran zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...