Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HP-Notebook bekommt falsche oder keine IP in WLAN

Frage Netzwerke LAN, WAN, Wireless

Mitglied: schorschh

schorschh (Level 1) - Jetzt verbinden

03.11.2008, aktualisiert 10.11.2008, 7712 Aufrufe, 8 Kommentare

Hi,
vielleicht kann mir jemand weiter helfen.
Ich versuche seit Tagen, ein nagelneues Notebook von HP (6735b) mit einem WLAN-Router oder einem Access-Point zu verbinden. Dabei geschiet folgendes:
Egal, ob ich mit Windows-Software oder der so genannten Broadcom-Utility auf dem Notebook arbeite, bekommt das Notebook nicht die richtige oder gar keine IP-Adresse zugewiesen. Schaue ich im Router nach, dann sagt mir dort das DHCP, das Notebook hat eine IP-Adresse -z.B. 192.168.1.33. Schaue ich dann nun über ipconfig /all im Notebook nach, dann steht dort eine völlig andere IP-Adresse (169.254.178.21). Diese IP bedeutet irgendwie, dass mit dem DHCP was nicht hinhaut – aber was? Ordne ich nun eine feste IP dem Notebook zu, dann entsteht zwar eine Verbindung, aber ein ping in beide Richtung führt zu einem negativen Echo – also keinem.
Nun habe ich dann anstelle des zyxel Routers einen D-Link Access Point genommen – aber auch hier bekomme ich nur eine Verbindung „mit eingeschränkter Konnektivität“.
Wenn ich nun aber das Notebook mittels Kabel mit dem Router verbinde – dann bekomme ich die Verbindung. Die IP's stimmen und alles ist gut.
Ich habe schon bei den Windows-Diensten geschaut: DHCP läuft und alles andere ist auch so wie es sein sollte. Auch mit anderen Notebooks klappt das WLAN einwandfrei (Fujitsu Siemens und auch HP) – nur eben mit dem einen klappt es nicht.

Einige Daten noch:
Zyxel Router mit Firmware 4.60 (neue gibt es scheinbar nicht)
Notebook läuft unter Windows XP Prof mit SP3 - Treiber auf Notebook sind auf neuestem Stand.
WLAN Karte in Notebook: Broadcom 4322AG 802.11 a/b/g/draft -n WiFi Adapter mit Treiber 4.170.77.3
WLAN Verschlüsselung: WPA-PSK (sowohl Router als auch Notebook beherrschen das)
MAC-Filter ist aktiv – MAC-Adressen aber stimmig und eingetragen. (Geht aber auch bei deaktiviertem MAC-Filter nicht)

Hat jemand noch eine Idee oder einen Tipp? Wo kann ich noch schauen? Welche Rädchen gibt es noch, an den ich drehen könnte?

Gruß
schorschh
Mitglied: Arch-Stanton
03.11.2008 um 23:30 Uhr
tausche doch mal das WLAN-Kabel aus.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: 66943
04.11.2008 um 07:28 Uhr
@Arch-Stanton: Das mit dem WLAN Kabel ist gut...;=)

Zum Thema...

hast du schon mal die ip-adresse am notebook manuell vergeben und dich dann am wlan angemeldet?

Mit freundlichen Grüßen
marcus
Bitte warten ..
Mitglied: 68030
04.11.2008 um 08:43 Uhr
Hi,

An deiner Stelle würde ich TCP/IP de- und dann neuinstallieren.
Auch im Gerätemanager de und neu Installieren.

Mit freundlichen Grüßen

#tremi#
Bitte warten ..
Mitglied: schorschh
04.11.2008 um 09:07 Uhr
Hi Arch-Stanton,

Muss schon sagen - super Idee. Fast so wie Funk-Strom!

Schade nur, dass mir diese kreative Antwort nicht bei der Problemlösung hilft....vielleicht klappt es ja beim nächsten mal.

Gruß
schorschh
Bitte warten ..
Mitglied: schorschh
04.11.2008 um 09:10 Uhr
Hi marcus,

Diese Option hatte ich auch schon ausgetestet - wie oben geschrieben. Dann entsteht auch eine Verbindung - allerdings nur eine tote. Ein Ping in beide Richtungen kommt nicht an - also geht auch nicht.
Dennoch: ich will es nochmal auf diesem Weg testen - und die IP-Adresse anders wählen. Vielleicht habe ich den falschen IP-Bereich gewählt.

Gruß und Danke für Tipp
schorschh
Bitte warten ..
Mitglied: manuel-r
04.11.2008 um 09:21 Uhr
Bist du sicher, dass der eingegebene PSK übereinstimmt? Da ist schließlich schnell mal ein Tippfehler passiert. Das im Router die IP steht kann ja auch noch von einem früheren Lease sein.
Arbeite dich einfach mal im WLAN-Modus schrittweise nach oben. Fang bei WEP ohne Verschlüsselung an; wenn das geht WEP mit Verschlüsselung. Das machst du solange, bis du dort angekommen bist wo kein Connect mehr zustande kommt.

Manuel
Bitte warten ..
Mitglied: aqui
05.11.2008 um 19:20 Uhr
Es kommt de facto keine WLAN Verbindung zustande.
Vermutlich liegt das an der Verschlüsselung. Kannst du den Router auf WPA + TKIP stellen. Ggf. solltest du das versuchen statt die AES Verschlüsselung bei WPA 2
Bitte warten ..
Mitglied: schorschh
10.11.2008 um 20:53 Uhr
Hi an Alle,
Danke für Eure Hilfe. Letzten Endes habe ich alle Tips zusammengepackt und dann folgendes gemacht:
Router einfach neu aufgesetzt: neuen Netzwerknamen vergeben, Verschlüsselung auf WPA 2 geändert und neuen Key vergeben. Danach haben alle Notebooks eine korrekte IP bekommen und alles ist wieder gut.

Nochmals Danke für die Tips

Gruß
schorschh
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst VPN Tunnel - Client bekommt falsche IP Adresse (16)

Frage von Markowitsch zum Thema LAN, WAN, Wireless ...

DNS
DNS Reverse Lookup - falsche IP (9)

Frage von Johannes219 zum Thema DNS ...

Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

LAN, WAN, Wireless
Notebook LAN WLAN LTE trennen (2)

Frage von HansB3rt zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...