Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HP Proliant DL385 G1 findet kein Raid Controller!

Frage Hardware Server-Hardware

Mitglied: Braincore

Braincore (Level 1) - Jetzt verbinden

12.11.2013, aktualisiert 13:02 Uhr, 2309 Aufrufe, 10 Kommentare

Hallo liebe Nutzer&Nutzerinnen,

Wir haben folgendes Problem dieses besteht schon seitdem der Server vom Händler kam.

Und zwar - Wir haben den Server angeschlossen zur Sicherheit noch einmal die Backplane sowie die SCSI Datenkabel überprüft.
Dort konnten wir keinen Fehler feststellen, den alles war an seinen Platz und Fest.

Als wir den Server starteten lief alles gut
Bis die Fehlermeldung kam,
"Slot 0 HP Smart Array 6i Controller
1783-Slot 0 Array controller is in a lock-up state
due to a hardware configuration failure.
(Controller is disabled until this problem is resolved)"

Wir haben folgendes schon versucht :
- Server komplett Resetet.
- Arbeitsspeicher ausgetauscht
- Zusätzliches Cache Module eingebaut
- BIOS Battery gewechselt
- Andere Festplatten
- Firmware geupdatet

Leider alles ohne Erfolg.
Ich hoffe Sie können uns helfen, Da wir leider nicht mehr weiter wissen.
Der Controller ist integriert.

Mit freundlichen Grüßen
NamedServers group


EDIT : Das Mainboard war defekt - Server wird heute noch zurück geschickt.
Mitglied: Mantigul
12.11.2013, aktualisiert um 07:14 Uhr
Im BIOS aktivieren. Habe mal 2 Stunden bei dem Teil gesucht ;)
Bitte warten ..
Mitglied: goscho
12.11.2013 um 08:25 Uhr
Zitat von Braincore:
Hallo liebe Nutzer&Nutzerinnen,
Moin
Wir haben folgendes Problem dieses besteht schon seitdem der Server vom Händler kam.
Ohne jetzt auf den Fehler einzugehen, würde ich mich damit an den Händler wenden.
Ihr solltet doch wohl diesen Server nicht 3 Jahre rumstehen gehabt haben, oder?
Bitte warten ..
Mitglied: keine-ahnung
12.11.2013 um 09:29 Uhr
Hi,

ein G1? Da sollte der Händler schon lange in Rente sein ... Schaut einfach mal in Ruhe auf das Anleitungspapyrus - BIOS sollte schon mal eine Option sein.
Mit freundlichen Grüßen
NamedServers group
Ihr nutzt diese Teile doch nicht als Webserver? Als die gebaut wurden, war das Internet noch nicht erfunden ...

LG, Thomas
Bitte warten ..
Mitglied: Nordichammer
12.11.2013 um 10:21 Uhr
Morgen,

ihr habt alles getauscht ABER nicht den Raidcontroller? Velleicht hat der oder das Board auch einfach nur nen Schuß weg.

Desweiteren http://www.namedservers-group.de/ landet auf einem ILo . Sieht gruselig aus, was ihr da treibt...

Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: Braincore
12.11.2013, aktualisiert um 12:39 Uhr
Zitat von Mantigul:
Im BIOS aktivieren. Habe mal 2 Stunden bei dem Teil gesucht ;)

Das ist das Problem - Da gibt es keine Einstellung für den Raid Controller.


Zitat von keine-ahnung:
Hi,

ein G1? Da sollte der Händler schon lange in Rente sein ... Schaut einfach mal in Ruhe auf das Anleitungspapyrus - BIOS
sollte schon mal eine Option sein.
> Mit freundlichen Grüßen
> NamedServers group
Ihr nutzt diese Teile doch nicht als Webserver? Als die gebaut wurden, war das Internet noch nicht erfunden ...

LG, Thomas

Nein das ist nicht unser Webserver Wir wissen selbst das der alt ist. Daher wird er auch nicht im Betrieb verwendet sondern eher für den Privaten gebrauch gedacht. Home Fileserver



Zitat von Nordichammer:
Morgen,

ihr habt alles getauscht ABER nicht den Raidcontroller? Velleicht hat der oder das Board auch einfach nur nen Schuß weg.

Desweiteren http://www.namedservers-group.de/ landet auf einem ILo . Sieht gruselig aus, was ihr da treibt...

Mit freundlichen Grüßen.

Tatsächlich - Das müssen wir beheben. Da dieser Server nicht unser Webserver ist. vielen Dank für den Hinweis
Der Raid Controller ist nicht zusehen - Laut den Händler ist der Onboard.
Bitte warten ..
Mitglied: Lochkartenstanzer
12.11.2013 um 12:48 Uhr
Zitat von Nordichammer:
Desweiteren http://www.namedservers-group.de/ landet auf einem ILo .

Das landet auf einser Seite, die wie ein ILo aussieht. Könnte genausogut ein honeypot sein.

lks
Bitte warten ..
Mitglied: Braincore
12.11.2013 um 12:54 Uhr
Zitat von Lochkartenstanzer:
> Zitat von Nordichammer:
> ----
> Desweiteren http://www.namedservers-group.de/ landet auf einem ILo .

Das landet auf einser Seite, die wie ein ILo aussieht. Könnte genausogut ein honeypot sein.

lks

^^ Unsere Techniker beheben das nachher sofort.
Bitte warten ..
Mitglied: Lochkartenstanzer
12.11.2013 um 12:55 Uhr
Zitat von Lochkartenstanzer:
> Zitat von Nordichammer:
> ----
> Desweiteren http://www.namedservers-group.de/ landet auf einem ILo .

Das landet auf einser Seite, die wie ein ILo aussieht. Könnte genausogut ein honeypot sein.


Oh, der honeypot ist weg.
Bitte warten ..
Mitglied: Cthluhu
12.11.2013 um 13:32 Uhr
Zitat von Braincore:
Zitat von Mantigul:
Im BIOS aktivieren. Habe mal 2 Stunden bei dem Teil gesucht ;)

Das ist das Problem - Da gibt es keine Einstellung für den Raid Controller.
Bei den meisten oboard RAID-Controllern ist nur die Funktion zum Aktivieren/Deaktivieren im BIOS. Die Einstellungen des Controller selber sind über STRG-j, STRG-i oder ähnliche Tastenkombinationen beim Systemstart zu erreichen. Da sollte aber nach dem BIOS POST ein entsprechender Hinweis am Monitor auftauchen.

Mit freundlichen Grüßen

Cthluhu
Bitte warten ..
Mitglied: Braincore
12.11.2013 um 21:12 Uhr
Zitat von Cthluhu:
> Zitat von Braincore:
> ----
>> Zitat von Mantigul:
>> ----
>> Im BIOS aktivieren. Habe mal 2 Stunden bei dem Teil gesucht ;)
>
> Das ist das Problem - Da gibt es keine Einstellung für den Raid Controller.
Bei den meisten oboard RAID-Controllern ist nur die Funktion zum Aktivieren/Deaktivieren im BIOS. Die Einstellungen des Controller
selber sind über STRG-j, STRG-i oder ähnliche Tastenkombinationen beim Systemstart zu erreichen. Da sollte aber nach dem
BIOS POST ein entsprechender Hinweis am Monitor auftauchen.

Mit freundlichen Grüßen

Cthluhu

Nein bei den Server kam leider keine Meldung - Wir haben aber auf den Board bemerkt das Widerstände weg gebrochen waren etc.
Deswegen haben wir den Server wieder zurück geschickt. Und erhalten einen neuen. bin gespannt ob es bei den diesmal geht

lg
braincore
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Server-Hardware
gelöst HP ProLiant ML110 G7 -Raidkontroller benötigt, der RAID 5 kann (2)

Frage von klausph zum Thema Server-Hardware ...

Server-Hardware
HP Proliant DL380G9 Raid erstellen und Genuine Fehlermeldung in Bay 1 (5)

Frage von PizzaPepperoni zum Thema Server-Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...