Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HTML Email hinter einem Button

Frage Entwicklung HTML

Mitglied: Abdelhalim

Abdelhalim (Level 1) - Jetzt verbinden

27.08.2006, aktualisiert 18:50 Uhr, 3206 Aufrufe, 1 Kommentar

Hallo Leute,

bin gerade dabei eine Homepage für mich einzurichten, nur leider hab ich ein kleines Problem mit dem Forum.

Ich habe ein Forum ohne Probleme erstellt. Das große Problem ist, wenn ich das Formular abschicken (KOMMENTAR ABSCHICKEN")möchte, geht es über den angelgten BUTTON nicht.

Als Text mit Hyperlink geht das ohne Problme.

Was mache ich falsch???


<html>

<head>
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
<meta http-equiv="Content-Language" content="de">
<title>Bitte teilen Sie uns Ihre Meinun</title>
</head>

<body>

<form method="POST" action="--WEBBOT-SELF--">
<!--webbot bot="SaveResults" u-file="C:\Dokumente und Einstellungen\The Simpsons Account\Desktop\_private\feedback.txt" s-format="TEXT/TSV" s-label-fields="TRUE" s-builtin-fields="Date Time REMOTE_NAME REMOTE_USER HTTP_USER_AGENT" s-form-fields -->
<p><strong>Welche Art von Kommentar möchtest Du senden?</strong></p>
<dl>
<dd><input type="radio" name="MessageType" value="Beschwerde">Beschwerde
<input type="radio" name="MessageType" value="Problem">Problem
<input type="radio" checked name="MessageType" value="Vorschlag">Vorschlag
<input type="radio" name="MessageType" value="Anerkennung">Anerkennung</dd>
</dl>
<p><strong>Was möchtest Du uns mitteilen?</strong></p>
<dl>
<dd><select name="Subject" size="1">
<option selected>Website</option>
<option>(Anderes)</option>
</select> Anderes:
<input type="text" size="26" maxlength="256" name="SubjectOther"></dd>
</dl>
<p><strong>Gib Deinen Kommentar in das folgende Feld ein:</strong></p>
<dl>
<dd><textarea name="Comments" rows="5" cols="42"></textarea></dd>
</dl>
<p><strong>Teile mir bitte mit, wie ich mit Dir Kontakt aufnehmen kann:</strong></p>
<dl>
<dd>
<table>
<tr>
<td>Name:</td>
<td>
<input type="text" size="35" maxlength="256" name="Username"></td>
</tr>
<tr>
<td>E-Mail:</td>
<td>
<input type="text" size="35" maxlength="256" name="UserEmail"></td>
</tr>
<tr>
<td>Telefon:</td>
<td><input type="text" size="35" maxlength="256" name="UserTel"></td>
</tr>
<tr>
<td>FAX</td>
<td><input type="text" size="35" maxlength="256" name="UserFAX"></td>
</tr>
</table>
</dd>
</dl>
<dl>
<dd>
<input type="checkbox" name="ContactRequested" value="Kontaktwunsch">
Nimm bitte sobald wie möglich mit mir Kontakt auf.</dd>
</dl>
<p><input type="submit" value="Kommentar abschicken">
<input type="reset" value="Formular zurücksetzen"></p>
</form>

</body>

</html>


Danke im Voraus für eure Bemühungen.

Mit freundlichen Grüßen

Abdel
Mitglied: filippg
27.08.2006 um 18:50 Uhr
Hallo,

naja, die "action"-Angabe passt wohl nicht. Was soll das denn generell sein, wo hast du das her? Schau da nochmal.

Filipp
Bitte warten ..
Ähnliche Inhalte
Entwicklung
HTML String per Hinzufügen Button anfügen
gelöst Frage von miichiii9Entwicklung14 Kommentare

Hallo zusammen Ich versuche seit einiger Zeit eine Seite zu erstellen. Auf dieser Seite ist unteranderem ein Hinzufügen Button. ...

Windows 7
Standby-Energiespar Button und Herunterfahren Button
Frage von hgshgsWindows 73 Kommentare

Hallo ihr Administratoren, ich bin neu hier und sage einfach mal hallo. :-) Folgendes Problem: Ich würde gerne unter ...

VB for Applications
HTML, VBScript: Bei Drop-Down-Auswahl bestimmte Radio-Buttons einblenden
gelöst Frage von YauhunVB for Applications3 Kommentare

Hallo zusammen. In einer HTA-Datei verwende ich HTML und VBScript. Jetzt geht es konkret um ein Drop-Down-Menü und zwei ...

Microsoft Office
Excel Button
gelöst Frage von Florian86Microsoft Office5 Kommentare

Hallo, kann ich wie im Download rot markiert per Button die Ziffern aller Leerzellen automatisch mit der vorhergehenden füllen ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 4 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 11 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 13 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 16 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1017 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...