Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HTTP 404 companyweb sbs 2003 fkt. nicht

Frage Internet

Mitglied: saboo88

saboo88 (Level 1) - Jetzt verbinden

31.03.2010 um 23:16 Uhr, 4334 Aufrufe, 1 Kommentar

Hallo,

befinde mich gerade in einem Dilemma.
Und zwar funktioniert das "companyweb" meiner Firma nicht. (Hat auch nie funktioniert, wie es sollte)
Also sobald ich in der URL die IP-Adresse eingebe gelang ich zur Seite wo mir halt 4 Auswahlmöglichkeiten zur Verfügung stehen.
Beim Klick auf " Interne Firmenwebsite" steht da immer dieser Fehler:
Beschreibung: HTTP 404. Die gesuchte Ressource, oder eine ihrer Abhängigkeiten, wurde möglicherweise entfernt, umbenannt oder ist nicht verfügbar. Überprüfen Sie folgenden URL, und stellen Sie sicher, dass er richtig buchstabiert wurde.

Google hat mir nichts gebracht. Dort gab es nur den Rat die IP-Adresse auf "Keine zugewiesen" anzupassen - Hat nichts gebracht.
m Forum hier wurde einmal der Ratschlag gegeben dies auszuführen:
cd\&cls&c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\aspnet_regiis.exe -i
- auch ohne erfolg. Ich bekomm ne Fehlermeldung.
Achja unter "Websites" bei ISS habe ich auch garkein "companyweb" stehen sondern "Standardbrowser" und "Microsoft SharePoint.."

Hoffe ihr könnt mir weiterhelfen.
Mitglied: GuentherH
01.04.2010 um 08:32 Uhr
Hallo.

Achja unter "Websites" bei ISS habe ich auch garkein "companyweb" stehen sondern

Eine kleine, aber nicht unwesentliche Randbemerkung . Wenn Companyweb nicht vorhanden ist, dann wurde es auch nicht installiert bzw. wurde eine eventuelle Installation verkonfiguriert, gelöscht ect.

sondern "Standardbrowser" und "Microsoft SharePoint.."

Diese Websites gibt es auf einem SBS 2003 nicht, was meine obige Vermutung bestätigt, dass das System zerkonfiguriert wurde.

Dir jetzt aus der Ferne zu helfen, ist in diesem Zustand eigentlich unmöglich. Wenn du das System installiert hast, dann mach bitte deine bisherigen Tests und Versuche wieder rückgängig. Wenn es jemand anderes war dann schaut es natürlich schlechter aus. Eventuell hilft dir dieser KB-Artikel weiter - http://support.microsoft.com/kb/829114

LG Günther
Bitte warten ..
Ähnliche Inhalte
Windows Tools
IIS 7 - Http Fehler 404 - StaticFile
gelöst Frage von Jannis92Windows Tools4 Kommentare

Hallo Zusammen, ich möchte gerne auf einem IIS die Webanwendung XIBO zum Laufen bekommen. Unter einem Apache Webserver hat ...

Windows Server
SBS 2011 - Companyweb - IE11
gelöst Frage von LKaderavekWindows Server1 Kommentar

Hallo, ich habe das Problem, dass seit einigen Wochen das Companyweb und die Remote-Dienste vom SBS 2011 sehr schlecht ...

Windows Server
Windows 2008 SBS Companyweb - Seite nicht mehr erreichbar!
Frage von DuncanMacLeod77Windows Server12 Kommentare

Hallo zusammen, als ich heute nach einigen Wochen unser Companyweb ) auf unserem Server (Windows 2008 SBS) öffnen wollte, ...

Exchange Server
Gesendete Emails in anderem Postfach speichern fkt. nicht
Frage von FlinxitExchange Server

hallo, ein Kunde von uns hat folgende Anforderung an gesendete Emails: Er möchte ausgehende Nachrichten (Outlook 2013) über den ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 103 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.