Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HTTP-Fehler 500.0 - Internal Server Error auf IIS 7.0

Frage Microsoft Windows Server

Mitglied: uhau007

uhau007 (Level 1) - Jetzt verbinden

22.06.2012 um 15:30 Uhr, 5065 Aufrufe, 2 Kommentare

Ich versuche einen Webservice auf einem Server 2008 in einem IIS zum laufen zu bekommen und bekomme permanent nur einen HTTP-Fehler 500.0 - Internal Server Error
Eine detaillierte Fehlermeldung zu diesem Anforderungsfehler finden Sie im Systemereignisprotokoll des Webservers. Dort werden auch mögliche Ursachen für diesen Fehler genannt.

Leider steht dort nur exakt diese Meldung......

Wenn ich das ganze auf einem Server 2008 R2 mit einem IIS 7.5 mache, ist die Geschichte in 2 min und 5 clicks erledigt.
Die exakt selbe vorgehensweise auf einem Server 2008 IIS 7.0 bringt mich, egal was ich mache immer zu diesem Fehler.

Sieht ein wenig nach einer Authorisierungsgeschichte aus. Alle Berechtigungen stehen aber schon auf Jeder/Alles (Server ist nur Intern erreichbar)

Alle Hinweise die ich Googeln konnte bin ich gefolgt. Ohne Ergebis.
IIS (und auch der Server 2008) wurden komplett neu Installiert. Ohne Ergebnis.

Ich hab keinerlei Idee mehr.
Falls jemand eine Idee hat was das ist oder wo ich noch schauen kann.
Jede Hilfe ist willkommen.

Gruß
Uwe

Mitglied: djlounge
25.06.2012 um 16:15 Uhr
Versuche doch mal deinen Webservice lokal aufzurufen, dann solltest du eine detailliertere Fehlermeldung bekommen. Machst du das von außen, gibt der IIs absichtlich nur eine grobe Meldung aus.
Bitte warten ..
Mitglied: viragomann
26.06.2012 um 11:24 Uhr
Was für eine Art Webservice ist denn das? Was wird verwendet? Nur HTLM oder ASP, ASP.Net oder PHP?

Bei deinen wenigen Angaben, darfst du dich nicht über rare Antworten wunden.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Server-connect ergibt Fehler 500.19 (11)

Frage von beamenwaerschoen zum Thema Windows Server ...

Datenbanken
gelöst Fehler 1064 you have an error in SQL syntax datenbankabfrage, Search and Replace (1)

Frage von Blackshirt zum Thema Datenbanken ...

Windows Server
Server 2008R2 IIS Zertifikatsproblem

Frage von Alchemy zum Thema Windows Server ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (15)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Backup
gelöst Online-Dateiablage für Verein, mit mehrstufiger Sicherung? (11)

Frage von Demig0d zum Thema Backup ...