Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Https-Link endet in Http-Site mit undefined

Frage Internet Webbrowser

Mitglied: der-poet

der-poet (Level 1) - Jetzt verbinden

04.11.2009, aktualisiert 19:52 Uhr, 2443 Aufrufe

Habe an einem Arbeitsplatz ein merkwürdiges Internetexplorer-Problem.

Sobald man auf einen Link klickt der auf eine HTTPS seite gehen sollte, tritt folgendes auf:

Es geht eine Seite (HTTP://www......../undefined) auf mit den Worten:
Die Webseite wurde nicht gefunden.
Wahrscheinliche Ursachen:
- Die Adresse enthält eventeull einen Tippfehler
- Der Link, auf den Sie geklickt haben, ist eventuell nicht mehr aktuell


.......

beide Ursachen sind in diesem Fall falsch.
da:
sowohl auf einem anderen PC dieser Link funktioniert
und wenn ich auf rechtsklick Eigenschaften des Links gehe und dort mir die URL rauskopiere und in ein neues Fenster kopiere - die Seite sauber angezeigt wird.

Habe schon getestet mit IE6, IE7 und IE8
mit Mozilla Firefox 3.5 gehts super

Muss also irgendeine Einstellung sein im IE
es wird auch ein Proxyserver verwendet der zwingend erforderlich ist um ins Internet zu gelangen.
wenn dann kann es nur eine lokale Einstellung sein.

Das Problem tritt bei jedem Benutzer der sich an dem PC anmeldet gleich auf.

Einstellungen im IE wurden nicht verändert.
Bzw. dann irgendwann auf Default zurückgestellt ohne Erfolg.

Woran kann es liegen, dass aus einem Link die HTTPS Seite nicht aufgemacht wird?

Herzlichen Dank schon mal für Eure Hilfe
Ähnliche Inhalte
Internet
US-CERT warnt vor HTTPS-Inspektion

Link von BassFishFox zum Thema Internet ...

HTML
Link aus Iframe in neuem Tab öffnen (5)

Frage von frank1983 zum Thema HTML ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(5)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (19)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...