Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hyper-V Installationsproblem

Frage Microsoft Windows Server

Mitglied: CokeBei3C

CokeBei3C (Level 1) - Jetzt verbinden

27.04.2010 um 08:31 Uhr, 5550 Aufrufe, 8 Kommentare

Die Installationsroutine verlangt nach einem Laufwerkstreiber.

Hallo zusammen!

Ich habe mir über mein MSDNAA-Account den Hyper-V-Server heruntergeladen, auf DVD gebrannt und davon gestartet.
Nach der Auswahl der Sprache sollte die Installation mit der Auswahl des Ziellaufwerks fortfahren. Stattdessen wird ein Treiber verlangt. Ich hab absolut keine Ahnung welcher Treiber dort verlangt wird.

Wenn jemand ein ähnliches Problem hatte, würd ich mich freuen, wenn er seine Lösung beiträgt.

Konfiguration:

ASUS P5E WS Pro
2x Raptor 36GB im RAID1 über onboard Controller
3x 500GB WD RE3 im RAID 5 über onboard Controller
4x 1GB G.E.I.L. Arbeitsspeicher
1x 8800GTX
1x GTX260
1x Q9550 @ 3GHz

Installation von Windows 7 ist ohne Probleme und zusätzliche Treiberintegration möglich.

Mit freundlichen Grüßen
Mitglied: Xboxer
27.04.2010 um 13:53 Uhr
Huhu,

er wird sehr wahrscheinlich den Treiber für den RAID Controller haben wollen. Es gibt auf der Seite von Asus unter deinem Mainboard 2 SATA Treiber.

Pack am besten beide auf nen USB-Stick und Lade die Treiber bei der Installation nach. Danach sollten die Laufwerke zur Verfügung stehen.

Gruß
Xboxer
Bitte warten ..
Mitglied: CokeBei3C
28.04.2010 um 18:48 Uhr
Hallo, erstmal danke für deine Antwort.

Das hatte ich bereits Probiert. Leider ohne Erfolg.
Wenn ich unter "durchsuchen" die Treiber suche, kann ich ohnehin schon auf die Lokalen Festplatten zugreifen, ohne vorher einen Treiber zu laden.

Ich habe mir eben nocheinmal die DVD gebrannt und werd jetzt einen erneuten Versuch starten.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Lederstrumpf7
11.08.2010 um 11:07 Uhr
Hallo zusammen.

Ich habe ein ganz ähnliches Problem.

Neuer Rechner zum Testen (die genauen Daten habe ich gerade nicht zur Hand).

Athlon 4-Kern
1TB Festplatte
1 DVD-Rom-Laufwerk
4GB DDR3-Ram.

Auf frischem System, Hyper-V Server2008 R2 von MS heruntergeladen und auf DVD gebrannt, Installation begonnen, bei mir möchte er einen DVD-Rom-Treiber installieren. Lässt sich nicht überspringen.

Mein nächster Versuch wird sein:
Windows7 ultimate 64 Bit => Gerätemanager => DVDRom-Treiber.inf suchen und per USB-stick oder so auf meinem Testsystem als Treiber anbieten.

Gibt es denn schon eine Lösung?
Mit freundlichen Grüßen
Bitte warten ..
Mitglied: awagner82
11.08.2010 um 14:32 Uhr
Hi.

Warum nicht einfach alle benötigten Treiber vor der Installation herunterladen, mit BartPE o.ä. in das System integrieren?
Dann sollte eine reibungsfreie Installation möglich sein.

Gruß
Bitte warten ..
Mitglied: Joop1966
18.08.2010 um 10:22 Uhr
Hi und guten Tag,

ich habe das gleich Problem und komme einfach nicht weiter. Hat keiner eine Idee?

LG

Andreas
Bitte warten ..
Mitglied: CokeBei3C
18.08.2010 um 11:27 Uhr
Hallo zusammen,

das Problem bei mir liegt ja darin, dass ich überhaupt keine Ahnung habe, welchen Treiber die Installation von mir haben möchte. Deshalb kann ich diese Treiber auch nicht herunterladen. Auch wenn ich im BIOS alles deaktivere bzw umstelle, was mit den Controllern zutun hat, wird immernoch "dieser" Treiber verlangt.


Hat der Lösungsweg von Lederstrumpf7 schon einen Erfolg gebracht?

Gruß, Simon
Bitte warten ..
Mitglied: Joop1966
18.08.2010 um 13:56 Uhr
GENAU dieses Problem mit den Treiber habe ich auch...

Gruß

Andreas
Bitte warten ..
Mitglied: Lederstrumpf7
23.08.2010 um 11:22 Uhr
Hallo,

Treiber von einem Windows7-64 bit System kopieren hat nicht funktioniert! Egal was ich anbiete, Meldung lautet immer: Kein Treiber gefunden. Auf der Hyper-V Server Installations-DVD sind aber diverse DVDRom-Treiber im root-Verzeichnis vorhanden. Er bootet ja auch von der DVD.

Habe windows2008SBS auf der selben Hardware installiert=> keine Probleme. Dort konnten dann auch nach der Installation Mainboard-Treiber usw. nachinstalliert werden.

Ist meine Idee, zuerst mit Hyper-V server eine virtuelle Umgebung schaffen und dort dann Windows2008SBS zu installieren, falsch?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...