Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hyper-V Manager kann nicht remote verwendet werden

Frage Virtualisierung Hyper-V

Mitglied: wiseguy

wiseguy (Level 1) - Jetzt verbinden

17.12.2014 um 23:55 Uhr, 1919 Aufrufe, 1 Kommentar

Hallo,

ich weiß nicht was ich hier falsch mache bzw. was hier das Problem ist:
Ich habe einen Hyper-V Server als Testumgebung aufgesetzt (Die Freie Core Version) und möchte diese Umgebung nun von meinem Mac aus Parallels heraus mit einem Windows 8.1 (anderes steht mir nicht zur Verfügung) Remote verwenden. Ich kann zwar zum Hyper-V Server verbinden, erhalte dann aber in der Anzeige, wo die VMs stehen müssten die Meldung "Der angeforderte Vorgang konnte von Computer 'Server Name' aufgrund eines Fehlers beim RPC-Aufruf nicht ausgeführt werden". Eine VM lässt sich ebenfalls nicht erstellen (Ich erhalte wieder einen Fehler, dass es ein Problem in der Remote Kommunikation zwischen meinem Client und dem Hyper-V Server gibt).

Die Firewall habe ich auf beiden Systemen bereits deaktiviert .Auf dem Mac ist ebenfalls keine Firewall aktiv.
Ich kann ne ganze Menge anderes Verwalten wo es keine Probleme gibt (Dateizugriffe, Eventlog Öffnen, Compterverwaltung, etc.)

Hat jemand ne Idee, woran das liegen könnte? Ist es denkbar, dass mir meine Virtualisierung über Parallels hier ein Problem bereitet?
Mitglied: DerWoWusste
18.12.2014 um 01:47 Uhr
Hi.

Lass Dir ein Geheimnis verraten: wenn die Firewall aus ist, kann sie noch blocken... dass schaffen nicht nur Dritthersteller, sondern auch Microsoft.
Zu Firewallausnahmen hat Frank hier alles aufgeschrieben: http://www.administrator.de/wissen/hyper-v-server-2012-und-windows-8-hy ... - man braucht nicht alles davon.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
Hyper v manager (15)

Frage von meister00 zum Thema Windows Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (42)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
SBS 2011 Remote Zugriff Zertifikat Fehler (2)

Frage von andreas1234 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...