Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hyper-V - nach Reboot des Hosts wie lange warten, bis VMs wieder hochgefahren werden - Netzwerkverbindung funktioniert nicht

Frage Microsoft Windows Server

Mitglied: fanello

fanello (Level 1) - Jetzt verbinden

25.03.2014 um 16:47 Uhr, 1435 Aufrufe, 4 Kommentare, 1 Danke

Hi,

ich habe das Problem, dass bei meinem Hyper V Server (2012) die Netzwerkverbindung der VMs nicht funktioniert, wenn sie zu schnell booten, nachdem der Host hochgefahren ist. Die Netzwerkverbindung funktioniert dann nicht, bis die VMs neu gestartet wurde. Wie lange sollte man warten, bis man VMs wieder hochfährt?

Danke für eure Hilfe, im Internet konnte ich dazu leider nichts finden.

Grüße Benny
Mitglied: Dirmhirn
25.03.2014 um 17:22 Uhr
HI,

probier einfach verschiedene Delays aus - wenn das nur Server sind die für paar Updates im Jahr neu starten, dann halt gleich länger.

aber ich denke eher, dass du ein Treiber Problem o.ä. hast.

sg Dirm
Bitte warten ..
Mitglied: niklasschaefer
25.03.2014 um 18:08 Uhr
Hi,
auf meinem Hyper-V 2012 R2 Datacenter wird bei einem Neustart die erste VM nach einer Minute gestartet die anderen dann alle 1 Minute versetzt. Ich würde mal deine Treiber checken! Ist dein Hyper-V in einer Domäne? Wenn ja physicher DC oder virtuell auf dem selben Hyper-V?

Gruß Niklas
Bitte warten ..
Mitglied: fanello
25.03.2014 um 18:28 Uhr
HI,

danke für eure Antworten. Ja bis jetzt laufen meine einzigen DC auch auf dem Host. Könnte das Problem daher kommen?

Grüße Benny
Bitte warten ..
Mitglied: niklasschaefer
25.03.2014 um 18:45 Uhr
Hi Benny,
lass den DC der auf dem Hyper-V direkt nach dem Reboot starten.Warte dann 1-2 Minuten mit der Anmeldung am Hyper-V dann kannst du sicher sein das der DC auch hochgefahren ist. Dann sollte die Netzwerkverbindung auch funktionieren und das Problem ist gelöst!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Hyper-V-Hosts frieren ein (2)

Frage von c.wilhelm zum Thema Windows Server ...

Hyper-V
Grundsatz Frage Anbindung Hyper V Hosts ans Netzwerk (7)

Frage von Eifeladmin zum Thema Hyper-V ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
Windows 2016 Hyper-V und VHDS (18)

Frage von emeriks zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...