Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Hyperlink im Dokument zu PDF Dokumenten funktionieren nicht korrekt

Frage Microsoft Microsoft Office

Mitglied: matzb

matzb (Level 1) - Jetzt verbinden

05.06.2007, aktualisiert 06.06.2007, 9077 Aufrufe, 1 Kommentar

Hallo,

ich bekomme täglich WinWord Dokumente mit Hyperlinks auf PDF Dokumente auf unserem Server. Klicke ich diese Hyperlinks an, so will sich ein alter, nicht mehr auf dem Rechner befindlicher Acrored 505 öffnen und fragt nach der Sprache. Bestätige ich hier DEUTSCH, öffnet sich für ca. 1 Sek. die Version des installierten Adobe Acrobat Standard Fenster um sich dann wieder zu schließen.
Ich habe bereits die Version 7 von Adobe deinstalliert und in der Registry alles was Adobe Reader ist entfernt. Dann die Version 7 neu installiert. Leider ohne Erfolg. Wie um alles in der Welt kann ich WinWord mitteilen das er PDF Dokumente über den Hyperlink mit dem Adobe 7 öffnet. Klicke ich auf dem Server direkt auf das PDF Dokument, öffnet es sich ordnunsgemäß. Nur beim Start über den Link will er erst die alte öffnen und schließst dann die geöffnete Version. Den Reader vorher zu starten und dann auf den Link zu klicken bringt auch nichts. er schliesst dann das Adobe ebenfalls komplett.
Installiert war Office XP und nun als Update 2003.
Hat jemand eine Idee was ich noch machen kann?

Gruß
Matz
Mitglied: matzb
06.06.2007 um 11:07 Uhr
Danke, aber ich habe das Problem gelöst indem ich zu dem Adobe 7 Standard noch einen 8.0 Reader installiert habe. Nun läuft es.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...