Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IBM Xseries 225 Arbeitsspeicher Problem

Frage Hardware

Mitglied: z-tech

z-tech (Level 1) - Jetzt verbinden

17.04.2011 um 22:30 Uhr, 3455 Aufrufe, 4 Kommentare

Der Server nimmt nur 2 Module an

Hi, ich möchte bei meinen Xseries 225 den Ram aufrüsten, ich habe 2 Module je 1 GB verbaut. Wenn ich 2 weitwere Module mit jeweils 512 MB rein stecke piept der Server blos und es tut sich nichts.
Egal ob diese in Bank 1+2 oder 3+4 stecken. Wenn nur die beiden 512 MB Module stecken läuft der Server problemlos genauso wenn ich nur die 2 1gb Module verbaue.
Jemand ne Idee, habe auch schon Bios Update gemacht.

Und noch ne kleine Frage: weis jemand den Unterschied zwischen dem Modell 225 8647 und 8649 ?
Mitglied: horst98
18.04.2011 um 08:09 Uhr
Hi,

häufig kommen die Controller nicht mit dem gleichzeitigen Einsatz von einseitig und doppelseitig bestücktem RAM klar.

Das Problem kann auch ein anderes sein. Hast Du Dir schon einmal Gedanken über Dual Channel RAM gemacht. Kann es sein, dass der Dual Channel bei IBM die gleiche Bestückung von 1+3 sowie 2+4 bedeutet? Irgendwo wird man das schon finden.

Ansonsten könnte es sein, dass der Controller zickig ist und unterschiedliche Timings (Refresh Raten, etc.) auf unterschiedlichen Bänken nicht akzeptiert.
Bitte warten ..
Mitglied: cardisch
18.04.2011 um 08:23 Uhr
Hallo Z-Tech..

oder u bist in eine der "seltenen" Fallen mit inkompatiblen Speicher geraten..
Ist der von IBM zertifiziert !?
Wenn nein, solltest du freigegebenen Speicher einsetzen.
Auch wäre hilfreich zu wissen, welchen Speich er hier einsetzt.
Aus meiner Erfahrung würde ich IMMER zu Kingston raten, ist zwar etwas teurer, lohnt sich aber dafür wegen max. Kompabilität.

Gruß

Carsten
Bitte warten ..
Mitglied: Jochem
18.04.2011 um 15:00 Uhr
Moin,

sind alle Module REG-Module, also für den Server-Betrieb registrierte Module? REG und Non-REG im Mischbetrieb geht nicht.

Aus dem Operations-Guide:


DIMMs must be installed in matched pairs. The first pair of DIMMs you install in
DIMM 3 and DIMM 4 memory connectors must be the same size, speed, type,
and technology. You can mix compatible DIMMs from various manufacturers. If
you install a second pair of DIMMs in DIMM 1 and DIMM 2 memory connectors,
they do not have to be the same size, speed, type, and technology as the
DIMMs you installed in DIMM 3 and DIMM 4 memory connectors. However, the
size, speed, type, and technology of the DIMMs you install in DIMM 1 and
DIMM 2 memory connectors must match each other.

Install only 133 MHz (memory bus), 2.5 V, 184-pin, double-data-rate (DDR),
PC2100, registered synchronous dynamic random-access memory (SDRAM)
with error correcting code (ECC) DIMMs. These DIMMs must be compatible
with the latest PC2100 SDRAM Registered DIMM specification. For a list of
supported options for your server, go to http://www.ibm.com/us/compat/ on the
World Wide Web.



Users Guide zum Modell 8649 findest Du Hier.

Users Guide zum Modell 8647 findest Du Hier

Gruß J chem
Bitte warten ..
Mitglied: z-tech
18.04.2011 um 23:45 Uhr
hi,

erst mal danke für die sehr aussagekräftigen antworten. bin neu hier und positiv überrascht.

ich werde die bezeichnungen der rams morgen mal posten, komme heute nicht mehr dazu.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Batch & Shell
PowerShell Transkript Problem (5)

Frage von Marabunta zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...