Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Icon LAN-Verbindung fehlt

Frage Microsoft Windows Server

Mitglied: stagatto

stagatto (Level 1) - Jetzt verbinden

16.01.2006, aktualisiert 31.08.2006, 12531 Aufrufe, 5 Kommentare

An alle Windows-Spezialisten:

Ich muss mich mit einem älteren win2k-Server (SP4) rumärgern:

Wollte nur mal den definierten DNS-Server ändern, da fällt mir auf, das unter "Netzwerk- und DFÜ-Verbindungen" die aktuelle LAN-Verbindung nicht angezeigt wird. Lediglich das Icon "neue Verbindung erstellen" ist vorhanden.

NW funktioniert einwandfrei, keine Einschränkungen; mit ipconfig /all zeigt er auch alles wunderbar an.

Entweder das Icon muss wieder her, oder es gibt eine andere Möglichkeit die IP-Einstellungen zu ändern. Der Dienst "Netzwerkverbindungen" läuft übrigens.

Im Netz&Forum war nichts dabei, was mir weiterhelfen konnte. Ich hoffe, jemand hat einen Tipp.

Thx
stagatto
Mitglied: LarsJakubowski
16.01.2006 um 14:21 Uhr
Hi,

schau mal unter den Diensten nach ob der Dienst "Netzwerkverbindungen" gestartet ist.
Wenn nicht, starte diesen und wenn dieser erfolgreich gestartet wurde, sind alle Verbindungen wieder da.

Lars
Bitte warten ..
Mitglied: marco-sz
16.01.2006 um 14:24 Uhr
Hallo,

wie das verschwundene Icon wiederherzustellen ist weiß ich leider nicht.
Aber es gibt die Möglichkeit über die Command-Line mit dem Befehl "netsh" die DNS-Konfiguration zu ändern.
Im Detail muss folgendes eingegeben werden:
netsh
netsh>interface
netsh interface>ip
netsh inteface ip>set dns

Dem Befehlt set dns müssen noch ein paar Parameter übergeben werden:
- Der Name des Interfaces
- DHCP oder statisch
- gewünschte Adresse

Das könnte dann zum Beispiel so aussehen:
netsh interface ip>set dns name="LAN-Verbindung" source=static addr=192.168.1.254

Ich hoffe dieser Tipp hilft weiter.

Viele Grüße
Marco
Bitte warten ..
Mitglied: stagatto
16.01.2006 um 14:30 Uhr
...wie schon erwähnt, der Dienst "Netzwerkverbindungen" läuft...

stagatto
Bitte warten ..
Mitglied: stagatto
16.01.2006 um 14:36 Uhr
Super, hat funktioniert, thx.

In deinem Beispiel hat sich nur ein ">" eingeschlichen - ohne dem ist alles wunderbar.
Tauscht man anschliessend noch das 'dns' in ein 'wins' ist dieser auch auf dem aktuellsten
Stand

Nur das mit dem Icon wurmt mich schon...

stagatto
Bitte warten ..
Mitglied: kallewirsch
31.08.2006 um 21:03 Uhr
Hallo, bei mir trat dieses Phänomen ebenfalls auf, alles war soweit in Ordnung und die Dienste liefen, Netzwerkverbindung flutschte ebenfalls.
Nun gut, recherche bei Microsoft KnowledgeBase brachten drei Artikel zu Tage:
1. http://support.microsoft.com/kb/269019/de
2. http://support.microsoft.com/?scid=kb%3Bde%3B329050&x=9&y=14
3. http://support.microsoft.com/kb/254631/de

Die Anleitungen barchten auch das gewünschte Ergebniss, jedoch war das ystem sehr instabil und ich hab alles neu installiert.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Voice over IP
LAN zu Lan Verbindung VOIP (4)

Frage von Gunnar2100 zum Thema Voice over IP ...

Router & Routing
VPN in LAN-LAN Verbindung zwischen zwei Fritzbox-Netzwerken in DMZ (3)

Frage von Molar88 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (15)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...