Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IDE 2 USB Adapter macht Probleme

Frage Hardware Festplatten, SSD, Raid

Mitglied: sixoffive

sixoffive (Level 1) - Jetzt verbinden

03.01.2008, aktualisiert 12:22 Uhr, 6858 Aufrufe, 2 Kommentare

Hallo,

ich benutze einen X-2-USB Adabter von equip ( http://www.equip-info.net/german/index.php?main=10&gruppe=100&p ... ). Mit ihm kann man IDE und SATA Geräte über USB anschließen.

Nach dem Verbinden der Festplatte mit dem PC und mit der externen Stromversorgung, erscheint zwar im Systray das Zeichen zum sicheren Entfernen, aber der Festplatte wird kein Laufwerksbuchstabe zugewiesen und erscheint somit auch nicht im Explorer oder Arbeitsplatz. Im Gerätemanager ist die Festplatte als USB Device eingetragen und unter der Datenträgerverwaltung wird sie garnicht aufgelistet.

Diese Platte war aber schonmal an verschiedenen PCs mit dem selben Adabter angeschlossen und es sind keine Probleme (weder unter XP noch unter 2k) aufgetreten.

Ich hoffe das ihr mir helfen könnt.


mfg
ALex
Mitglied: installation
03.01.2008 um 11:46 Uhr
Moin moin,
klingt ganz so, als würde die Stromzufuhr nicht ausreichen. Hatte das Problem mit diesen Adaptern auch schon an diversen Rechnern.

Gruß
Sören
Bitte warten ..
Mitglied: sixoffive
03.01.2008 um 12:22 Uhr
Es hat sich jetzt herausgestellt, dass wohl die Festplatte einen weg hat.

Das selbe Problem tritt nämlich auch auf wenn ich die Festplatte intern anschließe:
Erkannt und für gut befunden im Geräte Manager - nicht aufgelistet in der Datenträgerverwaltung.

Eine andere Festplatte funktioniert einwandfrei mit dem Adapter...
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Windows Server
Active Directory-Verwaltungscenter macht Probleme (1)

Frage von MrFuzz zum Thema Windows Server ...

Windows Server
gelöst Netzwerkfreigabe macht Probleme (7)

Frage von TeWutz zum Thema Windows Server ...

Windows Server
DfsR Staging macht Probleme bei Sync zu OneDrive for Business

Frage von athier zum Thema Windows Server ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...