Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IDE Kanal Problem. Treiber nicht vorgesehen.

Frage Hardware

Mitglied: whitefeaek

whitefeaek (Level 1) - Jetzt verbinden

31.08.2010, aktualisiert 14:46 Uhr, 4645 Aufrufe, 3 Kommentare

Nach Festplattenklonung erscheint immer wieder die Meldung.

Hi Leute,

ich habe eine Festplatte von einem älteren Rechner geklont der IDE Anschlüsse hatte. DVD und Brenner waren an IDE angeschlossen. Die geklonte Platte habe ich in den neuen Rechner eingebaut der nur SATA Anschlüsse hat.

Jetzt erscheint beim Neustart ständig die Meldung das Windows die IDE Kanäle neuinstallieren will und diese scheitern.

"Treiber dafür nicht vorgesehen" oder ähnliches steht da. Neue Chipsatztreiber habe ich auch installiert. Problem nicht behoben. NOIDE Einträge in der Registry sind auch nicht vorhanden. Die Kanäle im GM einfach zu deaktivieren geht auch nicht da er sonst das DVD Laufwerk und Brenner nicht erkennt.

Bringt das was wenn ich alle DVD Laufwerke und Controller im GM lösche und dann neustarte?

Was kann ich da noch tun? Im BIOS was umstellen?

MfG White
Mitglied: danielfr
31.08.2010 um 16:24 Uhr
Hallo, ich gehe mal von Windows XP als Betriebssystem aus. Eine Reperaturinstallation könnte helfen.
Gruss Daniel
Bitte warten ..
Mitglied: whitefeaek
01.09.2010 um 10:16 Uhr
Nach der Reparatur will Windows neu installieren. Das kotzt mich an jetzt muss ich neu klonen und das Problem besteht weiterhin...
Bitte warten ..
Mitglied: whitefeaek
01.09.2010 um 13:20 Uhr
Ich habe vielleicht eine Lösung gefunden. Auf dem Rechner ist Alcohol 120% installiert.

Aus einem anderen Forum:
Wenn Sie die folgende oder eine ähnliche Fehlermeldung erhalten, dann lesen Sie hier weiter:

Problem bei der Hardware-Installation

IDE-Kanal

Während der Geräteinstallation ist ein Fehler aufgetreten. Treiber ist für diese Plattform nicht vorgesehen.

2005-03-30 – Johannes B. schrieb: Der Grund für diese Meldung ist meistens, dass Daemon Tools oder Alcohol 120% auf dem betroffenen System installiert ist. In diesem Fall funktioniert der unten beschriebene Lösungsweg nicht. Wenn man aber diese Programme deinstalliert und dann Windows neu startet, installiert Windows problemlos die Gerätetreiber.

UPDATE: Alcohol 120% hat das Problem tatsächlich verursacht! Ich habs deinstalliert und jetzt ist alles so wie es sein soll!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Python
Problem mit Python und imaplib2

Frage von meinsm zum Thema Python ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...