Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IDE Kanal Problem. Treiber nicht vorgesehen.

Frage Hardware

Mitglied: whitefeaek

whitefeaek (Level 1) - Jetzt verbinden

31.08.2010, aktualisiert 14:46 Uhr, 4664 Aufrufe, 3 Kommentare

Nach Festplattenklonung erscheint immer wieder die Meldung.

Hi Leute,

ich habe eine Festplatte von einem älteren Rechner geklont der IDE Anschlüsse hatte. DVD und Brenner waren an IDE angeschlossen. Die geklonte Platte habe ich in den neuen Rechner eingebaut der nur SATA Anschlüsse hat.

Jetzt erscheint beim Neustart ständig die Meldung das Windows die IDE Kanäle neuinstallieren will und diese scheitern.

"Treiber dafür nicht vorgesehen" oder ähnliches steht da. Neue Chipsatztreiber habe ich auch installiert. Problem nicht behoben. NOIDE Einträge in der Registry sind auch nicht vorhanden. Die Kanäle im GM einfach zu deaktivieren geht auch nicht da er sonst das DVD Laufwerk und Brenner nicht erkennt.

Bringt das was wenn ich alle DVD Laufwerke und Controller im GM lösche und dann neustarte?

Was kann ich da noch tun? Im BIOS was umstellen?

MfG White
Mitglied: danielfr
31.08.2010 um 16:24 Uhr
Hallo, ich gehe mal von Windows XP als Betriebssystem aus. Eine Reperaturinstallation könnte helfen.
Gruss Daniel
Bitte warten ..
Mitglied: whitefeaek
01.09.2010 um 10:16 Uhr
Nach der Reparatur will Windows neu installieren. Das kotzt mich an jetzt muss ich neu klonen und das Problem besteht weiterhin...
Bitte warten ..
Mitglied: whitefeaek
01.09.2010 um 13:20 Uhr
Ich habe vielleicht eine Lösung gefunden. Auf dem Rechner ist Alcohol 120% installiert.

Aus einem anderen Forum:
Wenn Sie die folgende oder eine ähnliche Fehlermeldung erhalten, dann lesen Sie hier weiter:

Problem bei der Hardware-Installation

IDE-Kanal

Während der Geräteinstallation ist ein Fehler aufgetreten. Treiber ist für diese Plattform nicht vorgesehen.

2005-03-30 – Johannes B. schrieb: Der Grund für diese Meldung ist meistens, dass Daemon Tools oder Alcohol 120% auf dem betroffenen System installiert ist. In diesem Fall funktioniert der unten beschriebene Lösungsweg nicht. Wenn man aber diese Programme deinstalliert und dann Windows neu startet, installiert Windows problemlos die Gerätetreiber.

UPDATE: Alcohol 120% hat das Problem tatsächlich verursacht! Ich habs deinstalliert und jetzt ist alles so wie es sein soll!
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Dateinamen mit Batch-Datei ändern - Problem (9)

Frage von fffffuuuuuuuhhhh zum Thema Batch & Shell ...

Debian
Squid Proxyserver - HTTPS Problem (1)

Frage von Cartman zum Thema Debian ...

Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (23)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (16)

Frage von thomasreischer zum Thema Hardware ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...