Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IE 7 beendet sich automatisch

Frage Internet Webbrowser

Mitglied: jetmark

jetmark (Level 1) - Jetzt verbinden

18.09.2007, aktualisiert 24.09.2007, 6766 Aufrufe, 4 Kommentare

IE 7 wird via WSUS 3 an die Clients verteilt

Hallo Zusammen

Zur Zeit aktualisiere 200 PC via WSUS3 Server. Das ganze geht eigentlich reibungslos über die Bühne.

Doch vereinzelte Problem mit dem IE7 habe ich doch.

Zur Problembeschreibung :

Via WSUS3 Server wird der IE 7 verteilt und installiert, nach der Installation wird der PC neu gestartet. Bei ca. 95% der Clients funktioniert der IE7 einwandfrei. Bei den den restlichen Installationen habe ich folgenden Fehler.

Möchte den IE 7 starten, IE 7 öffnet sich für ca. 1 Sekunde danach beendet er sich automatisch. (Keine Fehlermeldung im Event)

Folgendes habe ich bereits herausgefunden
- IE7 deinstallieren, danach via WSUS3 wieder installieren = Problem behoben.

oder

-Servergespeichertes Userprofil löschen und neu erstellen = Problem behoben.

Diese zwei Möglichkeiten sind mir aber zu aufwendig, ist es möglich im Userprofli nur die "Daten" des IE7 zu löschen, so dass sich der Internetexplorer seine Daten neu ins Profil schreibt?

Oder gibt es eine andere Möglichkeit?

Besten Dank für eure geschätzte Hilfe
Mitglied: nheider
18.09.2007 um 19:12 Uhr
Das ist schön, dass jemand noch dieses Problem mit dem WSUS3 und dem IE7 hat... bei mir genau das selbe..alle clients die installiert werden...bricht der IE7 nach 1sek. wieder ab.

Bin mal gespannt ob das jemand weiß woran es liegt

gruß
niels
Bitte warten ..
Mitglied: jetmark
19.09.2007 um 08:52 Uhr
Hallo Niels

Angeblich wurde die IEProxy.dll nicht richtig angemeldet.

Lösung gemäss Microsoft http://support.microsoft.com/kb/928427 wie folgt.


Registrieren Sie die IEProxy.dll-Datei, um dieses Problem zu beheben. Gehen Sie hierzu folgendermaßen vor 1. Beenden Sie Internet Explorer 7 wenn es ausgeführt wird.
2. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie Cmd ein, und klicken Sie dann auf OK.
3. Geben Sie an der Eingabeaufforderung folgende Befehle ein. Drücken Sie nach jedem Befehl die [Eingabetaste]
cd %programfiles%\Internet Explorer
regsvr32 IEProxy.dll
beenden Sie
4. Starten Sie Internet Explorer 7.

Konnte es noch nicht Testen, da ich zurzeit den IE update via WSUS deaktiviert habe.

Versuche dies mal. Auf Deine Antwort bin ich gespannt.

Mit freundlichen Grüssen
Jetmark
Bitte warten ..
Mitglied: jetmark
24.09.2007 um 13:09 Uhr
Problem gelöst.

Um diese Problem zu lösen habe ich folgende Schritte durchgeführt.

1. Eine Pach-Datei erstellt mit folgendem Inhalt
cd %programfiles%\Internet Explorer
regsvr32/s IEProxy.dll

2. Um diese Datei auf den Clients auszführen fügte ich diese in eine GPO ein.
Unter Computerkonfiguration, Windows-Einstellungen, Skrip, Starten.

Mit freundlichen Grüssen
Jetmark
Bitte warten ..
Mitglied: nheider
24.09.2007 um 21:47 Uhr
Hallo Jetmark,

tut mir leid das ich mich erst jetzt melde....

Ja habe es ausporbiert und es geht super
Danke schön


gruß
Niels
Bitte warten ..
Ähnliche Inhalte
Microsoft
gelöst Lokale Intranet Site im IE wird nicht über GPO hinzugefügt (1)

Frage von Hanuta zum Thema Microsoft ...

Exchange Server
gelöst OWA funktioniert nur im IE (18)

Frage von ketanest112 zum Thema Exchange Server ...

Administrator.de Feedback
gelöst IE Fehlermeldung und Fehldarstellung des Forums (3)

Frage von H41mSh1C0R zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...