Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE 7 speichert keinen Benutzernamen und Passwort

Frage Internet Webbrowser

Mitglied: wescraven07

wescraven07 (Level 2) - Jetzt verbinden

09.04.2008, aktualisiert 10.12.2008, 7217 Aufrufe, 6 Kommentare

Hallo,

ich habe da ein Probelm mit dem IE 7. Wenn ich mich in einem Forum z.B. anmelde und Benutzername und Passwort eingebe wird das nicht gespeichert. Wenn ich neustarte, muss ich mich wieder neuanmelden, obwohl ich einen Haken gemacht habe, bei "Angemeldet bleiben". Cookies wedren akzeptiert, weiss jemand, woran das liegen könnte?
Mitglied: deepslate
10.12.2008 um 21:10 Uhr
Hi!

Ich habe das gleiche Problem wie wescraven07. Jedesmal wenn ich den ie7 neu starte, muss ich mich auch immer neu in einem Forum anmelden.
Es wird die Anmeldung nicht gespeichert.
KEINER kann das Problem anscheinend lösen.
Vielleicht habe ich HIER Glück. )

lg
deepslate
Bitte warten ..
Mitglied: Yoshi-GP
28.05.2009 um 18:36 Uhr
Mir geht es gleich, sowohl unter IE7 und nun auch weiterhin unter IE8 - NB ist ein nagelneues Lifebook von FSC. Sowohl das Zurücksetzen der IE-Einstellungen als auch die Kontrolle der Internetoptionen brachte keinen Erfolg.
Die Installation des ersten IE7 lief unbeaufsichtig - Installationsdatei via IEAK erstellt. Habe es nochmals mit einer neuen IEAK-Installation IE7 auf einer anderen Maschine durchgeführt - gleiches Ergebnis.
Etwas scheint bei IEAK-Installationen nicht sauber zu laufen. Gibt es unter WinXP SP3 und IE7 oder IE8 einen registry-Key, der die Speicherung von Benutzername und Passwort trotz der passenden Internet-Optionen-Einstellung verhindert?

Gruss

Yoshi
Bitte warten ..
Mitglied: 78632
28.05.2009 um 18:46 Uhr
Bei vielen Foren ist Javascript dafür verantwortlich (auch in Verbindung mit gespeicherten Cookies), ob die automatische Anmeldung funktioniert oder nicht. Versuche es mal mit aktiviertem bzw. deaktiviertem Scripting.

Hauptverdächtiger ist bei mir aber ein aktive Virenschutzsoftware bzw. ein Internet-Rundumsorglos-Verdummungs-Paket. ;)
Bitte warten ..
Mitglied: Yoshi-GP
28.05.2009 um 18:54 Uhr
Den Virenschutz von Norman setzen wir bei unzähligen unserer Kunden ein, und er ist - wie Du so schön sagst - zum Glück keines dieser Verdummungspakete die mehr schaden als nutzen.

JS bzw. Scripting teste ich gleich mal. Noch ne andere Idee?

Edit: Habe auf der Maschine mal IE8 deinstalliert und jetzt wieder IE6 drauf. Nach zurücksetzen des Browsers funktioniert im IE6 alles wieder. Sobald IE7 oder IE8 wieder drauf sind, funktioniert es wieder nicht mehr.
Bitte warten ..
Mitglied: Yoshi-GP
01.06.2009 um 11:34 Uhr
Folgender Link zur MS-KB mit entsprechendem Reg-Eintrag hat geholfen:

http://www.oneview.de/myoneview/url/details.jsf?urlId=63054828
Bitte warten ..
Mitglied: 78632
01.06.2009 um 11:57 Uhr
Einen direkten Link zum KB-Artikel zu posten war dir wohl zu kompliziert?
http://support.microsoft.com/kb/942090/de
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...