Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE 7 startet nicht

Frage Internet

Mitglied: Towanda

Towanda (Level 1) - Jetzt verbinden

04.02.2007, aktualisiert 15.04.2007, 6021 Aufrufe, 7 Kommentare

Hallo,

ich habe folgendes Problem:

Wenn ich den IE7 aufrufe, startet er zwar, aber es wird nur die Adressleiste und eine leere Seite eingeblendet.
Gebe ich eine Adresse in die Leiste ein, dann erscheint die Fehlermeldung "http://www.xyz.de" ist momentan nich verfügbar".
Der IE lässt sich auch nicht mehr schliessen, sondern nur noch über den Task-Manager abschiessen.
Dieses Problem hatte ich schon einmal, weshalb ich dann kurzerhand das XP neu installiert habe, da ich keinen anderen Ausweg fand.
Deinstallieren und wieder Installieren brachte auch keinen Erfolg. Auch die Systemwiederherstellung war erfolglos.
Virenscanner über PE findet keinerlei Probleme.

Gibt es für den IE7 einen Debug-modus oder die Möglichkeit eine Log-Datei beim starten zu erzeugen ?
Alle anderen Internetanwendungen laufen einwandfrei ( Firefox, Webupdate des Virenscanners ... ) , so dass ich mal nicht von einem Winsock-Fehler ausgehe.

Grüsse Uli
Mitglied: masterG
08.04.2007 um 21:42 Uhr
Was für ein XP hast du drauf?
Bitte warten ..
Mitglied: Towanda
09.04.2007 um 10:03 Uhr
Hallo,

das ist ein Windows XP Pro mit SP2 und allen bis heute verfügbaren Patches.
Inzwischen habe ich rausgefunden was bei mir schuld war.
Der AV von Kaspersky war anscheinend so zerschossen, dass der IE nicht mehr startete.
Nach Neuinstallation des Kaspersky läuft es wieder rund. Schon recht kurios.


Frohe Ostern Uli
Bitte warten ..
Mitglied: masterG
14.04.2007 um 09:33 Uhr
Welchen IE7 hast du dir runtergeladen? Hoffentlich den für XP SP2
Bitte warten ..
Mitglied: Towanda
14.04.2007 um 12:48 Uhr
Jupp,

war der richtige, der lief ja auch mehrere Wochen ohne Probleme. Nur von einem Tag auf den anderen wollte er nicht mehr.
Wie gesagt, lags wohl irgendwie am AV .

ciao Uli
Bitte warten ..
Mitglied: masterG
14.04.2007 um 19:05 Uhr
dann ist irgendwo in der Registrirungsdatei ein fehler.... Was für einen Brwoser verwendest du jetzt eigentlich?
Bitte warten ..
Mitglied: Towanda
14.04.2007 um 20:33 Uhr
Naja,

ich hab's ja mit der Neuinstallation des Kaspersky wieder hinbekommen.
Seit dem startet der IE7 wieder völlig normal.
Ansonsten habe ich alternativ noch den Firefox, weil der IE 7 sich irgenwann aufhängt, wenn man zuviele TABs offen hat ( so ab 20-30 Tabs ).
Ist zumindest bei mir so.
Gut, man muss es mit dem Tabbed-Browsing nicht übertreiben, aber manchmal wenn ich was bestimmtes suche, habe ich halt
soviele Tabs offen und dann stirbt der IE einfach mal .
Ist dann extrem nervig, weil beim nächsten Start die Sucherei wieder von vorne beginnt ( oder man den Verlauf durchwühlen muss ).
Beim Firefox werden die zuletzt geöffneten Tabs nach einem Absturz wieder hergestellt.
Ist doch eine Spur smarter das Original, als die Kopie vom MS .


servus Uli
Bitte warten ..
Mitglied: masterG
15.04.2007 um 08:24 Uhr
firefox ist eh viel besser als das windowszeug....
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 startet nicht nach Patch (6)

Frage von blade999 zum Thema Windows 7 ...

Windows 7
Microsoft startet Abschiedskampagne für Windows 7 (13)

Link von Frank zum Thema Windows 7 ...

Verschlüsselung & Zertifikate
gelöst IE Zertifikatsfrage (8)

Frage von franksig zum Thema Verschlüsselung & Zertifikate ...

Windows 7
gelöst Windows 7 - cmd startet immer als Administrator - was habe ich getan??? (4)

Frage von zimbosmurf zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...