Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE8 lahmt beim aufruf der zweiten Seite...

Frage Internet Webbrowser

Mitglied: mguenth83

mguenth83 (Level 1) - Jetzt verbinden

25.01.2013 um 15:54 Uhr, 1920 Aufrufe, 2 Kommentare

Hi,
seit einem guten viertel Jahr habe ich ein Problem mit meinem IE8 auf einem Terminalserver. Problem ist das dieser beim ersten öffnen der Seite super funktioniert jedoch beim zweiten mal ewig rumrödelt bis er die zweite Seite öffnet.

Dachte erst es liegt an dem Proxy der hinterlegt ist aber auch ohne Proxy traten die Fehler auf.

Mittlerweile habe ich schon am TS (Windows Server 2009 R2) den Internet Explorer durch Kommandozeile von Server gelöscht und wieder installiert hat aber nicht gebracht.
Des Weiteren habe ich auf IE 9 geupdatet, hatte aber dann das Problem immer noch.

Mittlerweile habe ich herausgefunden das dieser Fehler nur bei den alten Benutzer vorkommt. Habe es mit einem neu angelegten Benutzer probiert und dort klappt es tadellos, genauso wie mit dem Administrator. Denke irgendwo ist ne Einstellung bei den Usern defekt.

Jetzt die Frage...wie kann ich beim IE komplett die Einstellungen löschen? Zurückgetzt nach MS Anleitung habe es nämlich auch schon probiert...

Gruß
Matze
Mitglied: Pjordorf
25.01.2013 um 16:08 Uhr
Hallo,

Zitat von mguenth83:
Mittlerweile habe ich schon am TS (Windows Server 2009 R2)
Wo gibt es denn zu Kaufen?

den Internet Explorer durch Kommandozeile von Server gelöscht und
Tatsächlich den IE aus dem OS komplett gelöscht?

Mittlerweile habe ich herausgefunden das dieser Fehler nur bei den alten Benutzer vorkommt
Ab welches Alter tritt dies denn auf?

Zurückgetzt nach MS Anleitung habe es nämlich auch schon probiert
Ja wenn du es nach der Anleitung (welche auch immer damit gemint ist) vom Hersteller des Browsers schon gemacht hast... Ein neues Profil für den Benutzer?

Gruß,
Peter
Bitte warten ..
Mitglied: mguenth83
25.01.2013 um 16:36 Uhr
> den Internet Explorer durch Kommandozeile von Server gelöscht und
Tatsächlich den IE aus dem OS komplett gelöscht?
Jein glaub jedenfalls nicht das alles runter war, weil ich später den IE9 wieder installiert habe und die Proxyeinstellungen waren noch komplett drin.

Habe zum löschen bzw. deaktivieren diesen Befehl benommen...
dism /online /Disable-Feature /FeatureName:Internet-Explorer-Optional-amd64

> Mittlerweile habe ich herausgefunden das dieser Fehler nur bei den alten Benutzer vorkommt
Ab welches Alter tritt dies denn auf?
Schwer zu sagen die Benutzer bei den es auftritt sind ca. 2011 erstellt worden und den Test benutzer hatte ich Ende 2012 angelegt.

> Zurückgetzt nach MS Anleitung habe es nämlich auch schon probiert
Ja wenn du es nach der Anleitung (welche auch immer damit gemint ist) vom Hersteller des Browsers schon gemacht hast... Ein neues
Profil für den Benutzer?
Gemeint habe ich diese Anleitung:
http://windows.microsoft.com/de-DE/windows7/Reset-Internet-Explorer-set ...

Gruß
Matthias
Bitte warten ..
Ähnliche Inhalte
Monitoring
gelöst Smartmontools - Aufruf per Kommandozeile - Übergabe an Zabbix (4)

Frage von Knorkator zum Thema Monitoring ...

Windows Server
gelöst Windows SBS 2011 Remote Seite, neues Zertifikat nach StartCom (3)

Frage von andreas1234 zum Thema Windows Server ...

Exchange Server
Zweiten Exchange 2013 einrichten (4)

Frage von Judgelg zum Thema Exchange Server ...

Entwicklung
Seite automatisch wieder ausrichten mit css oder javascript? (2)

Frage von rababar2014 zum Thema Entwicklung ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...