Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IE9 und Google.ch

Frage Microsoft Windows Server

Mitglied: 107821

107821 (Level 1)

03.08.2012, aktualisiert 08:04 Uhr, 3413 Aufrufe

Nach Abfrage im IE9 / Google.ch /de/com unter XenApp 6.5 bleibt das Fenster des IE9 leer und friert ein!

Hallo zusammen,
Ich habe im Betrieb mit einem komischen Phänomen zu tun.

Infrastruktur
- Windows 2008 R2
- XenApp 6.5 / Benutzer arbeiten über Terminals
- IE9 und Google.ch /de/com

Wenn der/die Citrix BenutzerIn ein Abfrage im Google eingibt und diesen Vorzeitig abschickt, friert das Fenster des IE9 ein und bleibt leer.

Beispiel
Eingabe: ado (normaler Weise würde der Explorer Begriffe die mit ado beginnen auflisten. In diesem Fall passiert nichts. Das Fenster bleibt leer und der IE muss abgeschossen werden).

Wiederholt man das Ganze unter MSN.CH /DE/COM wird die gleiche Abfrage korrekt durchgeführt.

Das Ganze passiert also unter folgender Bedingung. Windows 2008 R2 / Citrix Xenapp 6.5 / IE9 und google.ch /de/com.

Weiss jemand Rat?
LG ChrBaer

Ähnliche Inhalte
Windows Systemdateien
Google veröffentlicht erneut Windows-Zeroday-Lücke (1)

Link von kaiand1 zum Thema Windows Systemdateien ...

Webbrowser
Cliqz kauft Ghostery: Ein neues Paket um Google auszuweichen

Link von BassFishFox zum Thema Webbrowser ...

Webbrowser
gelöst Google Chrome - tel: links öffnen mit (5)

Frage von MegaGiga zum Thema Webbrowser ...

Cloud-Dienste
Google muss ausländische E-Mails an FBI übergeben (16)

Link von Lochkartenstanzer zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (17)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...