Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IE9 und Google.ch

Frage Microsoft Windows Server

Mitglied: 107821

107821 (Level 1)

03.08.2012, aktualisiert 08:04 Uhr, 3415 Aufrufe

Nach Abfrage im IE9 / Google.ch /de/com unter XenApp 6.5 bleibt das Fenster des IE9 leer und friert ein!

Hallo zusammen,
Ich habe im Betrieb mit einem komischen Phänomen zu tun.

Infrastruktur
- Windows 2008 R2
- XenApp 6.5 / Benutzer arbeiten über Terminals
- IE9 und Google.ch /de/com

Wenn der/die Citrix BenutzerIn ein Abfrage im Google eingibt und diesen Vorzeitig abschickt, friert das Fenster des IE9 ein und bleibt leer.

Beispiel
Eingabe: ado (normaler Weise würde der Explorer Begriffe die mit ado beginnen auflisten. In diesem Fall passiert nichts. Das Fenster bleibt leer und der IE muss abgeschossen werden).

Wiederholt man das Ganze unter MSN.CH /DE/COM wird die gleiche Abfrage korrekt durchgeführt.

Das Ganze passiert also unter folgender Bedingung. Windows 2008 R2 / Citrix Xenapp 6.5 / IE9 und google.ch /de/com.

Weiss jemand Rat?
LG ChrBaer

Ähnliche Inhalte
Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...

SEO
Falscher Website Titel bei Google (4)

Frage von Yanmai zum Thema SEO ...

Google Android
Google: Nexus-6-Nutzer bekommen Downgrade und verlieren alle Daten

Link von BassFishFox zum Thema Google Android ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte