Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS 6.0 - HTTP Fehler 401.3

Frage Internet Server

Mitglied: freesurfer

freesurfer (Level 1) - Jetzt verbinden

22.10.2007 um 10:30 Uhr, 13473 Aufrufe, 1 Kommentar

Hallo zusammen

Folgende Situation:
  • Win Server 2003 SP2 mit IIS 6.0
  • virtuelles Verzeichnis "Home" -> Homepage
  • Integrierte Windows-Authentifizierung aktiviert

Wenn ich nun auf PDFs Dateien zugreifen will, die ausserhalb des virtuellen Verzeichnises liegen (liegen jedoch auf dem selben Server, einfach in einem anderen Verzeichnis), dann bekomme ich die folgende Fehlermeldung:


HTTP Error 401.3 - Unauthorized: Access is denied due to an ACL set on the requested resource.
01.
Sie haben nicht die erforderliche Berechtigung, um die Seite anzuzeigen 
02.
Sie verfügen aufgrund der Zugriffsteuerungsliste (Access Control List oder ACL), die für diese Ressource auf dem Webserver konfiguriert ist, nicht über die Berechtigung, dieses Verzeichnis oder diese Seite anzuzeigen.  
03.
-------------------------------------------------------------------------------- 
04.
 
05.
Versuchen Sie Folgendes: 
06.
 
07.
Wenn Sie Ihrer Meinung nach in der Lage sein sollten, dieses Verzeichnis bzw. diese Seite anzuzeigen, wenden Sie sich an den Websiteadministrator.  
08.
Klicken Sie auf die Schaltfläche Aktualisieren, um es mit anderen Anmeldeinformationen erneut zu versuchen.  
09.
 
10.
HTTP Error 401.3 - Unauthorized: Access is denied due to an ACL set on the requested resource. (HTTP-Fehler 401.3 - Nicht autorisiert: Der Zugriff wurde wegen einer für die angeforderte Ressource festgelegten ACL verweigert.) 
11.
Internetinformationsdienste (Internet Information Services oder IIS)

Wenn ich nun jedoch die NTFS Berechtigungen für dieses Verzeichnis anschaue, so ist den Mitarbeitern der Zugriff gewährt. Die lokale Gruppe für die Mitarbeiter ist dort bereits hinzugefügt, verfügt sogar über Vollzugriff (vererbt von weiter oben).

Ich kann nun also via UNC Pfad auch auf diese PDF Dokumente zugreifen, nur der Aufruf im Browser funktioniert nicht.


Wenn ich nun für diesen Ordner bei den Berechtigungen, den User IUSR_[Servername] hinzufüge, klappt der Zugriff via Browser. Es ist jedoch nicht gewünscht, dass der anonyme Zugriff aktiviert ist, deshalb ist ja die Integrierte Windows-Authentifizierung aktiviert.


Hat jemand dieses Problem auch schon einmal angetroffen?
Habt ihr irgendwelche Ratschläge für mich?

Ich freue mich über jeden Beitrag

Gruss
Patrick
Mitglied: Bayano
26.01.2010 um 12:03 Uhr
Hallo,


ich habe das gleiche Problem momentan.

Konntest du das Problem lösen?
Wenn ja, wie?

MFG
Bayano
Bitte warten ..
Ähnliche Inhalte
Windows Tools
gelöst IIS 7 - Http Fehler 404 - StaticFile (4)

Frage von Jannis92 zum Thema Windows Tools ...

Server
IIS 8.5 Server HTTP-Fehler 500.19 - Internal Server Error (1)

Frage von coldice-it zum Thema Server ...

Vmware
gelöst Backup Fehler mit VMWare ESXi 6.0 (13)

Frage von windowsxp zum Thema Vmware ...

Webentwicklung
gelöst Problem mit Joomla http Fehler 404.0 (5)

Frage von Leo-le zum Thema Webentwicklung ...

Neue Wissensbeiträge
Humor (lol)

Taschenrechner in IOS kaputt!

(7)

Information von Lochkartenstanzer zum Thema Humor (lol) ...

Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

(3)

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Heiß diskutierte Inhalte