Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS 7 und SMTP-E-Mail

Frage Microsoft Windows Server

Mitglied: Feuerpferd

Feuerpferd (Level 1) - Jetzt verbinden

17.11.2009 um 09:50 Uhr, 7747 Aufrufe, 7 Kommentare

Hallo,
habe bisher leider keine Anwort auf mein Problem gefunden.

Für eure Hilfe schonmal besten Dank im Voraus.

Ich habe einen Webserver unter SBS Server 2008 (IIS 7) aufgesetzt. Dann habe ich das Feature (SMTP-E-Mail) installiert.
Auf der Inetseite gibt es ein Kontaktformular und wenn dieses ausgefüllt ist und auf den Button (versenden) geklickt wird, soll das ganze zur Webmaster-E-Mail-Adresse verschickt werden.

Wenn ich das Feature öffne, kann ich eine E-Mail-Adresse eingeben. Hier habe ich z.B. (Webmaster@domain.de) eingegeben. Hierhin sollen die Mails geschickt werden.
Dann steht de Punkt bei (E-Mail an SMTP-Server übermitteln) und das Häkchen bei (Localhost verwenden)
Der Port ist der Standard Port.
Authentifizierungseinstellungen (nicht erforderlich)

Sind diese Einstellungen richtig oder muss noch etwas ein gestellt bzw. eingerichtet werden?
Denn irrgendwie funktioniert es nicht.
Mitglied: StayTuned
17.11.2009 um 15:00 Uhr
Hallo,

was sagt das log?????
Bitte warten ..
Mitglied: Feuerpferd
17.11.2009 um 15:12 Uhr
Ich finde dazu keinen Eintrag.
Vielleicht suche ich auch am falschen Platz?
In der Eventloganzeige / Anwendung steht nichts.

Sind den die Einträge richtig oder muss noch wo anders was eingestellt werden?
Bitte warten ..
Mitglied: StayTuned
17.11.2009 um 15:21 Uhr
http://support.microsoft.com/kb/318380/de

ich schätze das hilft dir sehr viel weiter. Google ist dein Freund!
Bitte warten ..
Mitglied: Feuerpferd
18.11.2009 um 08:33 Uhr
Leider bringt mich das nicht weiter.
Hier nochmal eine genauere Beschreibung meines Problems.

Ich habe das Feature SMTP installiert.

          • E-Mail-Adresse: welche E-Mail-Adresse muss hier rein?
          • Die Option "E-Mail an SMTP-Server übermitteln" ist aktiviert
          • SMTP-Server: Häkchen bei "Localhost verwenden"
          • Port: steht standardmäßig auf 25 (hab's auch mal mit anderen Ports versucht)
          • Authentifizierungseinstellungen: nicht erforderlich (habe auch die beiden anderen Optionen probiert)

In der SharePoint-Zentraladministration habe ich für "Einstellungen für ausgehende E-Mail" folgendes eingestellt:

          • SMTP-Server für ausgehende Nachrichten: MeinServerName (auch mal mit FQDN)
          • Von-Adresse: welche Adresse kommt hier rein?
          • Antwort-Adresse: welche Adresse kommt hier rein?
          • Zeichensatz: 65001 (Unicode UTF-8)

Das ist mein erster Webserver mit all seinen Tücken.
Bitte warten ..
Mitglied: StayTuned
18.11.2009 um 08:42 Uhr
Hallo,

Wenn es am tatsächlichen Versenden happert musst du dir das Log ansehen. Dort steht wo das Problem lag.
Pfad in in o.g. Link.

Die Von und Antwortadresse ist nur für den Header der Mail gedacht. Da kannst du Sharepoint@domain.de eintragen.

Beim SMTP muss die Emailadresse rein mit der du Standardmässig versenden willst!
Willst du nur intern oder auch nach extern senden?
Bitte warten ..
Mitglied: Feuerpferd
18.11.2009 um 09:10 Uhr
Den Ordner LogFiles habe ich gefunden. Darin sind folgende Unterordner:
Firewall
HTTPERR
MSFTOSVC1
MSFTOSVC2
Scm
WMI
WUDF

Unter HTTPERR gibt es eine Logdatei httperr 1.log
Der letzte Eintrag hier ist: 2009-11-18 07:46:25 192.168.xxx.xxx 1130 192.168.xxx.xxx 80 - - - - - Timer_ConnectionIdle -

Frage hierzu:
Die Von und Antwortadresse ist nur für den Header der Mail gedacht. Da kannst du Sharepoint@domain.de eintragen.

Welche @domain.de ist gemeint? Die der Webseite?

Wenns geht, möcht ich intern und extern senden können. Aber wie?
Bitte warten ..
Mitglied: StayTuned
18.11.2009 um 09:26 Uhr
na deine domain.

wenn du auch extern versenden willst musst du dich ja auch einem mailserver verbinden.
d.h. du trägst in dem fall einen gültigen Kontonamen bei deinem emailprovider ein über den du versenden willst.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Outlook & Mail
gelöst Office 365 - SMTP - automatisierte Mail versenden - "Gerät freigeben?!" (4)

Frage von KMUlife zum Thema Outlook & Mail ...

Windows Netzwerk
IIS - anderes Netz zulassen (3)

Frage von survial555 zum Thema Windows Netzwerk ...

E-Mail
gelöst Plesk 17 - E-Mail zurückgestellt in Warteschlange (7)

Frage von ZeldaFreak zum Thema E-Mail ...

E-Mail
gelöst Mail Spam fremde IP (10)

Frage von BerndP zum Thema E-Mail ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...