Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IMAP authentifizierung

Frage Microsoft Outlook & Mail

Mitglied: 3faltigkeit

3faltigkeit (Level 1) - Jetzt verbinden

16.07.2010 um 08:38 Uhr, 6005 Aufrufe, 7 Kommentare

Hallo,
ich sollte gestern bei einem Kunden eigentlich nur ein IMAP Emailkonto auf ein paar anderen Rechnern in Outlook 2007 einrichten. Die Daten konnte ich nur aus einem Ordner mit Screenshots entnehmen bei dem das Kennowrt mit einem Kugelschreiber neben die schwarzen Punkte geschrieben wurde. Ich habe die Einstellungen 1 zu 1 von einem PC entnommen bei dem das Konto funktioniert (außer das Kennwort natürlich). Anpingen kann ihc den IMAP Server auch von dem Rechner auf dem ich das Konto einrichten wollte.
Allerdings fragt e rmich wenn ich auf Konto test drücke immer nach dem Kennwort.

Nun zu meiner Frage ist das normal das er so reagiert wenn das Kennwort nicht korrekt ist oder kann es auch noch an etwas anderes sein. Eventuell hätte er einfach beim Test sagen müssen: "Anmeldung an Server fehlgeschlagen" aber das schreibt er nicht - er fragt wie gesagt immer wieder nach dem Benutzer und Kennwort. Das Kennwort sieht eigentlich recht eindeutig aus. Ich habe es in allen kreativerdenklichen interpretationsformen versucht aber es hat nicht funktioniert. Gibt es eventuell einen bug oder muss man noch etwas anderes konfigurieren damit man ein IMAP Konto einrichten kann. An der Securepoint Firewall liegt es denk eich nicht weil pingen kann ich und von anderen Rechnern im gleichen Netzwerk funktioniert es ohne Probleme. Ich hab es eben auch mal bei mir in Outlook 2003 ausprobiert mit dem gleichen Ergebnis.

LG
Mitglied: manuel-r
16.07.2010 um 08:58 Uhr
1. Ping ist in so einem Fall (wie so oft) nicht eindeutig. Wenn die Firewall Pings nach außen lässt heißt das noch lange nicht, dass auch beliebige anderen Protokolle nach außen funken dürfen
2. Wenn die IMAP-Verbindung an einem Rechner funktioniert heißt das ebenfalls noch längst nicht, dass alle Rechner per IMAP nach außen dürfen
3. Da du aber an der Authentifizierung scheiterst würde ich mal vermuten, dass die Firewall dich raus lässt. Ansonsten würdest du wohl einen Timeout bekommen. Mehr dazu verät dir das FW-Log.
4. Aus deinen Angaben schließe ich mal kurz und knapp darauf, dass das notierte Kennwort einfach falsch ist. Ich würde deshalb kurzerhand ein neues vergeben, wenn nicht noch jemand beim Kunden diesbezüglich noch einen Geistesblitz hat.

Manuel
Bitte warten ..
Mitglied: 3faltigkeit
16.07.2010 um 09:06 Uhr
Guten morgen und danke für die schnelle Antwort.
Die Firewall hab ich aufgesetzt... sind nahezu standard Einstellungen und keine Unterscheidungen zwischen Rechner oder IPs.
Das wie gesagt bei mir vom notebook aus auch nicht funktioniert wird es wohl am Kennwort liegen. Es wundert mich halt dass e rnicht wie bei zum Bsp Pop3 schreibt
authentifizierung fehlgeschlagen. Ich werde versuchen beim Kunden raus zubekommen wer der Provider ist und dort zwecks Kennwort anfragen. Das blöde ist nur dass dort echt niemand über irgendwas Bescheid weiß. Daher wollte ich vorher abklären obs wirklich das Kennwort ist oder nur ne blöde Einstellungsgeschichte.

LG
Bitte warten ..
Mitglied: lindi200000
16.07.2010 um 09:08 Uhr
Das ganze klingt für mich auch arg nach falsches Kennwort.
Ob der Rechner eine IMAP Verbindung so aufbauene kann, teste ich immer per Telnet.
Bitte warten ..
Mitglied: 3faltigkeit
16.07.2010 um 09:42 Uhr
Hallo,
wie teste ich das denn mit Telnet?

LG
Bitte warten ..
Mitglied: manuel-r
16.07.2010 um 09:46 Uhr
telnet <servername> 143 für IMAP
telnet <servername> 993 für IMAP-SSL
Gilt natürlich nur, wenn die Standardport verwendet werden.
Bitte warten ..
Mitglied: 3faltigkeit
16.07.2010 um 10:13 Uhr
Ok super danke schön, das werde ich ausprobieren wenn ich das nächstemal beim Kunden bin.
Bitte warten ..
Mitglied: 3faltigkeit
20.07.2010 um 15:27 Uhr
So es war übrigens das Kennwort... Also der Kund ehat Mittlerweile ein neues und wusste e snicht und hat es auch nicht Dokumentiert. Naja jetzt hab ich es.
Dann vielen dank an alle!

LG
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
E-Mail
gelöst Thunderbird INBOX Datei wird trotz IMAP größer (4)

Frage von M.Marz zum Thema E-Mail ...

Windows Server
Sharepoint - Win10 fragt nach erneuter Authentifizierung, Win8.1 nicht (4)

Frage von DerWoWusste zum Thema Windows Server ...

E-Mail
gelöst SBS2011-Exchange- Webmailer- IMAP POP3 (7)

Frage von Ramsys1991 zum Thema E-Mail ...

Microsoft
LDAP-RADIUS Authentifizierung VPN bei abgelaufenen Kennwort. (8)

Frage von UnbekannterNR1 zum Thema Microsoft ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...