Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation einer Anwendung bricht mit Fehlercode 1628 Failed to complete installation! ab

Frage Microsoft Windows 7

Mitglied: traller

traller (Level 1) - Jetzt verbinden

14.10.2014 um 14:29 Uhr, 2285 Aufrufe, 11 Kommentare

Hallo,
ich versuche ein Programm auf Windows 7 zu installieren. Es öffnet wohl der MSI, bricht aber mit Fehlercode "1628: Failed to complete installation! ab. Im Protkoll findet sich auch wenig hilfreiches:
01.
Das Produkt wurde durch Windows Installer installiert. Produktname: Easy Tune 6 B13.1211.1. Produktversion: 1.00.0000. Produktsprache: 1033. Hersteller: GIGABYTE. Erfolg- bzw. Fehlerstatus der Installation: 0. 
02.
Product: Easy Tune 6 B13.1211.1 -- Installation operation completed successfully.
ich habe darauf hin ein sfc /scannow und ein chkdsk drüber laufen lassen, alles brachte keinen Erfolg. Wenn ich ein neues Windows 7 aufsetze, klappt es, aber das will ich nicht. Wie bekomme ich das wieder hin?
Mitglied: ITvortex
14.10.2014 um 15:42 Uhr
Hallo,

versuch mal den "Microsoft Installer Dienst" upzudaten: http://support.microsoft.com/kb/942288/de

Liebe Grüße
ITvortex
Bitte warten ..
Mitglied: traller
14.10.2014 um 15:48 Uhr
Zitat von ITvortex:
versuch mal den "Microsoft Installer Dienst" upzudaten: http://support.microsoft.com/kb/942288/de

Hallo,
damit komme ich nicht weit, da der Dienst in der Version 5 schon in Windows 7 integriert ist ...
Bitte warten ..
Mitglied: ITvortex
14.10.2014, aktualisiert um 15:52 Uhr
Hatte ich gar nicht bedacht

CMD:
msiexec /unregister 
msiexec /regserver
sonst den Dienst einmal unter services.msc mal händisch stoppen und neu starten....


Liebe Grüße..
Bitte warten ..
Mitglied: traller
14.10.2014 um 16:57 Uhr
Zitat von ITvortex:

Hatte ich gar nicht bedacht

CMD:
> msiexec /unregister 
> msiexec /regserver 
> 
sonst den Dienst einmal unter services.msc mal händisch stoppen und neu starten....


Liebe Grüße..

Hallo,
da hilft vermutlich wirklich nur eine Neuinstallation ...
nichts funktionierte.
aber das mache ich nicht, nur um ein bissl. Overlocking und Lüftersteuerung zu machen ...
Ansonsten läuft es ja ...
Bitte warten ..
Mitglied: ITvortex
14.10.2014 um 17:02 Uhr
Das Problem ist das ET einfach nur buggy ist.

Wird dein Board überhaupt von ET unterstützt?

Es gibt viele andere Tools die besser sind, und btw. bin ich von Software Overclocking sowieso kein Fan

Gruß
Bitte warten ..
Mitglied: traller
14.10.2014 um 17:57 Uhr
Zitat von ITvortex:

Das Problem ist das ET einfach nur buggy ist.

Wird dein Board überhaupt von ET unterstützt?

Es gibt viele andere Tools die besser sind, und btw. bin ich von Software Overclocking sowieso kein Fan

Gruß

EasyTune läuft auf einer Neuinstallation (auf einer anderen Platte) im Computer problemlos. Welche Tools gibt es denn noch? Bei SpeedFan wird mir die Regulierung der Lüfter jedenfalls nicht angezeigt.
Bitte warten ..
Mitglied: ITvortex
15.10.2014 um 10:58 Uhr
Wenn du die CPU übertakten möchtest, dann wärst du im BIOS besser aufgehoben. Wenn du AMD verwendest gibt es AMD Overdrive, damit kannst du auch übertakten. Für die Grafikkarten gibt es ein ATI Tool.

Liebe Grüße
Bitte warten ..
Mitglied: traller
15.10.2014 um 11:11 Uhr
Hallo,
mit AMD Overdrive kann ich wohl nun die richtige Temperatur der CPU auslesen?? Bei AIDA64 zeigt der mit teilweise 15°C an, bei Overdrive schwankt das stark zwischen 60 und 70 °C ...

Aber die Lüftersteuerung ist dort deaktiviert, muss ich da vorher noch was anderes einstellen oder gibt es andere Tools? Mir geht es ja primär um die Lüftersteuerung.
Bitte warten ..
Mitglied: ITvortex
15.10.2014 um 11:25 Uhr
Klar, die Temperatur kann nicht immer konstant sein, je nach Last ändert sich das ganze.

Automatisiert: http://www.pcwelt.de/downloads/RMClock-Utility-578533.html
Manuell: BIOS -> Lüfterdrehzahl anpassen.

SpeedFan müsste das aber normalerweise auch können, starte das Programm doch mal als Admin.
Bitte warten ..
Mitglied: traller
15.10.2014 um 11:42 Uhr
Zitat von ITvortex:
SpeedFan müsste das aber normalerweise auch können, starte das Programm doch mal als Admin.

SpeedFan und Overdrive starten nur als Admin ... oder stört UAC generell?
Bitte warten ..
Mitglied: ITvortex
15.10.2014 um 11:45 Uhr
Kann ich nicht sagen kann es gerade nicht testen. Aber du könntest die UAC mal abschalten und dann nochmal versuchen.
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Libreoffice nach installation keine menüleiste (6)

Frage von oskarmader zum Thema Windows Installation ...

Debian
Systemd Unitfile für eine Konsolen Anwendung

Frage von agowa338 zum Thema Debian ...

Batch & Shell
gelöst Powershell net 3.5 Installation silent (2)

Frage von Marabunta zum Thema Batch & Shell ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(31)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (14)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Netzwerke
VLAN Verständnissproblem (9)

Frage von Dragan123 zum Thema Netzwerke ...