Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation eines ersten Servers (2003) - Probleme

Frage Microsoft Windows Server

Mitglied: GaDgeT

GaDgeT (Level 1) - Jetzt verbinden

07.10.2006, aktualisiert 08.10.2006, 3455 Aufrufe, 2 Kommentare

Hallo zusammen.

Ich habe ein Problem bei der Installation eines Windows 2003 Servers.

Wie bin ich vorgegangen?
Ich habe den Wizard benutzt und habe dann die "Installation eines ersten Servers" vorgenommen. Dabei wird ein Domain Controller, DNS, DHCP und Active Directory installiert.

Der PC hängt dabei nur an einem HUB.

Bei der Eingabe des neuen Domain Namens wird dabei geprüft ob die Domain bereits vorhanden ist. Hier meldet er schon das er das nicht überprüfen kann.

In der Taskleiste wird bei meiner Verbindung "low oder no connectivity" angezeigt. Wenn ich jedoch einen zweiten PC an das Hub anschließe so kann ich mit ping den Rechner erreichen.

Trotzdem zeigt er eben immer an das er nicht prüfen kann ob der Domain Name bereits existiert. Die Installation kann man mit Continue fortsetzen.

Es wird dann auch alles "erfolgreich" installiert.


Das Problem ist jedoch das ich nicht auf das Group Policy Object zugreifen kann. Er sagt dann immer er findet den Netzwerkpfad nicht.


(
Start => Administrative Tools => "Domain Controller Security Policy" oder auf "Domain Security Policy"
Fehlermeldung:
Failed to open Group Policy Object. You may not have appropriate rights.
Details: Network location cannot be reached (<== das ist denke ich der Fehler)
)


So. nachdem er auf die Group Policy Objects der Domain nicht zugreifen kann, kann ich nun auf keinen Windows XP Rechner in die Domain bringen. Er findet zwar die Domain, jedoch den Netzwerkpfad nicht.


Nun meine Frage.

Woran kann das Problem liegen? Muss man den Server an etwas anderes als an ein Hub anschließen? Muss eine Internetverbindung bestehen?


Und: Wenn ihr eine Standardinstallation macht (per Wizard), DNS Anfragen nicht weiterleiten... kann man dann danach direkt mit dem Server arbeiten und einen Windows XP Rechner in die Domäne bringen?

Doch eigentlich schon oder?

Fehlt mir eine wichtige Einstellung nach der Standardinstallation? (DNS funktioniert soweit, denke ich)


Was mache ich falsch? Nach einer Woche erfolglosen rumprobierens bin ich langsam am verzweifeln.



Danke und Gruß
Mitglied: cykes
07.10.2006 um 14:28 Uhr
Hi,

vermutlich liegt das Problem eher hardwareseitig, ich würde auf die Treiber der Netzwerkkarte
tippen. Manche Microsoft Standard Treiber funktionieren nicht wirklich, installier mal die
Herstellertreiber für die Netzwerkkarte und eventuell noch die passenden Chipsatztreiber
für Dein Mainboard.

Gruß

cykes
Bitte warten ..
Mitglied: GaDgeT
08.10.2006 um 13:13 Uhr
Das ist es leider nicht. Selbiges Problem tritt auch auf wenn ich den Loopback Adapter von Microsoft verwende.

Danke für weitere Tips
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

CMS
gelöst Probleme mit Contao Installation (4)

Frage von laster zum Thema CMS ...

Windows Netzwerk
gelöst Probleme beim Erkennen eines identischen Servers (5)

Frage von DonDento zum Thema Windows Netzwerk ...

Hyper-V
Windows Server 2016 Standard installation auf Hyper V (6)

Frage von DieAzubinne zum Thema Hyper-V ...

Neue Wissensbeiträge
Rechtliche Fragen

Heiseshow, live ab 12 Uhr: Steht die Vorratsdatenspeicherung vor dem Aus?

Tipp von sabines zum Thema Rechtliche Fragen ...

Outlook & Mail

Outlook Probleme nach Juni Updates - KB3203467 ist Schuld

(1)

Information von Deepsys zum Thema Outlook & Mail ...

Microsoft Office

Windows 7, Office 2016 RTM und Updates ohne WSUS

Tipp von chgorges zum Thema Microsoft Office ...

E-Mail

Thunderbird 52 hat Druckprobleme

(3)

Tipp von magicteddy zum Thema E-Mail ...

Heiß diskutierte Inhalte
Server-Hardware
Einem Stromausfall entgegen wirken (22)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

DSL, VDSL
gelöst Ständige Störungen - Internet (12)

Frage von gamerff zum Thema DSL, VDSL ...