Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Installation von Hyper-V ein gravierendes Problem mit Update

Frage Microsoft Windows Server

Mitglied: mike55

mike55 (Level 1) - Jetzt verbinden

09.07.2008, aktualisiert 14:54 Uhr, 7023 Aufrufe, 2 Kommentare

Problem nach Installation von Hyper-V und Update

Hallo,

wir haben ein großes Problem: Nachdem ich in einem Newsletter erfahren habe, dass Hyper-V verfügbar ist, wollte ich das gleich mal ausprobieren. Ich habe Hyper-V installiert und das Feature aktiviert. Dann hatte ich aber nicht die CD für ein virtualisiertes Betriebssystem zur Hand, und ich deaktivierte Das Feature wieder. Leider habe ich danach den Server nicht sofort neu gesartet. Einige Tage später starte ich den Server neu. Doch nun installiert Windows Updates, und sogar Updates von Hyper-V (Obwohl es doch erst gerade rausgekommen ist.) Nun startet der Server, versucht die Updates zu konfigurieren, und bleibt dabe bei 76% stehen. Die wichtigsten Dienste, ausgenommen DHCP, laufen trotzdem. Aber wir haben nicht die Möglichkeit auf die Bnutzeroberfläche zuzugreifen, weil er ständig versucht die Updates zu konfigurieren. Nach einigen Stunden bekommt man die Möglichkeit, sich beim Server anzumelden. Nachdem ich mich wieder abmelde, kommt wieder die Maske: Updates werden konfiguriert.

Könnte man versuchen die letzte Sicherung wieder auf das System zu spielen (Norton Backup Exec)?

Ich wäre sehr froh über eine Antwort.

Danke
Mitglied: TobiisFreaky
09.07.2008 um 14:54 Uhr
Hallo,

ich benutze den WS08 seit dem RC1 von Hyper-V und bin sehr zufrieden damit. Hast du nach der Installation nur das ???Feature??? deaktiviert oder was meinst du genau?

Am sinnvollsten wäre, wenn du Hyper-V nicht benutzt, diese Rolle (unter Rollen, Roles) löschst, damit der Server diesen Dienst nicht starten muss, oder du beendet alle Dienste unter dem Server die mit Hyper-V zu tun haben.

Am sinnvollsten ist es immer nach einer Betriebssystemänderung den Server zu rebooten und nicht noch Stunden oder Tage laufen zu lassen nur so nebenbei, das hast du aber hoffentlich jetzt auch erkannt.

MfG Freaky

ps: Welche Version hast du jetzt genau drauf? die RC2 von Hyper-V oder die Manufacture (Finale)
Bitte warten ..
Mitglied: mike55
23.06.2009 um 14:24 Uhr
Danke für die Antwort.

Das Problem trat jedoch durch den HP Netzwerkkartentreiber auf. Microsoft bietete dafür einige Tage später auch einen Workaround an. Leider finde ich den Link nicht mehr.

Danach funktionierte es wieder wie gewohnt.

Grüße Michael.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Hyper-V Host und Gast neustarten nach Windows Updates (8)

Frage von manu90 zum Thema Windows Server ...

Hyper-V
gelöst Windows Server 2016 Standard installation auf Hyper V (8)

Frage von DieAzubinne zum Thema Hyper-V ...

Hyper-V
gelöst Hyper V Projekt (9)

Frage von DieAzubinne zum Thema Hyper-V ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...