Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Installation von Hyper-V ein gravierendes Problem mit Update

Frage Microsoft Windows Server

Mitglied: mike55

mike55 (Level 1) - Jetzt verbinden

09.07.2008, aktualisiert 14:54 Uhr, 6991 Aufrufe, 2 Kommentare

Problem nach Installation von Hyper-V und Update

Hallo,

wir haben ein großes Problem: Nachdem ich in einem Newsletter erfahren habe, dass Hyper-V verfügbar ist, wollte ich das gleich mal ausprobieren. Ich habe Hyper-V installiert und das Feature aktiviert. Dann hatte ich aber nicht die CD für ein virtualisiertes Betriebssystem zur Hand, und ich deaktivierte Das Feature wieder. Leider habe ich danach den Server nicht sofort neu gesartet. Einige Tage später starte ich den Server neu. Doch nun installiert Windows Updates, und sogar Updates von Hyper-V (Obwohl es doch erst gerade rausgekommen ist.) Nun startet der Server, versucht die Updates zu konfigurieren, und bleibt dabe bei 76% stehen. Die wichtigsten Dienste, ausgenommen DHCP, laufen trotzdem. Aber wir haben nicht die Möglichkeit auf die Bnutzeroberfläche zuzugreifen, weil er ständig versucht die Updates zu konfigurieren. Nach einigen Stunden bekommt man die Möglichkeit, sich beim Server anzumelden. Nachdem ich mich wieder abmelde, kommt wieder die Maske: Updates werden konfiguriert.

Könnte man versuchen die letzte Sicherung wieder auf das System zu spielen (Norton Backup Exec)?

Ich wäre sehr froh über eine Antwort.

Danke
Mitglied: TobiisFreaky
09.07.2008 um 14:54 Uhr
Hallo,

ich benutze den WS08 seit dem RC1 von Hyper-V und bin sehr zufrieden damit. Hast du nach der Installation nur das ???Feature??? deaktiviert oder was meinst du genau?

Am sinnvollsten wäre, wenn du Hyper-V nicht benutzt, diese Rolle (unter Rollen, Roles) löschst, damit der Server diesen Dienst nicht starten muss, oder du beendet alle Dienste unter dem Server die mit Hyper-V zu tun haben.

Am sinnvollsten ist es immer nach einer Betriebssystemänderung den Server zu rebooten und nicht noch Stunden oder Tage laufen zu lassen nur so nebenbei, das hast du aber hoffentlich jetzt auch erkannt.

Mit freundlichen Grüßen Freaky

ps: Welche Version hast du jetzt genau drauf? die RC2 von Hyper-V oder die Manufacture (Finale)
Bitte warten ..
Mitglied: mike55
23.06.2009 um 14:24 Uhr
Danke für die Antwort.

Das Problem trat jedoch durch den HP Netzwerkkartentreiber auf. Microsoft bietete dafür einige Tage später auch einen Workaround an. Leider finde ich den Link nicht mehr.

Danach funktionierte es wieder wie gewohnt.

Grüße Michael.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Hyper-V
gelöst Bestehende XP-Installation mit Hyper-V virtualisieren (30)

Frage von fox14ch zum Thema Hyper-V ...

Linux
gelöst Snipe-IT Installation Problem (2)

Frage von Fenris14 zum Thema Linux ...

Hyper-V
gelöst Hyper-V 2012 R2 - Probleme nach Update der Integrationsdienste (8)

Frage von Henere zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...