Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Installation von SP2 beendet mit fehler in COMCTL32.dll

Frage Microsoft Windows Server

Mitglied: Jnkeese

Jnkeese (Level 1) - Jetzt verbinden

25.07.2008, aktualisiert 26.07.2008, 4222 Aufrufe, 4 Kommentare

Die Installation vom SP2 auf unserem windows 2003 SBS server schlägt mit unten stehender fehlermeldung fehl. Ich habe schon bei google gesucht da stand das es oft mit dem Realtek soundtreiber zusammenhängt diesen habe ich jetzt schon installiert der fehler besteht weiterhin.

7de1a8ebb35bd68db6a6d47bae775775-image001 - Klicke auf das Bild, um es zu vergrößern

Vielen dank im vorraus
Mitglied: 67369
25.07.2008 um 12:15 Uhr
Antwort gelöscht.
User, die ein Feedback grundsätzlich für überflüssig halten, bekommen keine Antwort. Ich habe es leider zu spät bemerkt.
Bitte warten ..
Mitglied: GuentherH
25.07.2008 um 12:44 Uhr
Hallo.

Für XP-Systeme hat MS einen HotFix bereit gestellt. Ob es den auch für Windows 2003 gibt, weiß ich nicht.

Deaktiviere oder wirf die Soundkarte aus dem Gerät heraus, in einem Server hat so ein Ding sowieso nichts zu suchen.

LG Günther
Bitte warten ..
Mitglied: Jnkeese
25.07.2008 um 16:14 Uhr
Hallo,

erstmal danke für die schnelle antwort.

Im Server ist keine Soundkarte installiert weder onboard noch sonst wie. Es war allerdings ein Realtek ac 97 treiber installiert welche sich auf dem normalen weg nicht deinstallieren lies.

Habe dann alle dateien die zum treiber gehörten sowie alle reg einträge gelöscht das hat nur leider nicht zur lösung geführt.

LG Keese
Bitte warten ..
Mitglied: Jnkeese
26.07.2008 um 16:51 Uhr
So Lösung gefunden. Habe einfach von nem anderem Server die COMCTL32.dll's genommen und entsprechend kopiert dann gings ;)
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...