Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation verlangt SP 1 obwohl dieses bereits installiert ist

Frage Microsoft Windows 7

Mitglied: fabgg6

fabgg6 (Level 1) - Jetzt verbinden

28.11.2013 um 22:17 Uhr, 1960 Aufrufe, 3 Kommentare

Hallo,

ich habe Probleme mit einem Rechner, auf dem Windows 7/32 installiert ist. 2011 habe ich hier das Service Pack 1 installiert und anschließend alle sicherheitsrelevanten Updates. Das ging weitgehend automatisch über einen WSUS, wie auch bei 15 identisch ausgestatteten PCs in unserer W-2008-r2-Domäne. WSUS zeigt für den Rechner auch an, dass alle Windows-Updates vorhanden sind (wir beziehen nur Windows-, dotNET- und IE-Updates über den WSUS).

Nun protestieren mehrere Programme bzw. Updates bei der Installation, SP 1 wäre nicht installiert. Dies betrifft das Installationsprogramm des Internet Explorers 11 und das KB2852386. Mit diesem lassen sich alte Update-Dateien über einen Eintrag in der Laufwerksbereinigung vom System löschen. Beim Installationsversuch von Gimp 2.8.8 verlangte das Installationsprogramm sogar nach XP-SP3 oder höher, hat also möglicherweise nicht einmal Windows 7 erkannt. Wir verwenden eine Volumenlizenz von Windows 7, Windows ist seit 2008 aktiviert. Das SP1 habe ich heruntergeladen und offline installiert.

Ich habe nun versucht, das SP1 noch einmal "drüber" zu installieren. Da erhielt ich die Fehlermeldung "Die Datei kann vom System nicht gefunden werden." Sie lag aber auf dem Bootlaufwerk.

Hat irgend Jemand einen guten Tipp für mich (bevor ich ein Sysprep-Image eines Nachbarrechners anfertige, neu aufspiele, konfiguriere und aktiviere)?

Vielen Dank im Voraus, GG.
Mitglied: DerWoWusste
29.11.2013 um 09:49 Uhr
Hi.

Ich habe nun versucht, das SP1 noch einmal "drüber" zu installieren. Da erhielt ich die Fehlermeldung "Die Datei kann vom System nicht gefunden werden." Sie lag aber auf dem Bootlaufwerk.
Da setzen wir mal an. Wann kommt die Meldung, direkt beim Doppelklick auf das SP1-Setup? Oder während des Entpackens des Selbigen?

Ich sehe zwei Ansätze: Finde heraus, welche Prüfung die Setups machen, um festzustellen, welches SP installiert ist und zweitens, monitore mit procmon das SP1-Setup und schau, ob Du feststellen kannst wo er welche Datei sucht.
Bitte warten ..
Mitglied: fabgg6
29.11.2013 um 18:08 Uhr
Hallo,

danke für Deine Antwort. Die Fehlermeldung kommt ca. 1 s nach einem Doppelklick auf die Datei. Entpackt wird da wohl noch nichts.

Procmon werde ich Anfang nächster Woche mal versuchen.

GG
Bitte warten ..
Mitglied: fabgg6
20.02.2014 um 17:19 Uhr
Da ich nicht wusste, wie ich herausfinden kann, welche Prüfungen die einzelnen Programme machen und ohnehin ein zweiter PC wegen Festplattendefekt ausgefallen ist, habe ich kurzerhand ein neues mit sysprep generalisiertes Image erstellt und auf die beiden Rechner übertragen. Das ging letzten Endes wahrscheinlich auch schneller.

GG
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2013 verlangt Kennwort (6)

Frage von galnar zum Thema Outlook & Mail ...

Windows 7
gelöst Fehlendes Update wird nicht installiert (7)

Frage von honeybee zum Thema Windows 7 ...

Off Topic
Gewicht Toner sp c310he leer - voll - RICOH (4)

Frage von SysAdm81 zum Thema Off Topic ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
DNS ins mehreren Subnetzen (13)

Frage von joerg zum Thema Windows Netzwerk ...