Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation verlangt SP 1 obwohl dieses bereits installiert ist

Frage Microsoft Windows 7

Mitglied: fabgg6

fabgg6 (Level 1) - Jetzt verbinden

28.11.2013 um 22:17 Uhr, 1899 Aufrufe, 3 Kommentare

Hallo,

ich habe Probleme mit einem Rechner, auf dem Windows 7/32 installiert ist. 2011 habe ich hier das Service Pack 1 installiert und anschließend alle sicherheitsrelevanten Updates. Das ging weitgehend automatisch über einen WSUS, wie auch bei 15 identisch ausgestatteten PCs in unserer W-2008-r2-Domäne. WSUS zeigt für den Rechner auch an, dass alle Windows-Updates vorhanden sind (wir beziehen nur Windows-, dotNET- und IE-Updates über den WSUS).

Nun protestieren mehrere Programme bzw. Updates bei der Installation, SP 1 wäre nicht installiert. Dies betrifft das Installationsprogramm des Internet Explorers 11 und das KB2852386. Mit diesem lassen sich alte Update-Dateien über einen Eintrag in der Laufwerksbereinigung vom System löschen. Beim Installationsversuch von Gimp 2.8.8 verlangte das Installationsprogramm sogar nach XP-SP3 oder höher, hat also möglicherweise nicht einmal Windows 7 erkannt. Wir verwenden eine Volumenlizenz von Windows 7, Windows ist seit 2008 aktiviert. Das SP1 habe ich heruntergeladen und offline installiert.

Ich habe nun versucht, das SP1 noch einmal "drüber" zu installieren. Da erhielt ich die Fehlermeldung "Die Datei kann vom System nicht gefunden werden." Sie lag aber auf dem Bootlaufwerk.

Hat irgend Jemand einen guten Tipp für mich (bevor ich ein Sysprep-Image eines Nachbarrechners anfertige, neu aufspiele, konfiguriere und aktiviere)?

Vielen Dank im Voraus, GG.
Mitglied: DerWoWusste
29.11.2013 um 09:49 Uhr
Hi.

Ich habe nun versucht, das SP1 noch einmal "drüber" zu installieren. Da erhielt ich die Fehlermeldung "Die Datei kann vom System nicht gefunden werden." Sie lag aber auf dem Bootlaufwerk.
Da setzen wir mal an. Wann kommt die Meldung, direkt beim Doppelklick auf das SP1-Setup? Oder während des Entpackens des Selbigen?

Ich sehe zwei Ansätze: Finde heraus, welche Prüfung die Setups machen, um festzustellen, welches SP installiert ist und zweitens, monitore mit procmon das SP1-Setup und schau, ob Du feststellen kannst wo er welche Datei sucht.
Bitte warten ..
Mitglied: fabgg6
29.11.2013 um 18:08 Uhr
Hallo,

danke für Deine Antwort. Die Fehlermeldung kommt ca. 1 s nach einem Doppelklick auf die Datei. Entpackt wird da wohl noch nichts.

Procmon werde ich Anfang nächster Woche mal versuchen.

GG
Bitte warten ..
Mitglied: fabgg6
20.02.2014 um 17:19 Uhr
Da ich nicht wusste, wie ich herausfinden kann, welche Prüfungen die einzelnen Programme machen und ohnehin ein zweiter PC wegen Festplattendefekt ausgefallen ist, habe ich kurzerhand ein neues mit sysprep generalisiertes Image erstellt und auf die beiden Rechner übertragen. Das ging letzten Endes wahrscheinlich auch schneller.

GG
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Mac OS X
Installation von macOS 10.12 Sierra auf Xiaomi Mi Notebook Air 12.5

Link von runasservice zum Thema Mac OS X ...

SAN, NAS, DAS
NetApp FAS3240 + DS14MK4 + DS14MK2 Fibre Channel - Installation (3)

Frage von sunny-ko zum Thema SAN, NAS, DAS ...

Linux
SW-Verteilung und unattended OS Installation

Frage von winlin zum Thema Linux ...

Windows Update
gelöst WSUS kann nach Deinstallation nicht wieder installiert werden (2)

Frage von Atti58 zum Thema Windows Update ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...