Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation von Windows XP wird nicht gestartet

Frage Microsoft Windows Installation

Mitglied: sebastianheld

sebastianheld (Level 1) - Jetzt verbinden

24.09.2004, aktualisiert 26.09.2004, 7886 Aufrufe, 8 Kommentare

Nach dem Bootvorgang der CD blinkt der Cursor links oben und der PC hängt.

Hallo alle zusammen.
Habe ein ähnliches Problem wie im Beitrag "Installation von W2k Pro scheitert" beschrieben.
Habe von einem Bekannten einen PC bekommen um diesen für ihn zu installieren.
Nach dem booten von der Windows XP CD sollte ja normalerweise das Menü von Windows kommen, bei dem ich gefragt werde ob ich nun mit der Installation beginnen möchte, abbrechen möchte ...
Kurz davor wird der Bildschirm normalerweise kurz schwarz (nach dem laden der Windows Standardtreiber).
Genau an dieser Stelle hängt sich das System auf. Der Cursor linkt zwar in der linken oberen Ecke, aber der PC reagiert nicht mehr.
Habe schon eine andere AGP Grafikkarte eingebaut (da ich dieses Problem eigentlich nur von alten ATI Grafikkarten her kenne), hilft aber auch nicht. Alle PCI Steckkarten (Sound, LAN) hatte ich auch schon einmal ausgebaut.
Selbst das DDR-Modul hab ich schon ausgetauscht, habe aber immer wieder das gleiche Problem. Tritt übrigens auch mit einen Windows XP Home oder Windows 2000 CD auf.
BIOS des QDI Mainboards (ich weiß, mag diesen Hersteller ja auch nicht...) ist aktuell, es sind nur eine Festplatte (onboard IDE Controller) und ein CDROM eingebaut; CDROM wurde auch schon testhalber getauscht.
Hatte die Installation auch schon mal ohne ACPI Unterstützung (F5 bei der Installation) gestartet und dieses Feature im BIOS deaktiviert.
Hat irgendjemand noch eine Idee, an was das liegen kann? Ich bin grad total am verzweifelt.....
Danke schonmal im voraus !
Mitglied: Teddyhamster2000
24.09.2004 um 20:26 Uhr
Hallo!

Du könntest es mal mit einer älteren Bios Version versuchen, falls das neueste wirklich drauf ist...

HDD mal in einem anderen Rechner koplett (unter DOS) formatieren!

Konntest du über das getauschte CD-LW auf einem anderen Rechner das WXP installieren?

CD vielleicht im eimer??

Gleiches Problem bei Installation eines anderen OS?

Welches war denn vorher installiert? Ist das son "Aldi-Rechner"(o.ä.)??

Sollte das alle snicht helfen, ist denk mal das board im eimer, hatte ich auch schonmal...
Bitte warten ..
Mitglied: sebastianheld
24.09.2004 um 21:05 Uhr
Hi
das mit dem BIOS ist so ne Sache, laut Hersteller gibt es für dieses QDI Mainboard nur diese eine BIOS-Version.
Hatte die HDD in einem anderen Rechner, hab dort die Platte "platt"" gemacht und konnte die Windows XP Inst. da starten. Wenn ich die Platte dann wieder in den anderen Rechner stecke wird die Installation aber nicht fortgesetzt sonder quittiert mit einem BlueScreen (da jedoch ohne genaueren Infos, also keine DLL angaben oder so...).
Habe von allen OS mehrere Original-CD'S (Microsoft Partner), wollen alle nicht, denke also nicht, dass es an der CD liegt. Das Laufwerk hab ich grad in nem anderen eingebaut, geht.
Das Problem tritt bei der Installation von Windows XP (alle Versionen) sowie Windows 2000 (alle Versionen) auf. Windows 98 startet komischerweise.
Laut dem eBay Anbieter, von dem der PC gekauft wurde war vorher in einem Internetcafe WinXP drauf. Ist scheinbar ein selbstgebauter PC.
Die Idee mit dem Board hatte ich auch schon, aber ich hoffe noch auf ein anderes Problem

Danke für die Info, vielleicht noch eine andere Idee ???
Bitte warten ..
Mitglied: sebastianheld
24.09.2004 um 21:51 Uhr
ZUSATZINFO: Win98 lässt sich auch nicht installieren, hängt bei 1% ... nerv

Windows 98
startet komischerweise.
Bitte warten ..
Mitglied: koziol
25.09.2004 um 08:09 Uhr
hallo,

hast du schon mal den arbeitsspeicher gecheckt?

cu werner
Bitte warten ..
Mitglied: sebastianheld
25.09.2004 um 10:08 Uhr
Ja, hab immer ein paar Ersatzteile da.
Hatte ein neues 256er DDR-RAM Modul eingebaut, half leider auch nichts.
Bitte warten ..
Mitglied: Teddyhamster2000
25.09.2004 um 14:40 Uhr
Hmm, sorry, keine Idee mehr... wird dann denk mal das board im a... sein ;o)
Bitte warten ..
Mitglied: JanKorte
26.09.2004 um 03:29 Uhr
gehe ich auch von aus
Bitte warten ..
Mitglied: sebastianheld
26.09.2004 um 13:18 Uhr
OK, trotzdem danke für eure Ideen...
Bitte warten ..
Ähnliche Inhalte
Windows Installation
gelöst Fehlermeldung bei Installation mit Windows XP (7)

Frage von bestelitt zum Thema Windows Installation ...

Windows Server
Installation Windows Nano Server für Hyper-V

Link von Mvinogradac zum Thema Windows Server ...

Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Windows XP
Windows XP und die Atom-U-Boote in Großbritannien (6)

Link von transocean zum Thema Windows XP ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(2)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (11)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...

Internet Domänen
Nameserver ein Geist? (9)

Frage von zelamedia zum Thema Internet Domänen ...