Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installations Problem mit System Data Protection Manager und AD

Frage Microsoft Windows Server

Mitglied: danielDO

danielDO (Level 1) - Jetzt verbinden

24.07.2010 um 14:35 Uhr, 5205 Aufrufe, 16 Kommentare

Windows Server 2008 R2

Hallo alle zusammen,

ich habe in meiner Firma neue Hardware bekommen und möchte jetzt die ganze Umgebung neu aufsetzen. Bis jetzt hat auch alles wunderbar Funktioniert mit der Installation der ersten beiden Server auf Basis von Windows Server 2008 R2. Den ersten Server habe ich als DC eingerichtet, mit DNS und DHCP, den zweiten Server habe ich auch auf Basis von Windows Server 2008 R2 installiert und ihn in die neue Domäne eingehängt.
Nun möchte ich auf den zweiten Server der Mitglied in der neuen Domäne ist den System Data Proteection Manager 2010 installieren und bekomme bei der Prüfung eine Fehlermeldung, das Active Directory nicht erreichbar wäre oder der Server kein Mitglied der Domäne.
Auf diese Fehlermeldung habe ich erst einmal die Firewalls ausgeschalten, mit PING die Erreichbarkeit überprüft, geschaut ob RPC-Server ausgeführt wird, ob der zweite Server in der DNS Zone eingetragen wurde und und und...

Nun fällt mir nichts mehr ein und weiß ich echt nicht mehr weiter, da ich die ganze Zeit auch mit dem Administrator arbeite...

Kann mir jemand von euch weiter helfen oder einen Tipp geben???

Gruß Daniel
Mitglied: clSchak
24.07.2010 um 15:16 Uhr
geht es im den DPM an sich oder einem Agent davon? Hast du entsprechend geschaut ob das Computer Obejkt auch im AD angezeigt wird (aus wenn's eine doofe Frage ist ), evtl. einfach mal den Server wieder aus der Domäne nehmen und dann neu reinhängen, dann sollte es laufen, auf welchem Funktionslevel ist denn die Domäne 2000/2003/2008?
Bitte warten ..
Mitglied: danielDO
24.07.2010 um 15:26 Uhr
der DPM geht auch nicht, habe ich schon alles aus probiert...
Mein Funktionslevel ist 2008 und das Computer Obejekt wird auch in der AD angezeigt...

Ich habe gesehen, das beim DNS die Erstsynchronisierung mit der AD noch aus steht, kann dass das Problem sein???

Host (A) Einträge sind aber alle vorhanden und wurden automatisch erstellt...
Bitte warten ..
Mitglied: clSchak
24.07.2010 um 15:40 Uhr
was sagen denn die Ereigniss-Protokolle am ADC ?
Bitte warten ..
Mitglied: danielDO
24.07.2010 um 17:07 Uhr
Das ist ja das komische...
Die Ereignis-Protokolle zeigen nichts auffälliges...

Bei den Rollen steht bei AD das ich die Sicherheit erhöhen könnte, wenn ich LDAPs einsetzte und beim DNS das die Erste Synchronisierung noch nicht funktioniert hat.

Muss ich bei der Installation von 2008 R2 was besonderes beachten oder bestimmte Richtlinien einrichten, wenn ich mit Mitgliedsserver arbeite???
Bitte warten ..
Mitglied: clSchak
24.07.2010 um 17:33 Uhr
eigentlich nicht, ich habe unseren DPM "einfach" installiert, dann in die Domäne gehangen, das Objekt in die entsprechende Gruppe geschoben für die Art von Server (wegen GPO's usw.) und dann den DPM installiert, danach die Agents auf den anderen Server und die Kiste rennt
Bitte warten ..
Mitglied: danielDO
24.07.2010 um 17:41 Uhr
also hast den DPM erst installiert und danach den Server in die Dömane gehängt...

achso, das gleiche Problem hatte ich auch mit dem Exchange Server, den habe ich dann einfach auf den DC installiert und für die LOGS und die Datenbank jeweils eine eigene Partition erstellt...
Aber der Exchange konnte auch kein Kontakt zum DC herstellen, trotz das ich alle Vorbereitungen durchgeführt hatte....
Bitte warten ..
Mitglied: clSchak
24.07.2010 um 17:48 Uhr
dann ist irgendwas mit dem DC nicht in Ordnung, wenn selbst der Exchange den auch nicht finden konnte, wobei dann könntest auch keine Rechner in die Domäne hängen, schon einmal versucht den ganzen AD Controller neu zu installieren, daher du ja noch am einrichten bist und "nur" zwei Server hast sollte das recht fix gehen denke ich (2-3h installation der Windows Server R2 Software ca.), oder hast du schon bzw. von einer anderen Domäne migriert?
Bitte warten ..
Mitglied: danielDO
24.07.2010 um 17:53 Uhr
ok, das werde ich Montag dann nochmal machen...

Kann es eigentlich sein das der DNS ein Problem hat, wenn die DNS Domäne z.B. so heißt: blabla.home.de oder so...
Bitte warten ..
Mitglied: clSchak
24.07.2010 um 18:11 Uhr
Ich weis nicht ob das hilft, aber evtl. die Domäne auf *.local enden lassen und nicht auf eine TopLevel Domäne, nicht das der DNS Server das ganze falsch interpretiert und die anfragen alle "nach draußen" leitet und desshalb nicht erreichbar ist. Wir haben es recht simpel gehalten mit <firmenname>.local

Edit/Add: wenn du z.B. meinelokaledomäme.meinefirmeninternetadresse.de nimmst wird afaik nicht gehen - weil es bereits einen DNS Eintrag für meinefirmainternetadresse.de gibt und wenn ich dann im brower meinedäne.meinefirmainternetadresse.de eingebe wird es bei uns auf die Adresse des Webhosters umgeleitet (zumindestens bei uns so)
Bitte warten ..
Mitglied: danielDO
24.07.2010 um 18:23 Uhr
Da hast du vollkommen recht, das ich nicht gleich daran gedachte habe, werde aber lieber .intra statt .local verwenden, da ich mit .local schon einige Probleme in Bezug mit Windows hatte.
Trotzdem erst einmal herzlichen Dank...

Melde mich Montag wieder...
Bitte warten ..
Mitglied: ulle2k4
25.07.2010 um 08:25 Uhr
Hi, ich muss dir leider den Zahn ziehen, das es an deiner Domänenendung liegt.Unsere Domäne endet auch auf local und der DPM läuft hier ohne Zicken.
Ist dein DPM der zweite DC? Weil du was wegen der ausstehenden AD Synronisation geschreiben hast? Und du mußt erst mit dem Server der Domäne beitreten und dann den DPM installieren, aber nicht auf einem DC.Es muss ein eigenständiger Server sein. Die Logmeldung mit der Sicherheit kannst du ignorieren, die erscheint bei mir auch.
Bitte warten ..
Mitglied: danielDO
26.07.2010 um 16:41 Uhr
Nein, ich habe keinen zweiten DC im Moment...
Bis jetzt habe ich alles nochmals Installiert und Konfiguriert...
Mein DNS und AD Domäne heißen jetzt firmenname.local und trotzdem hat sich nichts geändert.
Sobald ich probiere den System Center Data Protection Manager 2010 zu installieren und es zur Systemüberprüfung für die Installation kommt,
kommt wieder die selbe Fehlermeldung, die lautet:

Zugriff auf Active Directory-Domänendienste nicht möglich. Sie können die DPM-Installation nicht fortsetzen. Stellen Sie sicher, dass der Computer Mitglied einer Domäne ist, dass DNS korrekt konfiguriert ist und dass Sie als Domänenbenutzer mit Administratorrechten angemeldet sind.

Nun weiß ich echt nicht mehr weiter, da das neu aufsetzen nichts gebracht hat und ich alle Anforderungen erfüllt habe.

Hat einer von euch noch eine Idee, woran es noch liegen kann???

Gruß
Bitte warten ..
Mitglied: ulle2k4
27.07.2010 um 09:07 Uhr
Ich meinte nicht das du einen 2. DC brauchst/hast, sondern der Server auf dem du den DPM installieren willst darf kein Anwendungsserver sein.Du hast den DPM Server auch ganz normal der Domänen beitreten lassen?
Bitte warten ..
Mitglied: danielDO
27.07.2010 um 11:07 Uhr
Hallo,

also ich habe einen Server 2008 R2 mit dc, dns und DHCP, sowie exchange 2010.
Auf den zweiten Server habe ich noch nichts installiert außer updates, habe den namen geändert, eine statische IP vergeben und ihn in die Domäne ganz normal gehängt.

Muss ich dpm auf dem dc installieren???
Bitte warten ..
Mitglied: ulle2k4
27.07.2010 um 12:28 Uhr
Nein, eben das darfst du nicht.Der Installer prüft ob irgendwelche Anwendungsdienste (AD, Exchange etc.)installiert sind und verweigert dann die Installation.Deshalb auch die Frage, ob der Server ein DC ist oder nur in die Domäne gefahren wurde.Was ich dir noch anbieten kann, ist per Remotedesktop drauf zu sehen, ansonsten ist das ganze per Ferndignose recht schwer.
Bitte warten ..
Mitglied: jocologne
08.02.2012 um 12:25 Uhr
Hi All,

habt Ihr zu dem Thema eine Lösung gefunden?
Ich hab mich genau daran gerade auch festgebissen...

Schöne Grüße aus Kölle

Jörg
Bitte warten ..
Ähnliche Inhalte
Sicherheits-Tools
Symantec Endpoint Protection Manager 12.1.6MP1a
Frage von Henning32Sicherheits-Tools2 Kommentare

Moin moin liebe "Administrator- Gemeinde" habe eine frage zu SEPM 12.1.6MP1a bzw. zum LUA. Ich möchte gerne einen eigenen ...

Windows 7
G Data - Installationen starten nicht
gelöst Frage von Marcel94Windows 76 Kommentare

Hallo IT - Welt, ich stehe vor einem sehr seltsamen Fehler Ich habe versucht eine Programm Installation zu starten ...

Backup
ArcServe Unified Data Protection 5.0 - Hinzufügen eines Bandlaufwerks
Frage von geTr0ffEnBackup11 Kommentare

Hi, ich habe gerade ArcServe Unified Data Protection 5.0 auf einem SBS 2011 installiert. Ich würde jetzt gern ein ...

Windows Tools
HP System Insight Manager
Frage von mijacdWindows Tools

Hallo zusammen. Wir haben im Unternehmen einen SIM von HP installiert der unsere Server überwacht. Leider steht bei allen ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 StundeWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 StundeWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 13 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 20 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...