Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installierte Druckertreiber werden nicht gefunden

Frage Hardware Drucker und Scanner

Mitglied: sKrejci

sKrejci (Level 1) - Jetzt verbinden

04.06.2008, aktualisiert 06.06.2008, 5512 Aufrufe, 2 Kommentare

Hallo!

Ich hab einen x64 Windows Server 2003 R2. Läuft auch wunderbar, das einzige Problem ist die Installation der Druckertreiber für die x86 Clients. Lehrbuchmäßig habe ich die entsprechenden Treiber heruntergeladen und am Server über die Drucker-Servereigenschaften installiert. Nach Neustarten werden die Treiber korrekt angezeigt (siehe Bild). Leider erklärt mir jeder einzelne Client (ausschließlich WinXP) beim Verbinden mit einem Drucker, dass der Treiber für den Drucker nicht installiert sei.

Und leider hab ich keine Ahnung, wie das sein kann, wenn die Treiber ja offensichtlich für beide Architekturen x86 und x64 installiert sind!

Danke für Eure Hilfe im Voraus, Stefan

1f85b329524c2d861f9ed70c3530f776-temp - Klicke auf das Bild, um es zu vergrößern
Mitglied: 60730
04.06.2008 um 19:23 Uhr
Servus,

probier mal aus, die X64 Treiber zu entfernen - vielleicht klapperts dann.
Betonung liegt auf "probieren" und "Vielleicht"

Good Luck
Bitte warten ..
Mitglied: sKrejci
06.06.2008 um 14:04 Uhr
Hallo, danke für den Tipp. Leider nein...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Batch & Shell
Druckertreiber per Powershell auf PC installieren - Nach CSV Vorgabe (1)

Frage von pixel0815 zum Thema Batch & Shell ...

Drucker und Scanner
Suche Druckertreiber für diverse HP (7)

Frage von Y3shix zum Thema Drucker und Scanner ...

Hardware
gelöst LSI MegaRAID RAID 1 wird nicht gefunden (6)

Frage von billy01 zum Thema Hardware ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...